



 

<!doctype html>



<!-- story start -->





	





<!-- MendocinoCounty-->


  <html>
	<head>
		
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2016.csp -->

	



	









<title>Wildfires push rebuilding of construction workforce in Mendocino, Lake counties</title> 
<meta name="description" content="Following a Sonoma County pattern now in its second year, Mendocino County Construction Corps starts training high school seniors to be ready to employ in the building trades this summer."/>
<meta name="msvalidate.01" content="9E66801B649686495190ABE3DA8985E7"/>
<meta name="story version" content="2016"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>


		

<script>
  var pageType="article"
</script> 
 
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/css/georgep.unified.css?v=new">
<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/css/owl.carousel.css">
<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/css/normalize.css">
<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/css/georgeb.css">
<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/css/animate.css">


	<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/shared/css/cph.unified.css?v=20180117">
	<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/shared/css/cph.story.css?v=20180117">


<link rel="stylesheet" href="http://code.northbaybusinessjournal.com/css/print.css" media="print">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="http://code.northbaybusinessjournal.com/js/jquery.onAppear.js"></script>
<script src="http://code.northbaybusinessjournal.com/js/owl.carousel.js"></script>
<script src="http://code.northbaybusinessjournal.com/js/georgeb.20180110.js"></script>
<script src="http://code.northbaybusinessjournal.com/js/nbbj.utility.js"></script>    
<script src="http://code.northbaybusinessjournal.com/js/checkmeter2016.js"></script> 
<script src="http://code.northbaybusinessjournal.com/js/georgep.unified.js?v=20171031"></script>



	<script src="http://code.northbaybusinessjournal.com/shared/js/cph.unified.js?v=20180117"></script>
	<script src="http://code.northbaybusinessjournal.com/shared/js/cph.story.js?v=20180117"></script>



<!-- <script type="text/javascript" src="//sonomamediainvestments-d.openx.net/w/1.0/jstag?nc=94238257-SonomaMediaRON"></script> -->
  

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp, e:.00042 -->
	

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURL.NBBJ.csp -->






 
  
  
	
	


<!-- v1.07a -->

	<script type="text/javascript">		
		//var disqus_identifier = '8029515';
		//var disqus_url = 'http://www.northbaybusinessjournal.com/northbay/sonomacounty/8029515-181/building-a-mendocino-construction-force';
		
		var disqus_config = function () {
			this.page.url = 'http://www.northbaybusinessjournal.com/northbay/mendocinocounty/8029515-181/mendocino-lake-education-construction-employment';
			this.page.identifier = 8029515;
		}
	</script>

	<link rel="canonical" href="http://www.northbaybusinessjournal.com/northbay/mendocinocounty/8029515-181/mendocino-lake-education-construction-employment"/>
	<link rel="amphtml" href="http://www.northbaybusinessjournal.com/northbay/mendocinocounty/8029515-181/mendocino-lake-education-construction-employment?view=AMP"/>
	
		

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURL.NBBJ.csp, e:.001241 -->
 

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/returnHeadline.csp -->



	
 
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/returnHeadline.csp, e:.000229 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/returnTextWordLimit.csp -->




	





<!--Marker-->
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/returnTextWordLimit.csp, e:.000249 -->


  

    	

    	

    <!-- pos = 2-->

  
<!--storyHead building-a-mendocino-construction-force-->
  
  

   
	
    


    <!--  Generate data for the Boom train tags -->
	
     
	  
     
	  
    

	<!--// Booomtrain tags -->
	<meta property="bt:type" content="article_nbbj">
	<meta property="bt:id" content="8029515"> 
	<meta property="bt:modDate" content="2018-02-26T09:49:15-08:00"> 
	<meta property="bt:keywords" content="CONSTRUCTION, COUNTY, PROGRAM, MENDOCINO, STUDENTS, EDUCATION, SKILLS, UKIAH, MAXWELL, BAY, nbbj_education, nbbj_mendocino, 2017_fires, nbbj_lake, nbbj_employment, nbbj_construction, editors_pick, February_26_2018_issue"> 
	<meta property="bt:isBlacklisted" content="false"> 
	<meta property="bt:image" content="http://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=UZWD10oWQL6wsabxoGTCus$daE2N3K4ZzOUsqbU5sYu8tsC_86os9FamgdLvgp5IWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
	<meta property="bt:category" content="NorthBayMendocinoCounty"> 

	<!--// Facebook Open Graphs -->
	<meta property="fb:app_id" content="175505928793"/> 
	<meta property="article:publisher" content="https://www.facebook.com/NorthBayBusinessJournal"/>
	<meta property="og:site_name" content="The North Bay Business Journal"/>
	<meta property="og:url" content="http://www.northbaybusinessjournal.com/northbay/mendocinocounty/8029515-181/mendocino-lake-education-construction-employment"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Rebuilding the Mendocino, Lake construction workforce from the ground up"/>
	<meta property="og:description" content="Following a Sonoma County pattern now in its second year, Mendocino County Construction Corps starts training high school seniors to be ready to employ in the building trades this summer."/>
	

	
	<!--// Facebook Open Graphs article: type -->
	<meta property="article:published_time" content="2018-02-26T17:39:00+0000"/>
	<meta property="article:modified_time" content="2018-02-26T19:17:42+0000"/>		
	<meta property="article:section" content="NorthBay"/>
	<meta property="article:tag" content="construction" /><meta property="article:tag" content="county" /><meta property="article:tag" content="program" /><meta property="article:tag" content="mendocino" /><meta property="article:tag" content="students" /><meta property="article:tag" content="education" /><meta property="article:tag" content="skills" /><meta property="article:tag" content="ukiah" /><meta property="article:tag" content="maxwell" /><meta property="article:tag" content="bay" /><meta property="article:tag" content="nbbj_education" /><meta property="article:tag" content="nbbj_mendocino" /><meta property="article:tag" content="2017_fires" /><meta property="article:tag" content="nbbj_lake" /><meta property="article:tag" content="nbbj_employment" /><meta property="article:tag" content="nbbj_construction" /><meta property="article:tag" content="editors_pick" /><meta property="article:tag" content="february_26_2018_issue" />
	
	<!--// Required for BlueConic -->
	<meta name="section" content="NorthBay"/>
	
		<meta name="sub-section" content="NorthBay MendocinoCounty"/>
			
	<meta name="keywords" content="construction, county, program, mendocino, students, education, skills, ukiah, maxwell, bay, nbbj_education, nbbj_mendocino, 2017_fires, nbbj_lake, nbbj_employment, nbbj_construction, editors_pick, february_26_2018_issue"/>
	
	<!-- create a meta tag for each attached image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp -->

<!-- OG image v3.00 -->




 
	
	 
	   
		  <meta property="og:image" content="http://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=dDea$ETI7QGlig8iebHp38$daE2N3K4ZzOUsqbU5sYs0cV6tjvqx87uxBgleKhVYWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="617"/> 
		  <meta property="og:image:height" content="463"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="http://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=GYhQ7LiHcmXlZYF5krg00M$daE2N3K4ZzOUsqbU5sYuFf2SKIyboga2cG8DD_NQEWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="450"/> 
		  <meta property="og:image:height" content="800"/> 
		  
	  
	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp, e:.031954 -->



	<!-- Chartbeat tracking -->
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>	

	<!-- BlueConic tracking -->
	<script src="//cdn.blueconic.net/smi.js" async></script>
			
<!--//page tracking -->
    <script type="text/javascript">
      var _gaq = _gaq || [];
	  
	  // NBBJ Desktop
      _gaq.push(['_setAccount', 'UA-36597968-1']);
      _gaq.push(['_trackPageview']);
	  
	  // Tracker for NBBJ overall traffic
	  _gaq.push(['_setAccount', 'UA-55294625-1']);
	  _gaq.push(['_trackPageview']);
	  
	  // Tracker for all SMI properties
	  _gaq.push(['_setAccount', 'UA-44780506-1']);
	  _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>			
			
<!-- //google ad -->
<script type="text/javascript"> 
   var googletag = googletag || {}; 
   googletag.cmd = googletag.cmd || []; 
   (function() { 
     var gads = document.createElement("script"); 
    gads.async = true; 
     gads.type = "text/javascript"; 
     var useSSL = "https:" == document.location.protocol; 
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; 
     var node =document.getElementsByTagName("script")[0]; 
     node.parentNode.insertBefore(gads, node); 
    })(); 
	
	var leaderboardAdPtr;
	var cubeAdPtr;	
	var houseAdPtr;
	var mobileAdPtr;
 </script> 

<!--//google add fallback -->
<script type="text/javascript"> 
  googletag.cmd.push(function() { 
    googletag.pubads().set("adsense_background_color", "FFFFFF"); 
  }); 
 </script> 
    
	
<!-- #(gSection.FullName)# -->
	


<script type='text/javascript'>
	var adSection = "industrynews/construction";
</script>


<!-- // begin google ad definitions -->

    <script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.pubads().enableAsyncRendering();

		googletag.defineSlot('/94238257/nbbj/industrynews/construction', [1, 1], 'ad1x1_wallpaper').setTargeting('position',['wallpaper']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest(false);
		googletag.pubads().collapseEmptyDivs(true);
		googletag.enableServices();
		});
    </script>

<!--//end google definitions -->

<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--
-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nytrng-pressdemocrat/loader.js');
</script>

<!--// Boomtrain tracker -->
<script src="https://cdn.boomtrain.com/analyticstrain/sonoma-media-investments/analyticstrain.min.js"></script>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2016.csp, e:.059229 -->

		<!-- CMS ID = 8029515-->
	</head>
	<body>
		
			<script src="http://code.northbaybusinessjournal.com/js/ads.js"></script>
		
		
		  
<!-- fi:/csp/mediapool/sites/NBBJ/templates/stories/full/FullStory2016.csp -->

















  <div class="progress-bar"></div>

  <div class="next-article hide-mobile hide-tablet">
	  <div class="next-article-text">Next Article</div>
	  <div class="next-article-arrow">
		  <i class="fa fa-arrow-right fa-inverse"></i>
	  </div>
  </div>

		
		
<!-- HEADER / NAV -->
  
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/homeHeader2016a.csp -->
<div class="invisible-click-overlay">
</div>

<div class="arrow-box hidden">
	<div class="search-bar">
	  <form action="http://www.northbaybusinessjournal.com/search" method="get">


		<input type="text" placeholder="press enter to search" onblur="if(this.value==&#39;&#39;){this.value=&#39;Search&#39;;}" onfocus="if(this.value==&#39;Search&#39;){this.value =&#39;&#39;;}" id="search-terms" size="27" value="Search" name="q">
	  </form>
	</div>
</div>

<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a href="http://e.northbaybusinessjournal.com/">e-Edition</a></li>
			<li><a class="hide-pc" href="http://www.northbaybusinessjournal.com/subscribe">Subscribe</a></li>
		</ul>
	</div>
</div>

<!-- BEGIN NEW NAV -->

<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2016a.csp -->
<section class="overlay overlay-closed">
	s
</section>

<section class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
		
	</section>

      <form action="/search" method="get" _lpchecked="1">


        <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
      </form>	<ul class="categories">

		<li>
			<a href="/">Home</a>
		</li>
		<li>
			<a>News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/news/accounting/">Accounting</a></li>
				<li><a href="/news/banking/">Banking & Finance</a></li>
				<li><a href="/news/construction/">Construction</a></li>
				<li><a href="/news/employment/">Employment</a></li>
				<li><a href="/news/healthcare/">Health Care</a></li>
				<li><a href="/news/hospitality/">Hospitality</a></li>
				<li><a href="/news/law/">Law</a></li>
				<li><a href="/news/nonprofits/">Nonprofits</a></li>
				<li><a href="/news/realestate/">Real Estate</a></li>
				<li><a href="/news/technology/">Technology</a></li>
				<li><a href="/news/wine/">Wine Industry</a></li>
			</ul>
		</li>
		
		<li>
		<!--	<li><a href="/news/wine/">Wine Industry</a></li>-->
			<a href="/news/wine/">Wine Industry</a>
		</li>
		
		<li>
			 <a href="/news/construction/">Construction</a> 
		</li>

		<li>
			 <a href="/news/employment/">Employment</a> 
		</li>

		<li>
			<a href="/news/banking/">Banking & Finance</a>
		</li>
		
		<li>
			<a href="/opinion/">Opinion</a>
		</li>
		<li>
			<a href="/events/">Events</a>
		</li>
		
		<li>
			<a>More North Bay</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/northbay/lake/">Lake County</a></li>
				<li><a href="/northbay/marin/">Marin County</a></li>
				<li><a href="/northbay/mendocino/">Mendocino County</a></li>
				<li><a href="/northbay/napa/">Napa County</a></li>
				<li><a href="/northbay/solano/">Solano County</a></li>
				<li><a href="/northbay/sonoma/">Sonoma County</a></li>
			</ul>
		</li>
		<li>
			<a>Contact</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/contact">Address and phone</a></li>
				<li><a href="/subscribe">Subscribe to the Journal</a></li>
				<li><a href="/contact#contact-advertising">Advertise</a></li>
				<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
				<li><a href="/contact#contact-editorial">Editorial Department</a></li>
				<li><a href="/contact#faq">Frequently asked questions</a></li>
			</ul>
		</li>
			<li>
			<a href="http://www.northbaycarsearch.com/">Cars</a>
		</li>
	</ul>
</section>		
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2016a.csp, refresh(1), e:.00169 -->


<section class="top-nav fade-nav" style="background-image:url('http://img.northbaybusinessjournal.com/logo/nbbj30.sm.png');">


  <div class="hamburger">
      <i class="fa fa-search fa-border fa-inverse hide-mobile hide-tablet"></i>
          <form class="hide-search hide-mobile hide-tablet" action="/search" method="get" _lpchecked="1">


           <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
          </form>
      <i class="fa fa-bars fa-border fa-inverse"></i>
      <div class="sections-text hide-mobile hide-tablet">Sections</div>
  </div>
  <div class="hide-pc" style="flex:80%;height:50px">
  <a style="flex:100%;height:50px" href="http://www.northbaybusinessjournal.com">
	<div style="flex:100%;height:50px">
	</div>
  </a> 
  </div> 

  <a class="hide-mobile hide-tablet" href="http://www.northbaybusinessjournal.com">
	<img src="http://img.northbaybusinessjournal.com/logo/nbbj30.sm.png"/>
  </a>
  <div class="section-front-links hide-mobile hide-tablet hide-pc">
	<a href="http://www.northbaybusinessjournal.com/news/">News</a>
<!--	
	<a href="http://www.northbaybusinessjournal.com/news/northbay/">NorthBay</a>
-->	
	<a href="http://www.northbaybusinessjournal.com/news/wine/">Wine Industry</a>
	<a href="http://www.northbaybusinessjournal.com/opinion/">Opinion</a>
	<a href="http://www.northbaybusinessjournal.com/events">Events</a>
  </div>
  <div class="subscribe hide-mobile hide-tablet">
	<a href="http://www.northbaybusinessjournal.com/subscribe">Subscribe</a>
  </div>
  <div class="settings-icon"><i class="fa fa-cog"></i></div>
  
</section>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/homeHeader2016a.csp, refresh(1), e:.003693 -->



<!-- ARTICLE CONTAINTER -->
<section class="container">
  
  <!-- Before we begin, figure out how many blocks of text we have -->
  
  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp, e:.000088 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp -->
<!-- Count Related Stories -->

		  

			  

			  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp, e:.000628 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp -->

		  

			  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp, e:.000225 -->








	
	
		
			<!-- Text -->
			
			<!-- AUTOMATIC HYPERLINKING  
			#[ set storyText = ##class(csp.shared.assets.csp.utils.hyperlinkmethod).autoHyperlink(storyText) ]#
			-->
			
		
		
		

	




<script>
	console.log("Count Text Blocks");
	console.log("Total Lines: 57");
	console.log("Last block line count: 34");
</script>
	
	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp, e:.006824 -->

  
  <script>
	  console.log( "FullStory2016: ");
	  console.log( "galleryView = 0" );
	  console.log( "numGraphs = 23" );
	  console.log( "hasFactBox = TRUE" );
	  console.log( "numRelatedLinks = 2" );
	  console.log( "numTextBlocks = 2" );
	  console.log( "longLastBlock = NO" );
  </script>
  
  
  
  
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000311 -->


	  <!-------------------------- BLOCK 1 ------------------------------>
	  
	  <section class="top-block-container">
	  
		
		  <!-- TSM BOX -->
		  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.nbbj.csp -->
	<section class="thumbnail-container">

<!-- TSM SLIDES NBBJ 2016 v1.20 --> 



 
  
  


<!--
gbtest - from the Database: 
categoryName= IndustryNews
subCategoryName= Construction
-->


		
		  <div id="tsm0" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/mendocinocounty/8029515-181/mendocino-lake-education-construction-employment?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.001098 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=hUITD$gc$yTwnmGrBZlSCM$daE2N3K4ZzOUsqbU5sYs3bE7bfsLsDMvgfl_kg7oMWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Rebuilding the Mendocino, Lake construction workforce from the ground up

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000412 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000124 -->

		  </div>
		

		

		
		  <div id="tsm1" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/8046021-181/sonoma-wildfire-housing-shortage-construction?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.001137 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=vSS36DTjblGc5$FTaR_Kgc$daE2N3K4ZzOUsqbU5sYtQQl$h3rBSG_ZnOG4A65rBWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Fires fuel a daunting push to solve Sonoma County housing crisis
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000443 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000119 -->

		  </div>
		

		

		
		  <div id="tsm2" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/8046018-181/sonoma-anaba-winery-construction?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.00174 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=Bq4Z_Xc2$gtcOZonPpOgCM$daE2N3K4ZzOUsqbU5sYsLNBYhVsUOVXbzVqhOkLtpWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Sonoma’s Anaba Winery breaks ground on new facilities
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000457 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000118 -->

		  </div>
		

		

		
		  <div id="tsm3" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/events/8029267-181/north-bay-community-philanthropy-named?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.001141 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=OREGLFwQuRQga632Q4JbP8$daE2N3K4ZzOUsqbU5sYvnNSEGAv6qakQlNwP$JiCRWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Here are 27 making a difference in the North Bay

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000374 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000116 -->

		  </div>
		

		

		
		  <div id="tsm4" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/8032991-181/sonoma-wildfire-cleanup-scam-investigation?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.001097 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=F3BK4k5b5vHjZtkFJu9Gh8$daE2N3K4ZzOUsqbU5sYvsjsB1bLxeUC3Mta2P06YpWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Company under investigation for allegedly doing debris-removal without license

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000384 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000119 -->

		  </div>
		

		

		
		  <div id="tsm5" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/8032998-181/santa-rosa-contractor-fraud-accusation?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.001057 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=MSD7AYS9cjZNgMYnXNALq8$daE2N3K4ZzOUsqbU5sYvphDLKCSwcyXou_aV2q3H5WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Unlicensed Santa Rosa contractor could get up to 4 years in jail

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000359 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000118 -->

		  </div>
		

		 
		
</section>		
		  
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.nbbj.csp, refresh(1), e:.023821 -->

		
				
		<!-- SLIDING BILLBOARD AD -->
		<section class="billboard-ad">
		  <div id='ad1x1'>
		  </div>
		</section>

		<!-- TOP LEADERBOARD AD -->
		<section class="top-leaderboard-ad hide-mobile">
		  <div id='ad728x90pos0' style="min-height:90px">
		  </div>
		</section>
		  
		

		  <section class="left-right-holder">
			<div class="left-side">
			

			  

				<div class="gallery-and-title-holder">

 					
			
					<!-- GALLERY CAROUSEL -->
					<aside class="main-image-box">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp -->
<!-- Main Image / Carousel -->

	


<div id="main-owl" class="owl-carousel">	  
  
	
  
	  
	  
	   <!-- it's a double negative! -->
		<div>
		  <div class="slideImg" style="width:800px; height: 600px;">
		    
			  <img id="galpic0" style="opacity: 0;  transition: opacity 0.1s ease-in;" src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=dDea$ETI7QGlig8iebHp38$daE2N3K4ZzOUsqbU5sYs0cV6tjvqx87uxBgleKhVYWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">
			
		  </div>
		  
		  
			<div class="caption">	
			<!--  not yet
			  <div class="share-gallery-photo">
				  <div class="share-photo-icon"><i class="fa fa-lg fa-share-square-o"></i></div>
				  <div class="share-photo-text">Share</div>
				  <div class="share-box-container hide-share-box">
					  <div class="share-box">
						  <i class="fa fa-2x fa-facebook-square"></i>
						  <i class="fa fa-2x fa-twitter-square"></i>
						  <i class="fa fa-2x fa-pinterest-square"></i>
					  </div>
				  </div>
			  </div>
			  -->

			  
			  <h5><span class="galleryCounter"><b>(1 of <span class="numSlides"></span>)</b> </span>Students learn how to read terrain on maps during the first class of the Mendocino County Construction Corps program at Ukiah High School on Feb. 12, 2018. (UKIAH UNIFIED SCHOOL DISTRICT)</h5>
			</div>
		  
		  	
		</div>
	  
		
	
  
  
	
  
	  
	  
	   <!-- it's a double negative! -->
		<div>
		  <div class="slideImg" style="width:800px; height: 600px;">
		    
			  <img id="galpic1" style="opacity: 0;  transition: opacity 0.1s ease-in;" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=GYhQ7LiHcmXlZYF5krg00M$daE2N3K4ZzOUsqbU5sYuFf2SKIyboga2cG8DD_NQEWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">
			
		  </div>
		  
		  
			<div class="caption">	
			<!--  not yet
			  <div class="share-gallery-photo">
				  <div class="share-photo-icon"><i class="fa fa-lg fa-share-square-o"></i></div>
				  <div class="share-photo-text">Share</div>
				  <div class="share-box-container hide-share-box">
					  <div class="share-box">
						  <i class="fa fa-2x fa-facebook-square"></i>
						  <i class="fa fa-2x fa-twitter-square"></i>
						  <i class="fa fa-2x fa-pinterest-square"></i>
					  </div>
				  </div>
			  </div>
			  -->

			  
			  <h5><span class="galleryCounter"><b>(2 of <span class="numSlides"></span>)</b> </span>Students learn how to read terrain on maps during the first class of the Mendocino County Construction Corps program at Ukiah High School on Feb. 12, 2018. (UKIAH UNIFIED SCHOOL DISTRICT)</h5>
			</div>
		  
		  	
		</div>
	  
		
	
  
  
  
  
<!------------ Attached Gallery -------------------->


	

  




		

	  
	
	  
	
	



		

	  
	
	  
	
	





<!--------------- End Attached Gallery ---------------------->
  
  
</div>	  <!-- owl-carousel -->

<!-- Controls -->
<a href="javascript:prevSlidePlease();"><div id="slidePrev" class="slideBtn"><i class="fa fa-angle-left"></i></div></a>
<a href="javascript:nextSlidePlease();"><div id="slideNext" class="slideBtn"><i class="fa fa-angle-right"></i></div></a>
  
<script type="text/javascript">var numSlides=2;</script>
<script> console.log("getMainCarousel: numSlides = " + numSlides);</script>



  


  
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp, e:.02873 -->

					</aside>
			
					<!-- HEADLINE -->
					<div class="article-title">
						<h1>
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp -->



  <!-- Check for web story headline -->
      Wildfires push rebuilding of construction workforce in Mendocino, Lake counties
	  <script language="javascript">
		  sArtHead = "Wildfires push rebuilding of construction workforce in Mendocino, Lake counties"
	  </script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp, e:.000263 -->
</h1>
					</div>
			
				</div>				
	
				
				  <!-- INSERT THE BYLINE -->
				  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.nbbj.csp -->
	

<div class="byline-item">

	<script type="text/javascript">
		var sTitle = encodeURIComponent(document.title);
		var sUrl = encodeURIComponent(window.location.href.split("?")[0].split("#")[0]);
		var sDescription = $('meta[name=description]').attr('content');
		if(!sDescription || sDescription === undefined) {
			sDescription = "";
		} else {
			sDescription = encodeURIComponent(sDescription);
		}
		var sHost = window.location.hostname;
		var sCameFrom = 'The Santa Rosa Press Democrat';
		if(sHost.indexOf('sonomanews') !== -1) {
			sCameFrom = 'The Sonoma Index-Tribune';
		} else if(sHost.indexOf('petaluma360') !== -1) {
			sCameFrom = 'The Petaluma Argus Courier';
		} else if(sHost.indexOf('northbaybusinessjournal') !== -1) {
			sCameFrom = 'The North Bay Business Journal';
		}
		sCameFrom = encodeURIComponent(sCameFrom);		
	</script>
	
	<style type="text/css">
		.pd-social-icon {
			display: inline-block;
			float: none !important;
			height: 32px !important;
			width: 32px !important;
			line-height: 32px !important;
			margin: 0 !important; 
			padding: 0 !important;
			vertical-align: middle;
			text-align: center;
			color: #FFF;
		}
		  
		.pd-social-icon .fa {
			font-size: 22px !important;
			line-height: 32px !important;
		}
	</style>
	
	<!--<div class="share-icons">
		<!--<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + sUrl + '&amp;t=' + sTitle, 'share-facebook', 'width=600,height=700'); return false;" style="background-color:#3b5999;"><i class="fa fa-facebook"></i></a>		
		<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('http://twitter.com/intent/tweet?text=' + sTitle + '&amp;url=' + sUrl, 'share-twitter', 'width=600,height=300'); return false;" style="background-color:#55acee;"><i class="fa fa-twitter"></i></a>
		<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite?mini=true&amp;url=' + sUrl + '&amp;title=' + sTitle + '&amp;summary=' + sDescription + '&amp;source=&amp;ro=false', 'share-linkedin', 'width=600,height=700'); return false;" style="background-color:#0077B5;"><i class="fa fa-linkedin"></i></a>		
		<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;"><i class="fa fa-envelope"></i></a>		
		<csp:if condition="(showPrint = 1)">		
			<script>var pfHeaderImgUrl = 'http://www.pressdemocrat.com/csp/mediapool/sites/pressdemocrat/assets/img/logo/pdlogo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
			<a target="_blank" class="pd-social-icon" href="http://www.printfriendly.com" onclick="window.print();return false;" style="background-color:#4ab3b5;"><i class="fa fa-print"></i></a>			
		</csp:if>
	</div>-->
	
	<div class="share-icons">
		<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
			<a class="pd-social-icon addthis_button_facebook"></a>
			<a class="pd-social-icon addthis_button_twitter"></a>
			<a class="pd-social-icon addthis_button_linkedin"></a>			
			<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;"><i class="fa fa-envelope"></i></a>		
			
		</div>
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
	<script type="text/javascript">
		var addthis_config = addthis_config || {};
		addthis_config.data_track_clickback = false;
	</script>
	

	 
	

	<div class="author">JEFF QUACKENBUSH</div>
	
			
						
						<div class="paper-name-and-date"><P CLASS="[NO PARAGRAPH STYLE]">NORTH BAY BUSINESS JOURNAL | February 26, 2018, 9:39AM </div>
						
			
	
		
	<div class="time-posted"></div>
	<div id="pubdate" style="display:none;">02/26/2018</div>							  

	
</div>

<div style="clear:both"></div>
<div id="reprint" style="text-align: right; margin: 5px 0;">
	<a href="#" target="_blank" class="reprint">Order Article Reprint</a>
</div>
<div style="content: ''; display: block; height: 0; clear: both;"></div>

<script language="javascript">

  $(document).ready(function() {
	  $('a.reprint').each(function() {
console.log("Reprint: Starting Reprint Code");
		  var sArtURL, sPubName, sArtTitle, sDate, sURL;
		  sArtURL = document.location.href;
console.log("Reprint: URL = " + sArtURL);
		  sPubName = "North Bay Business Journal";
		  sArtTitle = sArtHead;
console.log("Reprint: Title = " + sArtTitle);
		  sDate = $('#pubdate').text();
		  sURL = 'http://www.northbaybusinessjournal.com/reprint' + '?field261=' + encodeURIComponent(sArtTitle) + '&field262=' + sDate + '&field260=' + sArtURL;
		  $(this).attr({
			  href: sURL
		  });
	  });
  });
		
</script>	  
	  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.nbbj.csp, e:.000363 -->

				
	
				<div class="article-start"></div>
				<section class="article-text">
				  
				  
					<!-- CHECK FOR FACTBOX -->
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp -->

		  

  


		  

  



    <div class="fact-box">
		
			<h4><p class="NormalParagraphStyle">Mendocino County Construction Corps</p></h4>
		
		<p class="NormalParagraphStyle">Coordinator: Eric Crawford, 707-472–5875, <a href="mailto:ecrawford@uusd.net">ecrawford@uusd.net</a></p>
<p class="NormalParagraphStyle"><a href="https://sites.google.com/uusd.net/mcccwebsite/" target="_blank">Website</a></p>
	</div>


							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp, e:.000578 -->

	  
					<div class="block-1-ad hide-pc">
						<div id='ad300x250pos1b' style="margin-left:1px;">
						</div>
					</div>
	  
					<article>
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000332 -->

					  
					  
					  
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp, e:.004777 -->

					
					  
<!-- numTextBlocks = 2 -->

	  
					  
						  <p class="first-paragraph">Facing the prospect of rebuilding over 400 homes destroyed in Redwood and Potter valleys in Mendocino County during the October wildfires, local educators have joined forces with the construction industry to give young adults in Mendocino and Lake counties a realistic taste of that career path.</p><p>The newly launched Mendocino County Construction Corps follows the blueprints for the North Bay Construction Corps program now in its second year in Sonoma County. In four months, the Mendocino County edition has gone from idea to the first class at Ukiah High School.</p><p>“I’ve done a lot of workforce development, and to have an industry come to the table the way they have to this project is incredible,” said Clinton Maxwell, workforce development coordinator for the Mendocino County Office of Education.</p><div class="embedBox"><div id="DTElementID-23354730" class="EmbedCode"></div></div><p>The first cohort has 21 students from around Mendocino County and the Upper Lake Unified School District, the “realistic” range for students to travel to Ukiah from Lake County, Maxwell said. Ukiah Unified School District board voted Feb. 9 to take the lead on the new program, and the first of the four months of Monday night classes started Feb. 12. Students also attend one Saturday class a month.</p><p>Part of the work-based learning approach to vocational education these days, students in this new program are learning a broad range of construction skills: framing, electrical wiring, roofing, pouring concrete, plumbing, operating heavy equipment and staying safe at the jobsite. Leading the program is Eric Crawford, career technical education coordinator for the district.</p><div class="ad hide-pc hide-tablet"><div id='ad300x250pos1x' style="margin-left:1px;"></div></div><p>“Often what teenagers need is a practical challenge put in front of them,” Maxwell said. “It connects classroom learning with the real world.”</p><p>Taught by local contractors, the program provides course credits through Mendocino College. Among the 20-plus built-environment companies involved in the program are Granite Construction, Crane of Ukiah and Selzer Realty.</p><div id="digioh"></div><p>Like the Sonoma County-based program, students who complete the 44 hours of classroom and hands-on training are set to put skills learned to the test during two-week boot camp. Those who make it through that will earn a $750 stipend and get a chance to interview with local employers for jobs that could start at $17–$20 an hour.</p><p>“It helps for a high-schooler to know that after school they have work options and postsecondary options,” Maxwell said. “It takes a lot to allow a young person have doors of opportunity and to help a young person walk through those doors.”</p><div class="ad clear-right"><div id='ad300x250pos1c' style="margin-left:1px;"></div></div><p>The program teaches “hard skills” needed to perform tasks successfully, but it also focuses on critical “soft skills” of showing up on time, resolving worksite conflicts and team problem-solving.</p><p>“Employers say it is easy to train people in hard skills, but if they are not able to be timely or cannot resolve conflicts, they may not be able to stay around long enough to be trained on the hard skills,” Maxwell said.</p><p>The problem of having enough construction workers long predated the October wildfires, but the loss of more than 5,000 North Bay homes in the blazes is expected to deepen the impact of the shortage. A number of California contractors folded after the 2006 housing bubble burst and 2008 economic recession. A slow pace of construction in the past three decades is linked to an affordability crisis in Bay Area housing.</p><p>“Any California county, rural or urban, is in desperate need of building trade workers,” Maxwell said.</p></p></p></p>
					  							  
					
					  <!-- CHECK FOR FACTBOX FOR MOBILE -->
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp -->

		  

  


		  

  



    <div class="fact-box-mobile">
		
			<h4><p class="NormalParagraphStyle">Mendocino County Construction Corps</p></h4>
		
		<p class="NormalParagraphStyle">Coordinator: Eric Crawford, 707-472–5875, <a href="mailto:ecrawford@uusd.net">ecrawford@uusd.net</a></p>
<p class="NormalParagraphStyle"><a href="https://sites.google.com/uusd.net/mcccwebsite/" target="_blank">Website</a></p>
	</div>


							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp, e:.000524 -->


					</article>
				   <!-- if articleView -->
				</section>
				
				
  
			   <!-- if not multimediaView -->
			  
			</div>
			  
			
			  
			
			
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block1.csp -->
<div class="right-side hide-mobile hide-tablet">

	<section class="cube-ad" style="border-top: none; margin-top: 0; width: 300px;">
		<div id='ad300x250pos1a' style="margin-left:1px;">
		</div>
	</section>

	<!-- MOST READ WIDGET -->
	
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.nbbj.csp -->
<!-- MOST POPULAR 2016 v0.01 -->




	<section class="pc-most-popular-container">
		<div class="pc-most-popular-heading">
			Most Popular Stories
		</div>
		<div class="pc-popular-story-container">


	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/7978311-181/north-bay-leaders-in-health-care?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001147 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=J2g2atrl7_3eGaFG1xcvrM$daE2N3K4ZzOUsqbU5sYtzVbfvoEa1HsD582YyyrwLWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Meet 25 North Bay health care leaders

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001342 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000127 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/events/8020272-181/sonoma-napa-mendocino-lake-economy?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.0011 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=GxW78KvzViiisHkehOk9Ts$daE2N3K4ZzOUsqbU5sYu7Nq5_WBKTn6AMjU6bQQDFWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Ill-planned recovery could sicken ‘good’ North Bay economy, expert warns

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001291 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000123 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/events/8029267-181/north-bay-community-philanthropy-named?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001142 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=OREGLFwQuRQga632Q4JbP8$daE2N3K4ZzOUsqbU5sYvnNSEGAv6qakQlNwP$JiCRWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Here are 27 making a difference in the North Bay

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001294 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000129 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/marincounty/8024795-181/ultragenyx-pharmaceuticals-rare-disease?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001197 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=0L7EPXTz3XmFYRjT4IwWjs$daE2N3K4ZzOUsqbU5sYul0HiYPZuXExuRUUlnY_mDWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Novato pharma offers hope for rare-disease victims

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001311 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000124 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/8046021-181/sonoma-wildfire-housing-shortage-construction?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001085 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=vSS36DTjblGc5$FTaR_Kgc$daE2N3K4ZzOUsqbU5sYtQQl$h3rBSG_ZnOG4A65rBWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Fires fuel a daunting push to solve Sonoma County housing crisis
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001737 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000155 -->

			</div>
			
		
	  

  
			
		</div>
	</section>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.nbbj.csp, refresh(1), e:.024742 -->

	
	<!-- END MOST READ WIDGET -->
	
	<section class="top-half-page-ad" style="border-top: 1px solid #ccc; margin-top: 15px; padding-top: 15px; width: 300px;">
		<div id='ad300x600pos1' style="margin-left:1px;">
		</div>
	</section>
	
	<div class="spacer" style="height:20px; margin-bottom:20px; border-bottom:1px solid #CCC;"></div>
	
  
	<!-- EVENT WIDGET -->
	  
	  <img src="http://www.northbaybusinessjournal.com/csp/mediapool/sites/nbbj/assets/img/misc/event-registration.png"/>
	  <div>
	  <script type="text/javascript" src="http://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme"></script>
	  </div>
  
	

	<section class="in-house-ad">
		<div id='ad300x100pos1' style="margin-left:1px;">
		</div>
	</section>
	
	<div id="ad_taboola_r" style="width: 300px; margin: 20px 0;"></div>
	
	
</div>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block1.csp, refresh(1), e:.026392 -->

		  </section>
		 <!-- Article View -->	
	  </section>  

	  	
		<section class="leaderboard-box hide-mobile">
			<section class="leaderboard-ad hide-mobile">
				
				<div id='ad728x90pos1' style="height:90px; margin:auto;">
				</div>
			</section>
		</section>
		<section class="cube-box hide-pc hide-tablet" style="margin-left: calc((100% - 300px) / 2);">
			<section class="cube-ad hide-pc hide-tablet" style="margin: 20px 0;">
				
				<div id='ad300x250pos1y'>
				</div>
			</section>
		</section>
	  

	 <!-------------------- END BLOCK CODE ---------------------------->

	

  
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000325 -->


	 <!-------------------------- BLOCK N ------------------------------>

	  <section class="n-block-container">
		<div class="left-side">
		  <section class="article-text">
			  
			<article>
			
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000326 -->

			
			  
				
			  
				  <p class="first-paragraph-no-border">The Mendocino County program is funded by donations from local individuals and businesses.</p><p>Funding may be a challenge for the Mendocino County boot camp this year. A goal is to have students building homes in Ukiah and Redwood valleys along with Rural Communities Housing Development Corporation and Hope City.</p>
				  <!-- RELATED STORIES --->
				  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedStories2016.csp -->
<!-- Get Related Stories -->
		  

  

  






  <div class="related-container">
    <div class="related-heading">Related Stories</div>

	
	  
		
		
		  
	    
		  
				  
		  <div class="related-story">
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenRelated.csp -->




	
	
	
	
	 
	  
	


    <span style="display:none">
	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/7697891-181/north-bay-construction-fire-cte-education" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/7697891-181/north-bay-construction-fire-cte-education?ref=related">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenRelated.csp, e:.001202 -->

			  <div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:240px; height:180px; background-size:100%;">
			    <div class="related-story-photo">
				  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=kkU8aEtKXLjprapTGMzYsc$daE2N3K4ZzOUsqbU5sYtnKeKQ_ewyklTTO2W6rvIXWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">
			    </div>
			  </div>
			  <div class="related-story-title">
<!-- fi:/csp/mediapool/sites/Shared/assets/csp/includes/getHeadline.csp -->


	Construction program prepares students for rebuild

<!--/fi:/csp/mediapool/sites/Shared/assets/csp/includes/getHeadline.csp, e:.000319 -->
</div>
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000095 -->

		  </div>
		  
		
		
	  
	
	  
		
		
		  
				  
		  <div class="related-story">
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenRelated.csp -->




	
	
	
	
	 
	  
	


    <span style="display:none">
	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/7000829-181/north-bay-construction-education" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/7000829-181/north-bay-construction-education?ref=related">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenRelated.csp, e:.001166 -->

			  <div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:240px; height:180px; background-size:100%;">
			    <div class="related-story-photo">
				  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=AE15cehShDuKLWGVa$uccs$daE2N3K4ZzOUsqbU5sYs30zYLaFWJoG$gueh0vTJrWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">
			    </div>
			  </div>
			  <div class="related-story-title">
<!-- fi:/csp/mediapool/sites/Shared/assets/csp/includes/getHeadline.csp -->


	Building a ready-to-employ workforce

<!--/fi:/csp/mediapool/sites/Shared/assets/csp/includes/getHeadline.csp, e:.000288 -->
</div>
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000091 -->

		  </div>
		  
		
		
	  
	

  </div>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedStories2016.csp, e:.012326 -->

				  <p>But RCHDC hasn’t been able to fully commit to the boot camp project because of the cost of and difficulties in securing insurance coverage for the students on what is deemed to be a commercial construction site, according to Brad McDonald, CEO. The organization has been talking with the corps backers about the insurance challenge, he said.</p><p>“One key sticking point is binding insurance coverage because of the age of the participants,” McDonald said in an email to the Business Journal. “Our policy will not cover persons under 18 years of age. The other is that a typical Hold Harmless Agreement does not remove a land owner, or contractor from liability for claims of injury or death.”</p><p>Getting such additional coverage would cost roughly $36,000, he said.</p><p>The North Coast Builders Exchange, a construction trade group that covers Sonoma, Napa, Mendocino and Lake counties, launched the North Bay Construction Corps with help from the Sonoma County Office of Education, Career Technical Education Foundation and Santa Rosa Junior College.</p><p>For the second year, that program has split into two cohorts because of the number of students. One is based in Healdsburg, and the other in Rohnert Park.</p><p>Meanwhile, the Sonoma County Office of Education and the builders exchange started an adult education program focusing on basic construction skills. It has been based at the 180 Studios makerspace in south Santa Rosa.</p><p>The first 21 students graduated from the program at the end of January. As part of the project, they built a shed, which was donated to Andy Lopez Park and installed Feb. 15.</p><p class="BodyTextStyles-BodyText-COLcontact">Jeff Quackenbush (jquackenbush@busjrnl.com, 707-521-4256) covers the wine business and commercial construction and real estate.</p></p></p></p>
			  							  
			</article>
		  </section>
		  
		  
			<div class="nativo_art"></div>
		  
		  
		</div>
		
	    
	      
		
		
		
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block2.csp -->
<div class="right-side hide-mobile hide-tablet">

	<div class="half-page-ad">
		<div id='ad300x600pos2' style="width:300px; height:600px; margin-left:1px;">
		</div>
	</div>
	
</div>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block2.csp, refresh(1), e:.001205 -->

		
		  
	  </section>
	  
	  
		<section class="leaderboard-box hide-mobile">
			<section class="leaderboard-ad hide-mobile">
				
				<div id='ad728x90pos2' style="height:90px; margin:auto;">
				</div>
			</section>
		</section>
		<section class="cube-box hide-pc hide-tablet" style="margin-left: calc((100% - 300px) / 2);">
			<section class="cube-ad hide-pc hide-tablet" style="margin: 20px 0;">
				
				<div id='ad300x250pos2y'>
				</div>
			</section>
		</section>
	  
  
	 <!-------------------- END BLOCK CODE ---------------------------->

	

  

  <div class="article-end"></div>
   

  <div class="left-side">
  
	<!-- EVENT WIDGET -- >
	  
	<div class="hide-pc" style="margin:15px 0;">
	  <div style="background-color:#aac; height:100px; text-align:center; width:100%">
  	    <img src="http://www.northbaybusinessjournal.com/csp/mediapool/sites/nbbj/assets/img/misc/event-registration.png" />
	  </div>
	  <div>
	  <script type="text/javascript" src="http://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme"></script>
	  </div>
	</div>	  
	-->
	
	<!-- MOST READ WIDGET -- >
	<dti:file:include base = "site" file="/shared/assets/csp/includes/getMostPopular2016.nbbj.csp" maxage="#(gLongCacheTime)#" extradata="#(gSection.name)#">
	-->
  </div>
  <div class="right-side"></div>
  
  
	<section class="n-block-container">
	
	  <!-- disqus turned on -->
			
		  <div class="comments-container">
			  <!-- DISQUS COMMENTS -->
			  <div id="disqus_toggle">
				  <a href="javascript:showDisqus2016()"><img src="http://img.pressdemocrat.com/site/comments_show.png"></a>
			  </div>
			  <div id="disqus_thread" style="display:none; margin: 15px;"></div>
			  <!-- END DISQUS COMMENTS -->
		  </div>

	  
	
		
		
			
		  <section id="ad_taboola" class="taboola-ads" style="width: 80%; margin: 20px auto;">
		  </section>
		  
	</section>
  

</section> <!-- .container -->

<!-- FOOTER / NAV -->

<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2016.csp -->
<!-- Footer v3.00 -->

	<!-- section --  -->

	

<!-- FOOTER -->

 <footer class="footer">
    <div class="n-block-container">
        <div class="footer-top-bar">
            <div class="footer-logo-box">
                <img class="footer-logo" src="http://img.northbaybusinessjournal.com/logo/nbbj_logo_sm.png"/>
            </div>
            <ul class="footer-section-nav hide-mobile hide-tablet">
				<li><a href="http://www.northbaybusinessjournal.com/news/">News</a></li>
				<li><a href="http://www.northbaybusinessjournal.com/news/northbay/">NorthBay</a></li>
				<li><a href="http://www.northbaybusinessjournal.com/news/wine/">Wine Industry</a></li>
				<li><a href="http://www.northbaybusinessjournal.com/topics/?t=nbbj_leads">Leads & Research</a></li>
				<li><a href="http://www.northbaybusinessjournal.com/opinion/">Opinion</a></li>
				<li><a href="http://www.northbaybusinessjournal.com/topics/?t=nbbj_resources">Resources</a></li>
				<li><a href="http://www.northbaybusinessjournal.com/events">Events</a></li>
				<li><a href="http://www.northbaybusinessjournal.com/contact/">Contact</a></li>
            </ul>
        </div>
        <div class="footer-main-box">
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Find it Fast
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/news/banking/">Banking and Finance</a></li>
						<li><a href="/news/construction/">Construction</a></li>
						<li><a href="/news/employment/">Employment</a></li>
						<li><a href="/news/government/">Government</a></li>
						<li><a href="/news/healthcare/">Health Care</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Other Sections
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/news/hospitality/">Hospitality</a></li>
						<li><a href="/news/insurance/">Insurance</a></li>
						<li><a href="/news/nonprofits/">Nonprofits</a></li>
						<li><a href="/news/realestate/">Real Estate</a></li>
						<li><a href="/news/technology/">Technology</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container tablet-border">
                <div class="quarter-container-title">
                    Contact + Help
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/subscribe">Subscribe to the Journal</a></li>
						<li><a href="/contact#contact-advertising">Advertise</a></li>
						<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
						<li><a href="/contact#contact-editorial">Editorial Department</a></li>
						<li><a href="/contact#faq">Frequently asked questions</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container">
                <div class="quarter-container-title">
                    Subscribers
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="/contact">Contact Us</a></li>
                        <li><a href="/events">Events</a></li>
						<li><a href="/topics/?t=nbbj_leads">Business Leads</a></li>
						<li><a href="http://lists.northbaybusinessjournal.com">Latest Research</a></li>
						<li><a href="http://e.northbaybusinessjournal.com/?pSetup=northbaybusinessjournal_bookoflists">Book of Lists</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>

  <section class="mobile-adhesion-ad hide-tablet hide-pc">
    <div id='ad320x50pos1' style="width:320px; height:50px; margin-left:1px;">
    </div>
  </section>
  
<!-- Tracking codes, lots and lots of tracking codes -->

<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
	qacct:"p-qBYyvKf3MMuuQ"
  });
</script>

<noscript>
  <div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- RadiumOne code begin -->
<script type="text/javascript">
  <!--
  document.write('<img src="'+("https:"==document.location.protocol?"https:":"http:")+"//rs.gwallet.com/r1/pixel/x22250"+"r"+Math.round(1E7*Math.random())+'" width="1" height="1" border="0" alt=""/>');
  //-->
</script>
<noscript>
  <img src="https://rs.gwallet.com/r1/pixel/x22250"/>
</noscript>
<!-- RadiumOne code end -->	


<!-- Chartbeat code setup -->


<!-- gtest v1.57 -->
<!-- section -- NorthBay -->
<!-- byline -- <p class="Bylines-Byline*">By Jeff Quackenbush</p><p class="[No paragraph style]">North Bay Business Journal</p> -->
<!-- author --  Jeff Quackenbush -->



<!-- Chartbeat tracking code begin -->
<script type='text/javascript'>

	// GB 7-23 code to remove bogus author from sectionfront pages
	var theURL = window.location.href
	var isArticle = theURL.indexOf("-181")	

	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 60036;
	_sf_async_config.domain = 'sonomanews.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'NorthBay';

	// GB 7-23 code to remove bogus author from sectionfront pages
	if(isArticle > 0)  
		_sf_async_config.authors = 'Jeff Quackenbush';   
	else
		_sf_async_config.authors = 'sectionfront';   
	
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		 loadChartbeat : function() { oldonload();	loadChartbeat(); console.log("Chartbeat window.onload finished"); };
	})();
</script>
<!-- Chartbeat tracking code end -->

<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

  
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2016.csp, e:.000222 -->


<!-- SPEEDBUMP / PAYWALL GRAPHICS -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp -->
<div id="speedbump" class="hide-speedbump">
  <div class="speedbump hide-mobile">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="http://img.pressdemocrat.com/meter/speedbump.jpg"/>
	  </div>
  </div>
  
  <div class="speedbump-mobile hide-tablet hide-pc">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="http://img.pressdemocrat.com/meter/speedbump-mobile.jpg"/>
	  </div>
  </div>
</div>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp, refresh(1), e:.001222 -->


<!-- cph: json object used to populate similar stories at end of gallery -->
<script type='text/javascript'>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</script>

<!-- cph: leave at bottom to cleanup after shortcode script -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp -->


	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp, e:.0001 -->


<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->
<!--/fi:/csp/mediapool/sites/NBBJ/templates/stories/full/FullStory2016.csp, e:.130295 -->

		
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=837704914';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
  </html>		
	<!--
Elapsed:.195776
Globals:38535
Lines:335937
-->