<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Moss Adams merges with small Sonoma County firm Mengali Accountancy</title>
    <script type="text/javascript">
        document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
    </script>
    <meta name="description" content="Sonoma County’s Mengali Accountancy, which Rene Mengali started 19 years ago, joins one of the largest accounting firms in the country.">
    <meta name="theme-color" content="#000000">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="North Bay Business Journal">
    <meta name="referrer" content="unsafe-url">
	        <link rel="canonical" href="https://www.northbaybusinessjournal.com/article/article/moss-adams-merges-with-small-sonoma-county-firm-mengali-accountancy/">
	    <meta name='robots' content='max-image-preview:large' />
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-TTLCW3B');</script>
					<!-- End Google Tag Manager -->
				<script type="text/javascript">var widgetQueue = {};widgetQueue.cube = [];widgetQueue.half = [];widgetQueue.leaderboard = [];widgetQueue['cube'].push({"type":"ad","heading":"","delay":"500","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"BTF","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1500","targeting":{"type":"sectionfront","position":"BTF","loc":"3"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"2000","targeting":{"type":"sectionfront","position":"BTF","loc":"4"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['half'].push({"type":"ad","heading":"","delay":"500","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['half'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue.cube = widgetQueue.cube.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.half = widgetQueue.half.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.leaderboard = widgetQueue.leaderboard.filter(function(arr) { return !!arr.showOn.sectionfront; });</script>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-shared-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/shared.css?ver=20220803.1' type='text/css' media='all' />
<style id='smi2020-shared-inline-css' type='text/css'>
body{--accent-color:#1361A4;--banner-color:#000000;}
</style>
<link rel='stylesheet' id='smi2020-tpl-css'  href='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/css/style.css?ver=20220803.1' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-print-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/print.css?ver=20220803.1' type='text/css' media='print' />
<link rel='stylesheet' id='smi2020-article-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/article.css?ver=20220803.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.1/template7.min.js' id='template7-js'></script>
<script type='text/javascript' id='smi2020-shared-js-before'>
var pageSections = ["northbay","northbay\/sonomacounty","industrynews","industrynews\/bankingfinance"];
var pageSection = "northbay/sonomacounty";
var pageTags = ["mergers_and_acquisitions"];
var adSection = "nbbj/northbay";
var tplSection = "northbay|sonomacounty";
var tplTopSection = "northbay";
var tplPubDir = "nbbj";
var refreshAdsEach = 1;
var pageType = 'article';
var pageLayout = 'article';
var legacyCmsId = "";
var articleUuid = "b19b989e-d40c-4055-ada6-e948945c464c";
</script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/shared.min.js?ver=20220803.1' id='smi2020-shared-js'></script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/js/script.min.js?ver=20220803.1' id='smi2020-tpl-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/pub/nbbj.min.js?ver=20220803.1' id='smi2020-pub-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/article.min.js?ver=20220803.1' id='smi2020-article-js'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/2020/js/george.js?ver=20220803.1' id='smi2020-george-js'></script>
    <!-- Chartbeat tracking (keep in <head> after canonical URL defined) -->
    <script type='text/javascript'>
        (function() {
            var cbStatus = 'anon';
            if(cphGlobal.getCookieByName('IsSubscriber') === 'True') cbStatus = 'paid';
            else if(cphGlobal.getCookieByName('IsLoggedIn') === 'True') cbStatus = 'lgdin';

            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

            _sf_async_config.uid = 60036;
            _sf_async_config.domain = 'northbaybusinessjournal.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = false;
            _sf_async_config.flickerControl = false;
            _sf_async_config.sections = "northbay";
            _sf_async_config.authors = ["SUSAN WOOD"];
            _sf_async_config.noCookies = cphGlobal.hasCcpaCookieValue('analytics');

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', cbStatus]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
    </script>
    <script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
    <!-- End Chartbeat Tracking -->
<!-- Mather tracking -->
<script type="text/javascript">
    (function(cid, mkt, config, domain) {
        var ml = document.createElement('script'), s = document.getElementsByTagName('script')[0] || document.head, cb;
        try { if(!(cb = localStorage._matherVer)) { throw false; } } catch(e) { cb = Math.round(new Date() / 1.0368e9); }
        ml.type = 'text/javascript';
        ml.async = true;
        ml.defer = true;
        ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma16916', '901956900', '');
</script>
<script type="text/javascript">
    var matherData = {"version":"5.8.1","cms":"Naviga Web","articleID":"b19b989e-d40c-4055-ada6-e948945c464c","articlePublishTime":"2022-08-18 22:57:28Z","articleUpdateTime":"2022-08-18 22:57:27Z","author":"SUSAN WOOD","articleSource":"North Bay Business Journal","articleType":"article","hierarchy":"northbay|sonomacounty","section":"northbay","categories":"northbay","email":"","userId":"","mediaType":"","premium":0,"metered":1,"pageType":"article","publicationName":"The North Bay Business Journal","pageNumber":0,"paragraphCount":16,"wordCount":517,"characterCount":3492,"optOut":0,"isWire":0};
    matherData.optOut = cphGlobal.hasCcpaCookieValue('analytics') ? 1 : 0;

    var matherEmail = cphGlobal.getCookieByName('nbbj_email') || cphGlobal.getCookieByName('nl_email');
    matherEmail = (matherEmail && matherEmail.length) ? matherEmail.toLowerCase() : '';
    matherData.email = matherEmail;
    matherData.userId = matherEmail.length ? btoa(matherEmail) : '';
</script>
<!-- End Mather tracking -->

        <script type="text/javascript">
            var imageSizes = {"thumb":"150","small":"300","medium":"768","large":"1024","jumbo":"1200","srcset1":"1600","srcset2":"2400","srcset3":"3000"};
            var siteConfig = {
                pub : {"name":"North Bay Business Journal","nameExt":"The North Bay Business Journal","nameLong":"North Bay Business Journal","code":"nbbj","logo":"https:\/\/cdn.pressdemocrat.com\/img\/pub\/nbbj\/nbbj-logo-horiz-800x62.png","logoWidth":"800","logoHeight":"62","logoSmall":"https:\/\/cdn.pressdemocrat.com\/img\/pub\/nbbj\/nbbj-logo-horiz-white-512x40.png","logoSmallWidth":"512","logoSmallHeight":"40","logoFooter":"https:\/\/cdn.pressdemocrat.com\/img\/pub\/nbbj\/nbbj-logo-horiz-black-384x30.png","logoFooterWidth":"300","logoFooterHeight":"30","logoWhite":"https:\/\/cdn.pressdemocrat.com\/img\/pub\/nbbj\/nbbj-logo-white-300x46.png","logoWhiteWidth":"300","logoWhiteHeight":"46","defaultImage":"https:\/\/img.northbaybusinessjournal.com\/default.png","accentColor":"#1361A4","bannerColor":"#000000","tld":"northbaybusinessjournal.com","channel":"North Bay Business Journal"},
	            url : {"base":"https:\/\/www.northbaybusinessjournal.com","feeds":"https:\/\/feeds.northbaybusinessjournal.com","code":"https:\/\/code.northbaybusinessjournal.com","cdn":"https:\/\/d6w29wm3j2vhp.cloudfront.net","img":"https:\/\/img.northbaybusinessjournal.com","api":"https:\/\/api.pressdemocrat.com","privacy":"https:\/\/privacy.northbaybusinessjournal.com","newsletter":"https:\/\/newsletter.northbaybusinessjournal.com","account":"https:\/\/myaccount.northbaybusinessjournal.com\/nbbj\/home","subscribe":"https:\/\/subscribe.northbaybusinessjournal.com","eEdition":"https:\/\/northbaybusinessjournal-ca.newsmemory.com","legacy":"https:\/\/legacy.northbaybusinessjournal.com","vfRegister":"https:\/\/vfregister.northbaybusinessjournal.com"}            };
        </script>
    <script src='https://prod.ew.srp.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=9&amp;siteid=1&amp;t=1021042596&amp;back=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Farticle%2Fmoss-adams-merges-with-small-sonoma-county-firm-mengali-accountancy%2F' type='text/javascript'></script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northbaybusinessjournal.com\/article\/article\/moss-adams-merges-with-small-sonoma-county-firm-mengali-accountancy\/"},"headline":"Moss Adams merges with small Sonoma County firm Mengali Accountancy","image":["https:\/\/imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&type=primary&q=72&width=1200","https:\/\/imengine.prod.srp.navigacloud.com?uuid=4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E&type=primary&q=72&width=1200"],"datePublished":"2022-08-18T22:57:28+0000","dateModified":"2022-08-18T22:57:27+0000","author":[{"@type":"Person","name":"SUSAN WOOD"}],"publisher":{"@type":"Organization","name":"The North Bay Business Journal","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pressdemocrat.com\/img\/pub\/nbbj\/nbbj-logo-horiz-black-384x30.png"}}}</script>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"North Bay","item":"https:\/\/www.northbaybusinessjournal.com\/northbay\/"},{"@type":"ListItem","position":2,"name":"Sonoma County","item":"https:\/\/www.northbaybusinessjournal.com\/northbay\/sonoma\/"}]},{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"IndustryNews","item":"https:\/\/www.northbaybusinessjournal.com\/news\/"},{"@type":"ListItem","position":2,"name":"Banking-Finance","item":"https:\/\/www.northbaybusinessjournal.com\/news\/banking\/"}]}]</script>
	<meta name="ta:blocked" content="false">

<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Healdsburg accounting firm merges with Moss Adams">
<meta property="og:description" content="Sonoma County’s Mengali Accountancy, which Rene Mengali started 19 years ago, joins one of the largest accounting firms in the country.">
<meta property="og:url" content="https://www.northbaybusinessjournal.com/article/article/moss-adams-merges-with-small-sonoma-county-firm-mengali-accountancy/">
    <meta property="og:site_name" content="The North Bay Business Journal">
    <meta property="fb:app_id" content="107736845968704">
    <meta property="og:updated_time" content="2022-08-18T22:57:27">
    <meta property="article:section" content="northbay">
    <meta property="article:publisher" content="https://www.facebook.com/NorthBayBusinessJournal">
    <meta property="article:published_time" content="2022-08-18T22:57:28">
    <meta property="article:modified_time" content="2022-08-18T22:57:27">
        <meta property="og:image" content="https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;function=cropresize&amp;crop_w=0.99999&amp;crop_h=0.5&amp;x=1.0E-5&amp;y=0.03583&amp;width=1200&amp;height=900">
            <meta property="og:image:width" content="3600">
        <meta property="og:image:height" content="5400">
    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="Sonoma County’s Mengali Accountancy, which Rene Mengali started 19 years ago, joins one of the largest accounting firms in the country.">
<meta name="twitter:title" content="Healdsburg accounting firm merges with Moss Adams">
    <meta name="twitter:site" content="@NBBJ">
        <meta name="twitter:image" content="https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;function=cropresize&amp;crop_w=0.99999&amp;crop_h=0.5&amp;x=1.0E-5&amp;y=0.03583&amp;width=1200&amp;height=900">

			<script type="text/javascript">
                var disqus_config = function() {
                    this.page.identifier = 'b19b989e-d40c-4055-ada6-e948945c464c';
                };
			</script>

		<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-270x270.jpg" />
</head>
<body class="article-template article-template-single-article article-template-single-article-php single single-article postid-28040 pub-nbbj story-page">
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTLCW3B"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>
		<li>
			<form action="https://www.northbaybusinessjournal.com/search/" method="get" autocomplete="off">
				<div class="one-line-form">
                    <input class="blue radius fa fa-input" type="submit" value="&#xf002">
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term" autocomplete="off">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul id="menu-left-off-canvas" class=""><li id="menu-item-4810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4810"><a href="/?ref=nav">Home</?ref=nava></li>
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4811"><a href="https://www.northbaybusinessjournal.com/news/?ref=nav">News</a>
<ul class="sub-menu">
	<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4812"><a href="https://www.northbaybusinessjournal.com/news/accounting/?ref=nav">Accounting</a></li>
	<li id="menu-item-4814" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4814"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=nav">Construction</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4815"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=nav">Employment</a></li>
	<li id="menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4816"><a href="https://www.northbaybusinessjournal.com/news/healthcare/?ref=nav">Health Care</a></li>
	<li id="menu-item-4817" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4817"><a href="https://www.northbaybusinessjournal.com/news/hospitality/?ref=nav">Hospitality</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4818"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=nav">Law</a></li>
	<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4819"><a href="https://www.northbaybusinessjournal.com/news/nonprofits/?ref=nav">Nonprofits</a></li>
	<li id="menu-item-4820" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4820"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=nav">Real Estate</a></li>
	<li id="menu-item-4821" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4821"><a href="https://www.northbaybusinessjournal.com/news/technology/?ref=nav">Technology</a></li>
	<li id="menu-item-4822" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4822"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=nav">Wine Industry</a></li>
</ul>
</li>
<li id="menu-item-4823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4823"><a href="/lists-online/?ref=nav">Lists Online</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4824"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=nav">Wine Industry</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4825"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=nav">Construction</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4826"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=nav">Employment</a></li>
<li id="menu-item-4828" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4828"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=nav">Opinion</a></li>
<li id="menu-item-4830" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4830"><a href="https://www.northbaybusinessjournal.com/news/events/?ref=nav">Events</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4831"><a href="https://www.northbaybusinessjournal.com/northbay/?ref=nav">More North Bay</a>
<ul class="sub-menu">
	<li id="menu-item-4834" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4834"><a href="https://www.northbaybusinessjournal.com/northbay/lake/?ref=nav">Lake County</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4835"><a href="https://www.northbaybusinessjournal.com/northbay/marin/?ref=nav">Marin County</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4836"><a href="https://www.northbaybusinessjournal.com/northbay/mendocino/?ref=nav">Mendocino County</a></li>
	<li id="menu-item-4837" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4837"><a href="https://www.northbaybusinessjournal.com/northbay/napa/?ref=nav">Napa County</a></li>
	<li id="menu-item-4838" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4838"><a href="https://www.northbaybusinessjournal.com/northbay/solano/?ref=nav">Solano County</a></li>
	<li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4839"><a href="https://www.northbaybusinessjournal.com/northbay/sonoma/?ref=nav">Sonoma County</a></li>
</ul>
</li>
<li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5534"><a href="https://www.northbaybusinessjournal.com/contact/?ref=nav">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/contact?ref=nav">Address &#038; phone</a></li>
	<li id="menu-item-5529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5529"><a href="/subscribe?ref=nav">Subscribe to the Journal</a></li>
	<li id="menu-item-5530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5530"><a href="/contact?ref=nav#contact-advertising">Advertise</a></li>
	<li id="menu-item-5531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="/multimedia/3709159-181/purchasing-a-copy?ref=nav">Purchase an edition</a></li>
	<li id="menu-item-5532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5532"><a href="/contact?ref=nav#contact-editorial">Editorial Department</a></li>
	<li id="menu-item-5533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5533"><a href="/contact?ref=nav#faq">Frequently asked questions</a></li>
</ul>
</li>
</ul>	</nav>
<div id="page-topper">
    <header id="header">
	<div class="relative container">
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="https://www.northbaybusinessjournal.com/search/" autocomplete="off">
							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term..." autocomplete="off">
						</form>
					</div>
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>
				</li>
			</ul>
		</div>
		<div class="header-right">
			<ul class="horizontal-menu hide-phone hide-tablet">
	<li>
		<a class="todays-news" href="https://northbaybusinessjournal-ca.newsmemory.com">
			<span class="label">eEdition</span>
		</a>
	</li>
</ul>
<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
	<li class="account-menu">
		<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">
			Subscribe
		</a>
	</li>
	<li class="account-menu">
		<a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
	</li>
</ul>
<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">
	<li class="account-menu">
		<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">
			Subscribe
		</a>
	</li>
	<li class="account-menu">
		<a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
		<ul>
			<li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
			<li><a class="mg2-logout" href="#">Log Out</a></li>
		</ul>
	</li>
</ul>
<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
	<li class="account-menu">
		<a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
		<ul>
			<li><a href="https://myaccount.northbaybusinessjournal.com/nbbj/home">My Account</a></li>
			<li>
				<a href="https://northbaybusinessjournal-ca.newsmemory.com">eEdition</a>
			</li>
			<li><a class="mg2-logout" href="#">Log Out</a></li>
		</ul>
	</li>
</ul>
		</div>
					<div class="header-logo nbbj-header-logo">
				<a href="/" aria-label="home"></a>
			</div>
			</div><!-- .container -->
</header><!-- #header -->
<div id="top-notifications" class="notifications"></div><header id="masthead">
	<div class="container">
				<nav id="masthead-nav">
			<ul id="menu-main-menu" class="horizontal-menu multi-level-menu"><li id="menu-item-4661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4661"><a href="/nbbjevents?ref=menu">NBBJ Events</a></li>
<li id="menu-item-25576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25576"><a href="/events?ref=menu">Business Events</a></li>
<li id="menu-item-4662" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4662"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=menu">Construction</a></li>
<li id="menu-item-4663" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4663"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=menu">Wine Industry</a></li>
<li id="menu-item-4664" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4664"><a href="https://www.northbaybusinessjournal.com/news/cannabis/?ref=menu">Cannabis</a></li>
<li id="menu-item-4666" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4666"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=menu">Real Estate</a></li>
<li id="menu-item-4667" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4667"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=menu">Law</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4668"><a href="https://www.northbaybusinessjournal.com/news/manufacturing/?ref=menu">Manufacturing</a></li>
<li id="menu-item-4670" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4670"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=menu">Columns</a></li>
</ul>					</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<div id="mobile-search-form" class="padded container">
	<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.northbaybusinessjournal.com" style="margin-left: .65em;">Subscribe</a>
	<form action="https://www.northbaybusinessjournal.com/search/" method="get" autocomplete="off">
		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search..." autocomplete="off">
			</span>
		</div>
	</form>
</div>
</div>
<section class="tpl2022__build-block hide-phone m-top p-bottom b-bottom" data-path="nbbjsectionnorthbay115" data-template="tsm" data-heading="" data-ref="TSM" data-dedupe="1" id="4a58197d4243ec85e26afcfeb0834ca9"></section>
	<div id="one-by-one-ad"></div>
	<div id="leaderboard-atf"></div>

<article class="article-container">
	<script type="text/javascript">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</script>
			<div class="container">
				<div class="article-spacer">
					<section class="article-content">

						
							<div class="main-title">
								<h1 class="bc-title">Moss Adams merges with small Sonoma County firm Mengali Accountancy</h1>
							</div>

							<!-- GALLERY CAROUSEL -->
							<aside class="main-gallery">
																	<script type="text/javascript">var mainGallery = {"version":"20200202","built":"Fri, 19 Aug 2022 00:38:14 +0000","stories":[],"articles":[],"images":[{"image":{"id":"4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3","name":"4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&type=primary&q=72&width=1024 1024w","alt":"Renee Mengali, CPA, president, Mengali Accountancy (MARIAH SMITH PHOTOGRAPHY)","caption":"Renee Mengali, CPA, president, Mengali Accountancy (MARIAH SMITH PHOTOGRAPHY)","orientation":"vertical","width":3600,"height":5400},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}},{"image":{"id":"4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E","name":"4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=4892FBD8-EBE0-43FD-97E4-5E9582AC2E0E&type=primary&q=72&width=1024 1024w","alt":"Moss Adams, shown her in its Sonoma County offices, has merged with Mengali Accountancy of Healdsburg (James Dunn \/ North Bay Business Journal)","caption":"Moss Adams, shown her in its Sonoma County offices, has merged with Mengali Accountancy of Healdsburg (James Dunn \/ North Bay Business Journal)","orientation":"horizontal","width":6000,"height":4000},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}}]};</script>
<script type="text/javascript">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</script>
<div id="main-gallery-container">
<div id="main-image-placeholder">
<div id="main-image-placeholder-positioner">
<div style="box-sizing: border-box; position: relative; width: 100%; height: 0; padding-bottom: 150%; background-color: #EEEEEE; "><img src="https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=1024" srcset="https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=150 150w,https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=300 300w,https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=768 768w,https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=1024 1024w,https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=1200 1200w,https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=1600 1600w,https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=2400 2400w,https://imengine.prod.srp.navigacloud.com?uuid=4101A8A1-DB7E-4C42-B9EB-BE79B98F35E3&amp;type=primary&amp;q=72&amp;width=3000 3000w" sizes="100vw" alt="Renee Mengali, CPA, president, Mengali Accountancy (MARIAH SMITH PHOTOGRAPHY)" style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 0; "></div>
</div>
</div>
</div>															</aside>

							<!-- INSERT THE BYLINE -->
							<div class="main-meta">
																					<style type="text/css">
                    .pd-social-icon { display: inline-block; float: none !important; height: 32px !important; width: 32px !important; line-height: 32px !important; margin: 0 !important; padding: 0 !important; vertical-align: middle; text-align: center; color: #FFF !important; text-decoration: none; }

                    .pd-social-icon:hover { color: #FFF !important; text-decoration: none; }

                    .pd-social-icon .fa { font-size: 22px !important; line-height: 32px !important; }
				</style>
				<div class="share-icons">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
						<a class="pd-social-icon addthis_button_facebook"></a>
						<a class="pd-social-icon addthis_button_twitter"></a>

													<a class="pd-social-icon addthis_button_linkedin"></a>
						
						<a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=Moss Adams merges with small Sonoma County firm Mengali Accountancy&amp;body=Moss Adams merges with small Sonoma County firm Mengali Accountancy%0D%0Ahttps://www.northbaybusinessjournal.com/article/article/moss-adams-merges-with-small-sonoma-county-firm-mengali-accountancy/%0D%0A%0D%0AThis message was sent via The North Bay Business Journal'; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>

												<a class="pd-social-icon addthis_button_compact"></a>
					</div>
				</div>
				<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
				<script type="text/javascript" src="https://nextdoor.com/static/widgets/share.js"></script>
				<script type="text/javascript">
                    var addthis_config = addthis_config || {};
                    addthis_config.data_track_clickback = false;
				</script>
											
											<div class="the-byline">
				


									<div class="the-byline__authors the-byline__authors--single">
												<div class="the-byline__authors__card">
							<div class="the-byline__authors__card--author"><a href="https://www.northbaybusinessjournal.com/susan-wood/">SUSAN WOOD</a></div><div class="the-byline__authors__card--attribution">THE NORTH BAY BUSINESS JOURNAL</div>						</div>
					</div>
												<div class="byline-lower">
																<div class="byline-pub-date">August 18, 2022, 3:57PM</div>
														</div>
			</div>
							<style type="text/css">
                    #reprint a { text-decoration: none; color: #333333; }

                    #reprint a:hover { text-decoration: underline; }

                    @media (min-width: 601px) {
                        #reprint { clear: right; }

                        #reprint a { float: right; }
                    }
				</style>
				<div id="reprint">
					<a href="https://www.northbaybusinessjournal.com/reprint?field261=Moss+Adams+merges+with+small+Sonoma+County+firm+Mengali+Accountancy&field262=August+18%2C+2022%2C+3%3A57PM&field260=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Farticle%2Fmoss-adams-merges-with-small-sonoma-county-firm-mengali-accountancy%2F">Order Article Reprint</a>
				</div>
			
															</div>

							
							
							<div class="article-inline-ad hide-desktop"></div>

							<div class="story-content pw-section" data-pw-page="1">
								<p>Seattle-based Moss Adams LLP, billed as one of the largest U.S. accounting firms, has merged with Healdsburg’s Mengali Accountancy Inc., the two firms confirmed.</p>
<p>The transaction occurred on Aug. 1. Details of the transaction weren’t disclosed in the news release or in announcements on the Moss Adams website and in a trade publication.</p>
<p>Mengali founding principal Renee Mengali, Sarah Wedemeyer of Moss Adams’ Washington office and Chris Paris, a partner in Moss Adams’ Healdsburg office, could not be reached for comment.</p>
<p>Mengali will come on board with Moss Adams — which manages about 3,800 employees across 30 locations, the announcement said.</p>
<p>In 2003, Mengali started the public accounting business located on Foss Creek Circle, building the staff to 22 employees in 15 years, according to a Women in Business award profile by North Bay Business Journal.</p>
<p>Consulting.us, an industry website reported on the deal, stated that the Mengali workforce has nearly doubled over the company’s history. The site also ranked Moss Adams as the 12th largest accountant firm on the 2021 IPA Top 400 list, with $824.7 million in annual revenue</p><div id="inline-promo" class="padded container article-inline-promo"></div>
<p>Mengali principals Debbie Warren and Keith Hollander were also expected to join Mengali at Moss Adams, according to the June 29 news release.</p>
<p>"I take great pride in strategically aligning with Moss Adams since we've worked together for many years, and we mutually respect one another. It's an easy choice and transition for us," Mengali said in the announcement. "We value the new growth opportunities on the horizon for our team, knowing that through this combination with Moss Adams, we will have an array of broader consulting services to offer our clients."</p>
<p>Management at Moss Adams called the merger “a natural fit,” the release said. Chairman and CEO Eric Miles cited the company’s ability to strengthen its footprint as a major benefit to the deal.</p>
<p>"Mengali has been providing an exceptional client experience for their outsourced accounting services, and they took steps early on to invest resources for streamlining processes to meet their clients' needs,” Moss Adams managing partner Mark Steranka said in the joint news release.</p>
<p>According to Consulting.us, Mengali applauded the joint venture, singling out the merger as an avenue for “new growth opportunities” in the future.</p>
<p>“I take great pride in strategically aligning with Moss Adams since we've worked together for many years, and we mutually respect one another,” she said in a statement.</p>
<p>Accounting mergers have become a prevalent practice, particularly in the North Bay.</p>
<p>BPM LLP of San Francisco — another large accounting firm — announced its merger with Santa Rosa-based Elliott CPA Group Inc. as reported in the Business Journal on June 13. With that joint venture, BPM had completed its fourth merger in two years.</p>
<div class="pd-shortcode-widget pd-widget-size-medium pd-widget-position-full">
<figure>
<div class="pd-figure-outer-wrap">
<div class="pd-figure-inner-wrap">
<div class="inline-related-story">
<span class="inline-related-story-intro">Related:</span>
<a class="inline-related-story-title" href="https://www.northbaybusinessjournal.com/article/article/bpm-merging-with-santa-rosa-cpa-firm/">
Santa Rosa firm merging with a top US accounting company
</a>
</div>
</div>
</div>
</figure>
</div>
<div class="pd-shortcode-widget pd-widget-size-medium pd-widget-position-full">
<figure>
<div class="pd-figure-outer-wrap">
<div class="pd-figure-inner-wrap">
<div class="inline-related-story">
<span class="inline-related-story-intro">Related:</span>
<a class="inline-related-story-title" href="https://www.northbaybusinessjournal.com/article/industry-news/santa-rosas-pisenti-brinker-post-merger-looks-to-move-further-into-wine/">
North Bay accounting merger positions the new firm for growth
</a>
</div>
</div>
</div>
</figure>
</div>
<div class="pd-shortcode-widget pd-widget-size-medium pd-widget-position-full">
<figure>
<div class="pd-figure-outer-wrap">
<div class="pd-figure-inner-wrap">
<div class="inline-related-story">
<span class="inline-related-story-intro">Related:</span>
<a class="inline-related-story-title" href="https://www.northbaybusinessjournal.com/article/industry-news/accounting-firms-pisenti-brinker-zainer-rinehart-clarke-to-merge/">
2 Sonoma County accounting firms to merge
</a>
</div>
</div>
</div>
</figure>
</div>
<div class="pd-shortcode-widget pd-widget-size-medium pd-widget-position-full">
<figure>
<div class="pd-figure-outer-wrap">
<div class="pd-figure-inner-wrap">
<div class="inline-related-story">
<span class="inline-related-story-intro">Related:</span>
<a class="inline-related-story-title" href="https://www.northbaybusinessjournal.com/article/industry-news/bpm-merger-will-create-largest-california-based-accounting-and-consulting/">
BPM merger will create ‘largest California-based accounting and consulting firm’
</a>
</div>
</div>
</div>
</figure>
</div>
<p><em id="emphasis-e1a2f762be9adb8a41ee46b6db43b2f2">Susan Wood covers law, cannabis, production, tech, energy, transportation, agriculture as well as banking and finance. For 27 years, Susan has worked for a variety of publications including the North County Times, Tahoe Daily Tribune and Lake Tahoe News. Reach her at 530-545-8662 or susan.wood@busjrnl.com.</em></p><div id="inline-promo-end" class="padded container article-inline-promo"></div>							</div>

							
															<div id="hearken-container">
																	</div>
							
							<!-- MOBILE MOST POPULAR -->
							<section class="tpl2022__build-block tpl2022__block hide-desktop" data-path="nbbjpopularall110" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory" data-dedupe="1" id="22f3f61f43163804b5c3a24280baa471"></section>
						
						
							
							
							
							
							<div id="beg-container"></div>
							<div class="nativo_art"></div>
						
					</section>
				</div>

				<aside class="article-rail">
					<section id="smiplugin-rail-ad-2" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-cube-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="smiplugin-rail-popular-2" class="widget smiPlugin_popular_ad_widget"><div class="a1-popular"><div class="dark-heading template-heading m-bottom no-widget has-heading"><span>Most Popular</span></div><section class="tpl2022__build-block tpl2022__block" data-path="nbbjpopularall110" data-template="popular-list" data-heading="" data-ref="moststory" data-max-stories="5" data-dedupe="1" id="bbc532c4e3f4dbe18d6c5e58798d04b0"></section></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10171"></div></div></section><section id="smiplugin-rail-ad-3" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-half-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10074"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nativo-rr"></div></div></section>				</aside>

			</div>

			<div class="page-break-ad"></div>

		</article>

	<section id="comments" class="content-block padded container container-1200">
    <div class="comments-container">
    
        
    <!-- DISQUS COMMENTS -->
    <div id="disqus_toggle">
        <a href="javascript:showDisqus2016()"><img style="margin-top:6px;" src="https://img.pressdemocrat.com/site/comments_show.png" alt="Show Comment"></a>
    </div>
    
        
    <div id="disqus_thread" style="display:none; margin: 15px;"></div>
    <!-- END DISQUS COMMENTS -->
</div>
</section>

<section class="tpl2022__build-block tpl2022__block padded container container-1200" data-path="nbbjsectionnorthbay115" data-template="nw-1x4" data-heading="Recent Stories" data-ref="recent" data-dedupe="0" id="fa3f5caeed8e2f9bfa148d67121a69b4"></section>
<div id="leaderboard-btf"></div><section class="our-network">
    <div class="container our-network-inner">
        <h4 class="centered section-heading"><span>Our Network</span></h4>
        <div class="four columns">
            <div class="column">
                <a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/pd_logo.png" alt="The Press Democrat" width="427" height="48"></a>
            </div>
            <div class="column">
                <a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune" width="390" height="35"></a>
            </div>
            <div class="column">
                <a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier" width="400" height="69"></a>
            </div>
            <div class="column">
                <a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://d6w29wm3j2vhp.cloudfront.net/img/pub/nbbj/nbbj-logo-white-300x46.png" alt="North Bay Business Journal" width="300" height="46"></a>
            </div>
        </div>
        <div class="four columns">
	        <div class="column">
		        <a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine" width="138" height="46"></a>
	        </div>
            <div class="column">
                <a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats" width="156" height="66"></a>
            </div>
            <div class="column">
                <a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma" width="142" height="55"></a>
            </div>
            <div class="column">
	            <a href="https://www.sonomacountygazette.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/scg-logo-white.png" alt="Sonoma County Gazette" width="200" height="70"></a>
            </div>
        </div>
    </div>
</section>
<footer id="footer">
    <div class="footer-top">
        <div class="container">
            <nav>
                <div class="footer-logo">
                    <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pressdemocrat.com/img/pub/nbbj/nbbj-logo-horiz-black-384x30.png" alt="The North Bay Business Journal" height="30" width="300">
                </div>
                <ul class="footer-top-social">
                                            <li>
                            <a href="https://www.facebook.com/NorthBayBusinessJournal">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/facebook.png" alt="Facebook" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/NBBJ">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/twitter.png" alt="Twitter" height="44" width="44">
                            </a>
                        </li>
                                                                                    <li>
                            <a href="https://www.youtube.com/user/NBayBusinessJournal">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/youtube.png" alt="YouTube" height="44" width="62">
                            </a>
                        </li>
                                    </ul>
                <ul id="menu-main-menu-1" class="footer-top-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4661"><a href="/nbbjevents?ref=footer">NBBJ Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25576"><a href="/events?ref=footer">Business Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4662"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=footer">Construction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4663"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=footer">Wine Industry</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4664"><a href="https://www.northbaybusinessjournal.com/news/cannabis/?ref=footer">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4666"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=footer">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4667"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=footer">Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4668"><a href="https://www.northbaybusinessjournal.com/news/manufacturing/?ref=footer">Manufacturing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4670"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=footer">Columns</a></li>
</ul>            </nav>
        </div><!-- .container -->
    </div><!-- .footer-top -->
    <div class="container">
        <div class="footer-quads">
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Find it Fast</h4>
                        <nav>
                            <ul id="menu-find-it-fast" class=""><li id="menu-item-5536" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5536"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=footer">Construction</a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5537"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=footer">Employment</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5538"><a href="https://www.northbaybusinessjournal.com/news/government/?ref=footer">Government</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5539"><a href="https://www.northbaybusinessjournal.com/news/healthcare/?ref=footer">Health Care</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Other Sections</h4>
                        <nav>
                            <ul id="menu-other-sections" class=""><li id="menu-item-5540" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5540"><a href="https://www.northbaybusinessjournal.com/news/hospitality/?ref=footer">Hospitality</a></li>
<li id="menu-item-5541" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5541"><a href="https://www.northbaybusinessjournal.com/news/insurance/?ref=footer">Insurance</a></li>
<li id="menu-item-5542" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5542"><a href="https://www.northbaybusinessjournal.com/news/nonprofits/?ref=footer">Nonprofits</a></li>
<li id="menu-item-5543" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5543"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=footer">Real Estate</a></li>
<li id="menu-item-5544" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5544"><a href="https://www.northbaybusinessjournal.com/news/technology/?ref=footer">Technology</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Contact + Help</h4>
                        <nav>
                            <ul id="menu-contact-help" class=""><li id="menu-item-5545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5545"><a href="https://subscribe.northbaybusinessjournal.com/?ref=footer">Subscribe to the Journal</a></li>
<li id="menu-item-5546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5546"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#contact-advertising">Advertise</a></li>
<li id="menu-item-5547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5547"><a href="https://www.northbaybusinessjournal.com/multimedia/3709159-181/purchasing-a-copy?ref=footer">Purchase an edition</a></li>
<li id="menu-item-5548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5548"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#contact-editorial">Editorial Department</a></li>
<li id="menu-item-5549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5549"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#faq">Frequently asked questions</a></li>
<li id="menu-item-22502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22502"><a href="http://www.sonomamediainvestments.com/jobs?ref=footer">Work With Us</a></li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://www.northbaybusinessjournal.com/article/news/sonoma-media-investments-diversity-statement/?ref=footer">Diversity Statement</a></li>
<li id="menu-item-5550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5550"><a href="http://privacy.northbaybusinessjournal.com?ref=footer">Privacy Policy</a></li>
<li id="menu-item-5552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5552"><a href="https://www.northbaybusinessjournal.com/special?ref=footer">Special Publications</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Subscribers</h4>
                        <nav>
                            <ul id="menu-subscribers" class=""><li id="menu-item-5553" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5553"><a href="https://www.northbaybusinessjournal.com/contact/?ref=footer">Contact Us</a></li>
<li id="menu-item-5555" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5555"><a href="https://www.northbaybusinessjournal.com/news/events/?ref=footer">Events</a></li>
<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://www.northbaybusinessjournal.com/topics/?t=nbbj_leads&ref=footer">Business Leads</a></li>
<li id="menu-item-5559" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5559"><a href="https://www.northbaybusinessjournal.com/lists-online/?ref=footer">Latest Research</a></li>
<li id="menu-item-5558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5558"><a href="https://northbaybusinessjournal-ca.newsmemory.com/?special=Book+of+Lists&ref=footer">Book of Lists</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12851"><a href="https://newsletter.northbaybusinessjournal.com/?ref=footer">Newsletters</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div><!-- .container -->
    <div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
    <div id="adhesion-ad"></div>
    <div id="bottom-notifications" class="notifications"></div>
</div>
<script id="tpl-tsm" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__tsm container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'tsm',
        slots    : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        },
        callbacks: {
            success: function() {
                jQuery(this).find('[data-article-num="1"]').attr('id', 'nativo2022-tsm');
            }
        }
    });
</script>
<script id="tpl-popular-1x8" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__popular-1x8 tpl2022--is-popular container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-1x8',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        }
    });
</script>
<script id="tpl-popular-list" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022--is-popular">
		<h4 class="tpl2022__heading tpl2022__heading--dark tpl2022__heading--small"></h4>
		<div class="tpl2022__content tpl2022--small tpl2022--line-between tpl2022--thumb-right">
			{{#stories}}
			{{tpl2022Article 'thumb' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-list',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 4,
            noWidget : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>
<script id="tpl-1x4" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__1x4 container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content">
			{{#stories}}
			{{#js_if '@index == 0'}}
			<div class="has-size-map tpl2022--overlay" data-size-map='{"0" : "tpl2022--overlay", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{js_elseif '@index >= 1 && @index <= 3'}}
			<div class="has-size-map tpl2022--small" data-size-map='{"0" : "tpl2022--small", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 600px) 150px, (max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{/js_if}}
			{{/stories}}
			{{#if hasWidget}}
			{{> 'tpl2022PartWidget'}}
			{{/if}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '1x4',
        slots  : {
            hasWidget : 3,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<!-- MG2 Tracking -->
<script type="text/javascript">
	var mg2PageData = {
		metered: 1,
		premium: 0,
		breaking: 0,
		isCovid: 0	};

	if(cphGlobal.getCookieByName('userType') === 'internal') {
		mg2PageData.metered = 0;
		mg2PageData.premium = 0;
	}

    jQuery(function($) {
        $.getScript('https://loader-cdn.azureedge.net/prod/smi/loader.min.js').done(function() {

            MG2Loader.init({
                plugins: [{
                    name       : 'FP',
                    initOptions: {
                        version    : 'smi',
                        environment: 'prod'
                    }
                }, {
                    name       : 'DL',
                    initOptions: {
                        version    : 'smi',
                        collectors : ['connext'],
                        tagManager : 'GTM',
                        containerId: 'GTM-T89FCNT'
                    }
                }, {
                    name       : 'NXT',
                    initOptions: {
                        clientCode : 'smi',
                        environment: 'prod',
                        siteCode   : 'NBBJ',
                        configCode : 'NBBJ',
                        debug      : false,
                        silentmode : false                    }
                }]
            });

            $(document).on('onAnyAccountStatusEvent', function(e) {
                $(document).trigger('mg2:loaded');
            });
        }).fail(function() {
            $(document).trigger('mg2:failed');
        });
    });
</script>
<!-- End MG2 Tracking -->
<script type='text/javascript' defer src='https://privacy.northbaybusinessjournal.com/banner/cookie.js?ver=20220803.1' id='smi2020-cookie-js'></script>
<script type='text/javascript' async src='https://s.ntv.io/serve/load.js' id='nativo-js'></script>
<script type='text/javascript' async src='https://tru.am/scripts/custom/sonomamedia.js' id='true-anthem-js'></script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=66530878"></script>
</body>
</html>
