<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>North Bay unemployment rates drop in February, lower than California’s joblessness</title>
    <script type="text/javascript">
        document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
    </script>
    <meta name="description" content="More jobs became available in the six North Bay counties in February, led by leisure and hospitality, but joblessness remained more than double where it was pre-pandemic.">
    <meta name="theme-color" content="#000000">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="North Bay Business Journal">
    <meta name="referrer" content="unsafe-url">
	        <link rel="canonical" href="https://www.northbaybusinessjournal.com/article/article/north-bay-unemployment-rates-drop-in-february-best-california-jobless/">
	    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//code.northbaybusinessjournal.com' />
<link rel='dns-prefetch' href='//privacy.northbaybusinessjournal.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-TTLCW3B');</script>
					<!-- End Google Tag Manager -->
				<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-base-css'  href='https://code.northbaybusinessjournal.com/shared/2020/css/base.css?ver=20210322' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-helpers-css'  href='https://code.northbaybusinessjournal.com/shared/2020/css/helpers.css?ver=20210322' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-templates-css'  href='https://code.northbaybusinessjournal.com/shared/2020/css/templates.css?ver=20210322' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-print-css'  href='https://code.northbaybusinessjournal.com/shared/2020/css/print.css?ver=20210322' type='text/css' media='print' />
<link rel='stylesheet' id='smi2020-story-css'  href='https://code.northbaybusinessjournal.com/shared/2020/css/article.css?ver=20210322' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.0/template7.min.js'></script>
<script type='text/javascript'>
var pageSections = ["northbay","northbay\/napacounty","northbay\/marincounty","northbay\/solanocounty","northbay\/mendocinocounty","northbay\/lakecounty","northbay\/sonomacounty","industrynews","industrynews\/employment"];
var pageSection = "northbay/napacounty";
var adSection = "nbbj/northbay";
var tplSection = "northbay|napacounty";
var tplTopSection = "northbay";
var tplPubDir = "nbbj";
var refreshAdsEach = 1;
var legacyCmsId = "";
var articleUuid = "a072edd4-eddb-4dcb-a763-6391c7956207";
</script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/adsectionoverrides.js?ver=20210322'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/dfploader.js?ver=20210322'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/widgets/nbbj.js?ver=20210322'></script>
<script type='text/javascript'>
var feedVersion = "9876543210";
</script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/blockloader.js?ver=20210322'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/base.js?ver=20210322'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/scripts.js?ver=20210322'></script>
<script type='text/javascript'>
var pageType = 'article';
var pageLayout = 'article';
</script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/pub/nbbj.js?ver=20210322'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/shared/2020/js/article.js?ver=20210322'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/2020/js/george.js?ver=20210322'></script>
<link rel='https://api.w.org/' href='https://www.northbaybusinessjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.northbaybusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Farticle%2Fnorth-bay-unemployment-rates-drop-in-february-best-california-jobless%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northbaybusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Farticle%2Fnorth-bay-unemployment-rates-drop-in-february-best-california-jobless%2F&#038;format=xml" />
    <!-- Chartbeat tracking (keep in <head> after canonical URL defined) -->
    <script type='text/javascript'>
        (function() {
            var cbStatus = 'anon';
            if(cphGlobal.getCookieByName('IsSubscriber') === 'True') cbStatus = 'paid';
            else if(cphGlobal.getCookieByName('IsLoggedIn') === 'True') cbStatus = 'lgdin';
            
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

            _sf_async_config.uid = 60036;
            _sf_async_config.domain = 'northbaybusinessjournal.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            _sf_async_config.flickerControl = false;
            _sf_async_config.sections = "northbay";
            _sf_async_config.authors = ["CHERYL SARFATY"];
            _sf_async_config.noCookies = cphGlobal.hasCcpaCookieValue('analytics');

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', cbStatus]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
    </script>
    <!--<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>-->
    <!-- End Chartbeat Tracking -->
<!-- Mather tracking -->
<script type="text/javascript">
    (function(cid, mkt, config, domain) {
        var ml = document.createElement('script'), s = document.getElementsByTagName('script')[0] || document.head, cb;
        try { if(!(cb = localStorage._matherVer)) { throw false; } } catch(e) { cb = Math.round(new Date() / 1.0368e9); }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma16916', '901956900', '');
</script>
<script type="text/javascript">
    var matherData = {"version":"4.9.4","cms":"Naviga Web","articleID":"a072edd4-eddb-4dcb-a763-6391c7956207","articlePublishTime":"2021-03-26 18:28:00Z","articleUpdateTime":"2021-03-26 18:29:30Z","author":"CHERYL SARFATY","articleSource":"North Bay Business Journal","articleType":"article","hierarchy":"northbay|napacounty","section":"northbay","categories":"northbay","email":"","userId":"","mediaType":"","premium":0,"metered":1,"pageType":"article","publicationName":"The North Bay Business Journal","pageNumber":0,"paragraphCount":16,"wordCount":460,"characterCount":3225,"optOut":0};
    matherData.optOut = cphGlobal.hasCcpaCookieValue('analytics') ? 1 : 0;
    
    var matherEmail = cphGlobal.getCookieByName('nbbj_email') || cphGlobal.getCookieByName('nl_email');
    matherEmail = (matherEmail && matherEmail.length) ? matherEmail.toLowerCase() : '';
    matherData.email = matherEmail;
    matherData.userId = matherEmail.length ? btoa(matherEmail) : '';
</script>
<!-- End Mather tracking -->
<!-- MG2 Tracking -->
<script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/smi/loader.min.js"></script>
<script type="text/javascript">
	var mg2PageData = {
		metered: 1,
		premium: 0,
		isCovid: 0	};

	if(cphGlobal.getCookieByName('userType') === 'internal') {
		mg2PageData.metered = 0;
		mg2PageData.premium = 0;
	}

	MG2Loader.init({
		plugins: [{
			name       : 'FP',
			initOptions: {
				version    : 'smi',
				environment: 'prod'
			}
		}, {
			name       : 'DL',
			initOptions: {
				version    : 'smi',
				collectors : ['connext'],
				tagManager : 'GTM',
				containerId: 'GTM-T89FCNT'
			}
		}, {
			name       : 'NXT',
			initOptions: {
				clientCode : 'smi',
				environment: 'prod',
				siteCode   : 'NBBJ',
				configCode : 'NBBJ',
				debug      : false,
				silentmode : false			}
		}]
	});
</script>
<!-- End MG2 Tracking -->
        <script type="text/javascript">
            var imageSizes = {"thumb":"150","small":"300","medium":"768","large":"1024","jumbo":"1200"}        </script>
    <script src='https://prod.ew.srp.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=9&amp;siteid=1&amp;t=318488811&amp;back=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Farticle%2Fnorth-bay-unemployment-rates-drop-in-february-best-california-jobless%2F' type='text/javascript'></script><link rel="amphtml" href="https://www.northbaybusinessjournal.com/article/article/north-bay-unemployment-rates-drop-in-february-best-california-jobless/amp/">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northbaybusinessjournal.com\/article\/article\/north-bay-unemployment-rates-drop-in-february-best-california-jobless\/"},"headline":"North Bay unemployment rates drop in February, lower than California\u2019s joblessness","image":["https:\/\/imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&type=primary&q=72&width=1200"],"datePublished":"2021-03-26T18:28:00+0000","dateModified":"2021-03-26T18:29:30+0000","author":[{"@type":"Person","name":"CHERYL SARFATY"}],"publisher":{"@type":"Organization","name":"The North Bay Business Journal","logo":{"@type":"ImageObject","url":"https:\/\/img.northbaybusinessjournal.com\/logo\/nbbj_logo_sm.png"}}}</script>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"North Bay","item":"https:\/\/www.northbaybusinessjournal.com\/northbay\/"},{"@type":"ListItem","position":2,"name":"Napa County","item":"https:\/\/www.northbaybusinessjournal.com\/northbay\/napa\/"}]},{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"IndustryNews","item":"https:\/\/www.northbaybusinessjournal.com\/news\/"},{"@type":"ListItem","position":2,"name":"Employment","item":"https:\/\/www.northbaybusinessjournal.com\/news\/employment\/"}]}]</script>
	<meta name="ta:blocked" content="false">

<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Marin, Sonoma counties report biggest unemployment drop in North Bay">
<meta property="og:description" content="More jobs became available in the six North Bay counties in February, led by leisure and hospitality, but joblessness remained more than double where it was pre-pandemic.">
<meta property="og:url" content="https://www.northbaybusinessjournal.com/article/article/north-bay-unemployment-rates-drop-in-february-best-california-jobless/">
    <meta property="og:site_name" content="The North Bay Business Journal">
    <meta property="fb:app_id" content="107736845968704">
    <meta property="og:updated_time" content="2021-03-26T18:29:30">
    <meta property="article:section" content="northbay">
    <meta property="article:publisher" content="https://www.facebook.com/NorthBayBusinessJournal">
    <meta property="article:published_time" content="2021-03-26T18:28:00">
    <meta property="article:modified_time" content="2021-03-26T18:29:30">
        <meta property="og:image" content="https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=1200">
            <meta property="og:image:width" content="4500">
        <meta property="og:image:height" content="2991">
    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="More jobs became available in the six North Bay counties in February, led by leisure and hospitality, but joblessness remained more than double where it was pre-pandemic.">
<meta name="twitter:title" content="Marin, Sonoma counties report biggest unemployment drop in North Bay">
    <meta name="twitter:site" content="@NBBJ">
        <meta name="twitter:image" content="https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=1200">

        <script type="text/javascript">
            var disqus_config = function() {
                this.page.identifier = 'a072edd4-eddb-4dcb-a763-6391c7956207';
            };
        </script>

    <link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-270x270.jpg" />
</head>
<body class="article-template-default single single-article postid-22564 pub-nbbj story-page">
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTLCW3B"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
									<script src="https://code.northbaybusinessjournal.com/js/ads.js"></script>
				<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>
		<li>
			<form action="https://www.northbaybusinessjournal.com/search/" method="get">
				<div class="one-line-form">
                    <input class="blue radius fa fa-input" type="submit" value="&#xf002">
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul id="menu-left-off-canvas" class=""><li id="menu-item-4810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4810"><a href="/?ref=nav">Home</?ref=nava></li>
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4811"><a href="https://www.northbaybusinessjournal.com/news/?ref=nav">News</a>
<ul class="sub-menu">
	<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4812"><a href="https://www.northbaybusinessjournal.com/news/accounting/?ref=nav">Accounting</a></li>
	<li id="menu-item-4814" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4814"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=nav">Construction</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4815"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=nav">Employment</a></li>
	<li id="menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4816"><a href="https://www.northbaybusinessjournal.com/news/healthcare/?ref=nav">Health Care</a></li>
	<li id="menu-item-4817" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4817"><a href="https://www.northbaybusinessjournal.com/news/hospitality/?ref=nav">Hospitality</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4818"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=nav">Law</a></li>
	<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4819"><a href="https://www.northbaybusinessjournal.com/news/nonprofits/?ref=nav">Nonprofits</a></li>
	<li id="menu-item-4820" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4820"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=nav">Real Estate</a></li>
	<li id="menu-item-4821" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4821"><a href="https://www.northbaybusinessjournal.com/news/technology/?ref=nav">Technology</a></li>
	<li id="menu-item-4822" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4822"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=nav">Wine Industry</a></li>
</ul>
</li>
<li id="menu-item-4823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4823"><a href="/lists-online/?ref=nav">Lists Online</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4824"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=nav">Wine Industry</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4825"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=nav">Construction</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4826"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=nav">Employment</a></li>
<li id="menu-item-4828" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4828"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=nav">Opinion</a></li>
<li id="menu-item-4830" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4830"><a href="https://www.northbaybusinessjournal.com/events/?ref=nav">Events</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4831"><a href="https://www.northbaybusinessjournal.com/northbay/?ref=nav">More North Bay</a>
<ul class="sub-menu">
	<li id="menu-item-4834" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4834"><a href="https://www.northbaybusinessjournal.com/northbay/lake/?ref=nav">Lake County</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4835"><a href="https://www.northbaybusinessjournal.com/northbay/marin/?ref=nav">Marin County</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4836"><a href="https://www.northbaybusinessjournal.com/northbay/mendocino/?ref=nav">Mendocino County</a></li>
	<li id="menu-item-4837" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4837"><a href="https://www.northbaybusinessjournal.com/northbay/napa/?ref=nav">Napa County</a></li>
	<li id="menu-item-4838" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4838"><a href="https://www.northbaybusinessjournal.com/northbay/solano/?ref=nav">Solano County</a></li>
	<li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4839"><a href="https://www.northbaybusinessjournal.com/northbay/sonoma/?ref=nav">Sonoma County</a></li>
</ul>
</li>
<li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5534"><a href="https://www.northbaybusinessjournal.com/contact/?ref=nav">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/contact?ref=nav">Address &#038; phone</a></li>
	<li id="menu-item-5529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5529"><a href="/subscribe?ref=nav">Subscribe to the Journal</a></li>
	<li id="menu-item-5530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5530"><a href="/contact?ref=nav#contact-advertising">Advertise</a></li>
	<li id="menu-item-5531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="/multimedia/3709159-181/purchasing-a-copy?ref=nav">Purchase an edition</a></li>
	<li id="menu-item-5532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5532"><a href="/contact?ref=nav#contact-editorial">Editorial Department</a></li>
	<li id="menu-item-5533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5533"><a href="/contact?ref=nav#faq">Frequently asked questions</a></li>
</ul>
</li>
</ul>	</nav>
<div id="page-topper">
    <header id="header">
	<div class="relative container">
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="https://www.northbaybusinessjournal.com/search/">
							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term...">
						</form>
					</div>
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>
				</li>
			</ul>
		</div>
		<div class="header-right">
			<ul class="horizontal-menu hide-phone hide-tablet">
    <li>
        <a class="todays-news" href="https://northbaybusinessjournal-ca.newsmemory.com">
            <span class="label">eEdition</span>
        </a>
    </li>
</ul>
<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
    </li>
</ul>
<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
        <ul>
            <li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
        <ul>
            <li><a href="https://myaccount.northbaybusinessjournal.com/nbbj/home">My Account</a></li>
            <li>
                <a href="https://northbaybusinessjournal-ca.newsmemory.com">eEdition</a>
            </li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
		</div>
					<div class="header-logo nbbj-header-logo">
				<a href="/" aria-label="home"></a>
			</div>
			</div><!-- .container -->
</header><!-- #header -->
<div id="top-notifications" class="notifications"></div><header id="masthead">
	<div class="container">
				<nav id="masthead-nav">
			<ul id="menu-main-menu" class="horizontal-menu multi-level-menu"><li id="menu-item-4661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4661"><a href="/events?ref=menu">NBBJ Events</a></li>
<li id="menu-item-4662" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4662"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=menu">Construction</a></li>
<li id="menu-item-4663" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4663"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=menu">Wine Industry</a></li>
<li id="menu-item-4664" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4664"><a href="https://www.northbaybusinessjournal.com/news/cannabis/?ref=menu">Cannabis</a></li>
<li id="menu-item-4666" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4666"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=menu">Real Estate</a></li>
<li id="menu-item-4667" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4667"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=menu">Law</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4668"><a href="https://www.northbaybusinessjournal.com/news/manufacturing/?ref=menu">Manufacturing</a></li>
<li id="menu-item-4670" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4670"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=menu">Columns</a></li>
</ul>					</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<div id="mobile-search-form" class="padded container">
	<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.northbaybusinessjournal.com" style="margin-left: .65em;">Subscribe</a>
	<form action="https://www.northbaybusinessjournal.com/search/" method="get">
		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search...">
			</span>
		</div>
	</form>
</div>
</div>

        <div class="dynamic-content-block hide-phone m-top p-bottom b-bottom" data-path="nbbjsectionnorthbay1" data-template="tsm" data-heading="" data-ref="TSM"></div>
                    <div id="one-by-one-ad"></div>
            <div id="leaderboard-atf"></div>
        
        <article class="article-container">
            
			<div class="container">
				<div class="article-spacer">
					<section class="article-content">

						
							<div class="main-title">
								<h1 class="bc-title">North Bay unemployment rates drop in February, lower than California’s joblessness</h1>
							</div>

							<!-- GALLERY CAROUSEL -->
							<aside class="main-gallery">
																	<script type="text/javascript">var mainGallery = {"version":"20200202","built":"Fri, 26 Mar 2021 21:32:17 +0000","stories":[],"articles":[],"images":[{"image":{"id":"b4cf9d6a-dddc-547c-9c96-00b27bb38ab2","name":"b4cf9d6a-dddc-547c-9c96-00b27bb38ab2","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&type=primary&q=72&width=1024 1024w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&type=primary&q=72&width=1200 1200w","alt":"A person looks inside the closed doors of the Pasadena Community Job Center in Pasadena in May. (AP Photo\/Damian Dovarganes, May 7, 2020)","caption":"A person looks inside the closed doors of the Pasadena Community Job Center in Pasadena in May. (AP Photo\/Damian Dovarganes, May 7, 2020)","orientation":"horizontal","width":4500,"height":2991},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}}]};</script>
<script type="text/javascript">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</script>
<div id="main-gallery-container">
<div id="main-image-placeholder">
<div id="main-image-placeholder-positioner">
<img src="https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=1024" srcset="https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=150 150w,https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=300 300w,https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=768 768w,https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=1024 1024w,https://imengine.prod.srp.navigacloud.com?uuid=b4cf9d6a-dddc-547c-9c96-00b27bb38ab2&amp;type=primary&amp;q=72&amp;width=1200 1200w" sizes="100vw" alt="A person looks inside the closed doors of the Pasadena Community Job Center in Pasadena in May. (AP Photo/Damian Dovarganes, May 7, 2020)">
</div>
</div>
</div>															</aside>

							<!-- INSERT THE BYLINE -->
							<div class="main-meta">
																	                <style type="text/css">
                    .pd-social-icon { display: inline-block; float: none !important; height: 32px !important; width: 32px !important; line-height: 32px !important; margin: 0 !important; padding: 0 !important; vertical-align: middle; text-align: center; color: #FFF !important; text-decoration: none; }

                    .pd-social-icon:hover { color: #FFF !important; text-decoration: none; }

                    .pd-social-icon .fa { font-size: 22px !important; line-height: 32px !important; }
                </style>
                <div class="share-icons">
                    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
                        <a class="pd-social-icon addthis_button_facebook"></a>
                        <a class="pd-social-icon addthis_button_twitter"></a>

                                                    <a class="pd-social-icon addthis_button_linkedin"></a>
                        
                        <a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=North Bay unemployment rates drop in February, lower than California’s joblessness&amp;body=North Bay unemployment rates drop in February, lower than California’s joblessness%0D%0Ahttps://www.northbaybusinessjournal.com/article/article/north-bay-unemployment-rates-drop-in-february-best-california-jobless/%0D%0A%0D%0AThis message was sent via The North Bay Business Journal'; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>

                                                <a class="pd-social-icon addthis_button_compact"></a>
                    </div>
                </div>
                <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
                <script type="text/javascript" src="https://nextdoor.com/static/widgets/share.js"></script>
                <script type="text/javascript">
                    var addthis_config = addthis_config || {};
                    addthis_config.data_track_clickback = false;
                </script>
            								
								            <div class="the-byline">
                                        <div class="the-byline__authors the-byline__authors--single">
                                                            <div class="the-byline__authors__card">
                                    <div class="the-byline__authors__card--author"><a href="https://www.northbaybusinessjournal.com/cheryl-sarfaty/">CHERYL SARFATY</a></div><div class="the-byline__authors__card--attribution">THE NORTH BAY BUSINESS JOURNAL</div>                                </div>
                                                    </div>
                                                    <div class="byline-lower">
                                                                <div class="byline-pub-date">March 26, 2021, 11:28AM</div>
                                                                <div class="byline-mod-text">Updated 3 hours ago</div>
                                    </div>
            </div>
                            <style type="text/css">
                    #reprint a { text-decoration: none; color: #333333; }

                    #reprint a:hover { text-decoration: underline; }

                    @media (min-width: 601px) {
                        #reprint { clear: right; }

                        #reprint a { float: right; }
                    }
                </style>
                <div id="reprint">
                    <a href="https://www.northbaybusinessjournal.com/reprint?field261=North+Bay+unemployment+rates+drop+in+February%2C+lower+than+California%E2%80%99s+joblessness&field262=March+26%2C+2021%2C+11%3A28AM&field260=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Farticle%2Fnorth-bay-unemployment-rates-drop-in-february-best-california-jobless%2F">Order Article Reprint</a>
                </div>
            
															</div>

							
							
							<div class="article-inline-ad hide-desktop"></div>

							<div class="story-content pw-section" data-pw-page="1">
								<p>Unemployment rates in February across the North Bay’s six counties dipped from January, all dropping below California’s unemployment rate of 8.5%, according to state figures released Friday.</p>
<p>Marin County reported the lowest unemployment rate in February at 5%, followed by Sonoma County at 6.4%. Napa County had the third-lowest employment rate in the region at 7.1%, followed by a 7.3% rate in Mendocino County. Solano and Lake counties were a bit higher, at 8.1% and 8.3%, respectively, according to the state Employment Development Department.</p>
<p>The state has regained nearly 39% of the jobs lost from the pandemic in March and April 2020 because of the pandemic, according to the agency. The leisure and hospitality sector added the most jobs statewide in large part because of the <a href="https://northbaybusinessjournal.com/topics/?t=nbbj-covid-recovery" id="link-b100346c6942838ea03a9233505b7e9e" target="_self">further reopening</a> of full-service restaurants, the department’s figures noted.</p>
<h3><strong id="strong-4ec9980c543a78bc2eea3c1d10018132">Marin County</strong></h3>
<p>The unemployment rate in Marin County was 5% in February, down from a revised 5.4% in January. Last year in February, the county’s unemployment rate was 2.4%.</p>
<p>The county added jobs in government; mining, logging and construction; information services; professional and business services; and leisure and hospitality. Fewer jobs were available in educational and health services.</p>
<h3><strong id="strong-87412dbc9d753a067fedce1818142e1a">Sonoma County</strong></h3>
<p>The unemployment rate in Sonoma County was 6.4% in February, down from a revised 7.1% in January. The county’s unemployment rate in February 2020 was 2.8%.</p><div id="inline-promo" class="padded container article-inline-promo"></div>
<p>Jobs were added in manufacturing; leisure and hospitality; professional and business services; and educational and health services. Fewer jobs were available in government; mining, logging and construction; and trade, transportation and utilities.</p>
<h3><strong id="strong-51c9d325e70f92e673dcbe4b46726d0d">Napa County</strong></h3>
<p>The unemployment rate in Napa County was 7.1% in February, down from a revised 8.8% in January. The county’s unemployment rate in February 2020 was 3.2%.</p>
<p>The county added jobs in government; leisure and hospitality; mining, logging and construction; professional and business services; and educational and health services. There was no drop in available jobs in any sector.</p>
<h3><strong id="strong-daa444a043ffb207c7aa5bee18653ad1">Mendocino County</strong></h3>
<p>Mendocino County’s unemployment rate in February was 7.3%, revised from 7.7% in January. The county’s unemployment rate a year ago was 4.6%.</p>
<p>Jobs were added in construction, manufacturing; transportation, warehousing and utilities; and leisure and hospitality. Fewer jobs were available in mining and logging; and state government.</p>
<h3><strong id="strong-cd949bf0a19f342914f22ada4f3649ba">Solano County</strong></h3>
<p>The unemployment rate in Solano County was 8.1% in February, down from a revised 8.6% in January. Last year in February, the county’s unemployment rate 3.9%.</p>
<p>Jobs were added in mining, logging and construction; manufacturing; professional and business services; educational and health services; and leisure and hospitality. Fewer jobs were available in trade, transportation and utilities; and financial activities.</p>
<h3><strong id="strong-5c22e550a2fe1cfc7ed9819f99f31077">Lake County</strong></h3>
<p>The unemployment rate in Lake County in February was 8.3%, down from a revised 8.9% in January. Last year in February, the unemployment rate in the county was 5.8%.</p>
<p>The county added jobs in manufacturing; mining, logging and construction; professional and business services; and state and local government. Fewer jobs were available in financial activities.</p><div id="inline-promo-end" class="padded container article-inline-promo"></div>							</div>

							
															<div id="hearken-container">
																	</div>
							
							<!-- MOBILE MOST POPULAR -->
							<div class="dynamic-content-block content-block hide-desktop" data-path="nbbjpopularall1" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory"></div>
						
						
							
							
							
							<div id="beg-container"></div>
							<div class="nativo_art"></div>
						
					</section>
				</div>

				<aside class="article-rail">
					<section id="smiplugin-rail-ad-2" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-cube-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="smiplugin-rail-popular-2" class="widget smiPlugin_popular_ad_widget"><div class="a1-popular"><div class="dark-heading template-heading m-bottom no-widget has-heading"><span>Most Popular</span></div><div class="a1-popular"><div class="dynamic-content-block " data-path="nbbjpopularall1" data-template="popular-list" data-heading="" data-ref="moststory" data-max-stories="5"></div></div></div></section><section id="smiplugin-rail-ad-3" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-half-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="dark-heading template-heading no-widget has-heading" style="background: #1361A4; margin-bottom: .35em; text-align: center;"><span>NBBJ Events &amp; Nominations</span></div>
<script src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&amp;theme=Master%20Theme&amp;uc_maxevents=20&amp;uc_boxheight=650"></script></div></section>				</aside>

			</div>

			<div class="page-break-ad"></div>

		        </article>

                    	    <section id="comments" class="content-block container-1200">
        <div class="comments-container">
    
        
    <!-- DISQUS COMMENTS -->
    <div id="disqus_toggle">
        <a href="javascript:showDisqus2016()"><img style="margin-top:6px;" src="https://img.pressdemocrat.com/site/comments_show.png" alt="Show Comment"></a>
    </div>
    
        
    <div id="disqus_thread" style="display:none; margin: 15px;"></div>
    <!-- END DISQUS COMMENTS -->
</div>
    </section>

        
                    <div class="hide-tablet hide-desktop" style="width: 300px; margin: 0 auto;">
                                    <!--<div>
                        <div class="dark-heading" style="background: #1361A4; margin-bottom: .35em; text-align: center;">NBBJ Events &amp; Nominations</div>
                        <script type="text/javascript" src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme&uc_maxevents=6&uc_boxheight=650"></script>
                    </div>-->
                            </div>
        
        <div class="dynamic-content-block content-block container-1200" data-path="nbbjsectionnorthbay1" data-template="1x4tsm" data-heading="Recent Stories" data-ref="recent"></div>
        <div id="leaderboard-btf"></div>

    <section class="our-network">
    <div class="container our-network-inner">
        <h4 class="centered section-heading"><span>Our Network</span></h4>
        <div class="four columns">
            <div class="column">
                <a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/pd_logo.png" alt="The Press Democrat"></a>
            </div>
            <div class="column">
                <a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune"></a>
            </div>
            <div class="column">
                <a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier"></a>
            </div>
            <div class="column">
                <a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/bizjournal_logo.png" alt="North Bay Business Journal"></a>
            </div>
        </div>
        <div class="four columns">
	        <div class="column">
		        <a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine"></a>
	        </div>
            <div class="column">
                <a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats"></a>
            </div>
            <div class="column">
                <a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma"></a>
            </div>
            <div class="column">
	            <a href="https://www.sonomacountygazette.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/scg-logo-white.png" alt="Sonoma County Gazette"></a>
            </div>
        </div>
    </div>
</section>
<footer id="footer">
    <div class="footer-top">
        <div class="container">
            <nav>
                <div class="footer-logo">
                    <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/logo/nbbj_logo_sm.png" alt="The North Bay Business Journal">
                </div>
                <ul class="footer-top-social">
                                            <li>
                            <a href="https://www.facebook.com/NorthBayBusinessJournal">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/facebook.png" alt="Facebook">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/NBBJ">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/twitter.png" alt="Twitter">
                            </a>
                        </li>
                                                                            </ul>
                <ul id="menu-main-menu-1" class="footer-top-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4661"><a href="/events?ref=footer">NBBJ Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4662"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=footer">Construction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4663"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=footer">Wine Industry</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4664"><a href="https://www.northbaybusinessjournal.com/news/cannabis/?ref=footer">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4666"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=footer">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4667"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=footer">Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4668"><a href="https://www.northbaybusinessjournal.com/news/manufacturing/?ref=footer">Manufacturing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4670"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=footer">Columns</a></li>
</ul>            </nav>
        </div><!-- .container -->
    </div><!-- .footer-top -->
    <div class="container">
        <div class="footer-quads">
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Find it Fast</h4>
                        <nav>
                            <ul id="menu-find-it-fast" class=""><li id="menu-item-5536" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5536"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=footer">Construction</a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5537"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=footer">Employment</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5538"><a href="https://www.northbaybusinessjournal.com/news/government/?ref=footer">Government</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5539"><a href="https://www.northbaybusinessjournal.com/news/healthcare/?ref=footer">Health Care</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Other Sections</h4>
                        <nav>
                            <ul id="menu-other-sections" class=""><li id="menu-item-5540" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5540"><a href="https://www.northbaybusinessjournal.com/news/hospitality/?ref=footer">Hospitality</a></li>
<li id="menu-item-5541" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5541"><a href="https://www.northbaybusinessjournal.com/news/insurance/?ref=footer">Insurance</a></li>
<li id="menu-item-5542" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5542"><a href="https://www.northbaybusinessjournal.com/news/nonprofits/?ref=footer">Nonprofits</a></li>
<li id="menu-item-5543" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5543"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=footer">Real Estate</a></li>
<li id="menu-item-5544" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5544"><a href="https://www.northbaybusinessjournal.com/news/technology/?ref=footer">Technology</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Contact + Help</h4>
                        <nav>
                            <ul id="menu-contact-help" class=""><li id="menu-item-5545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5545"><a href="https://subscribe.northbaybusinessjournal.com/?ref=footer">Subscribe to the Journal</a></li>
<li id="menu-item-5546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5546"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#contact-advertising">Advertise</a></li>
<li id="menu-item-5547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5547"><a href="https://www.northbaybusinessjournal.com/multimedia/3709159-181/purchasing-a-copy?ref=footer">Purchase an edition</a></li>
<li id="menu-item-5548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5548"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#contact-editorial">Editorial Department</a></li>
<li id="menu-item-5549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5549"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#faq">Frequently asked questions</a></li>
<li id="menu-item-22502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22502"><a href="http://www.sonomamediainvestments.com/jobs?ref=footer">Work With Us</a></li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://www.northbaybusinessjournal.com/article/news/sonoma-media-investments-diversity-statement/?ref=footer">Diversity Statement</a></li>
<li id="menu-item-5550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5550"><a href="http://privacy.northbaybusinessjournal.com?ref=footer">Privacy Policy</a></li>
<li id="menu-item-5551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5551"><a href="?ref=footer#ccpaPrefs">Cookie Preferences</a></li>
<li id="menu-item-5552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5552"><a href="https://www.northbaybusinessjournal.com/special?ref=footer">Special Publications</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Subscribers</h4>
                        <nav>
                            <ul id="menu-subscribers" class=""><li id="menu-item-5553" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5553"><a href="https://www.northbaybusinessjournal.com/contact/?ref=footer">Contact Us</a></li>
<li id="menu-item-5555" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5555"><a href="https://www.northbaybusinessjournal.com/events/?ref=footer">Events</a></li>
<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://www.northbaybusinessjournal.com/topics/?t=nbbj_leads&ref=footer">Business Leads</a></li>
<li id="menu-item-5559" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5559"><a href="https://www.northbaybusinessjournal.com/lists-online/?ref=footer">Latest Research</a></li>
<li id="menu-item-5558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5558"><a href="https://northbaybusinessjournal-ca.newsmemory.com/?special=Book+of+Lists&ref=footer">Book of Lists</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12851"><a href="https://newsletter.northbaybusinessjournal.com/?ref=footer">Newsletters</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div><!-- .container -->
    <div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
    <div id="adhesion-ad"></div>
    <div id="bottom-notifications" class="notifications"></div>
</div>
<script type="text/javascript">
    if(cphGlobal.getCookieByName('IsSubscriber') === 'True') {
        if(document.getElementById('adsense')) {
            document.write('<iframe width="1" height="1" src="https://www.northbaybusinessjournal.com/ab-off-log/" style="position: absolute; left: -99999px;"></iframe>');
        } else {
            document.write('<iframe width="1" height="1" src="https://www.northbaybusinessjournal.com/ab-on-log/" style="position: absolute; left: -99999px;"></iframe>');
        }
    } else {
        if(document.getElementById('adsense')) {
            document.write('<iframe width="1" height="1" src="https://www.northbaybusinessjournal.com/ab-off/" style="position: absolute; left: -99999px;"></iframe>');
        } else {
            document.write('<iframe width="1" height="1" src="https://www.northbaybusinessjournal.com/ab-on/" style="position: absolute; left: -99999px;"></iframe>');
        }
    }
</script>
<script type="text/javascript">
    var templateMap = [];
</script>

<script id="tpl-part-image" type="text/template">
    <div class="story-thumbnail">
        <div class="story-thumbnail-inner">
            <a href="{{href}}">
                <img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
            </a>
        </div>
    </div>
</script>

<script id="tpl-part-headline" type="text/template">
    <div class="smi2020-scg-block__headline smi2020-block__headline">
        <h3>
            <a href="{{href}}">{{headline}}</a>
        </h3>
    </div>
</script>

<script id="tpl-part-excerpt" type="text/template">
    <div class="smi2020-scg-block__excerpt smi2020-block__excerpt">
        <p>{{description}}</p>
    </div>
</script>

<script id="tpl-story" type="text/template">
    <div class="story story-{{@index}}" data-tier="{{tier}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-display="{{dates.pubDisplay}}" data-mod-display="{{dates.modDisplay}}" data-mod-text="{{dates.modText}}">
        <div class="story-inner" data-story-num="{{js '@index + 1'}}">
            <div class="story-thumbnail">
                <div class="story-thumbnail-inner">
                    <a href="{{href}}">
                        <img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
                    </a>
                </div>
            </div>
            <div class="story-copy">
                <div class="story-heading">
                    <h3><a href="{{href}}">{{headline}}</a></h3>
                </div>
                <div class="story-description">
                    <p>{{description}}</p>
                </div>
            </div>
        </div>
    </div>
</script>

<script id="tpl-impact" type="text/template">
    <div class="story story-{{@index}}" data-tier="{{tier}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-display="{{dates.pubDisplay}}" data-mod-display="{{dates.modDisplay}}" data-mod-text="{{dates.modText}}">
        <div class="story-inner" data-story-num="{{js '@index + 1'}}">
            <div class="story-heading">
                <h3><a href="{{href}}">{{headline}}</a></h3>
            </div>
            <div class="story-thumbnail">
                <div class="story-thumbnail-inner">
                    {{#if video.embed.src}}
                    <iframe src="{{video.embed.src}}" width="100%">Your browser does not support iframes</iframe>
                    <div class="video-thumbnail-overlay">
                        <img src="https://img.northbaybusinessjournal.com/shared/play-button.png" alt="play video">
                    </div>
                    {{else}}
                    <a href="{{href}}">
                        <img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
                    </a>
                    {{/if}}
                </div>
            </div>
            <div class="story-description">
                <p>{{description}}</p>
            </div>
        </div>
    </div>
</script>

<script id="tpl-video-image" type="text/template">
    <div class="story story-{{@index}}" data-tier="{{tier}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-display="{{dates.pubDisplay}}" data-mod-display="{{dates.modDisplay}}" data-mod-text="{{dates.modText}}">
        <div class="story-inner" data-story-num="{{js '@index + 1'}}">
            <div class="story-thumbnail ratio-16-9">
                <div class="story-thumbnail-inner">
                    <iframe src="" width="100%" data-video-src="{{video.embed.src}}" data-video-ap="{{video.embed.autoplay}}">Your browser does not support iframes</iframe>
                    <div class="video-thumbnail-overlay">
                        <img src="https://img.northbaybusinessjournal.com/shared/play-button.png" alt="play video">
                    </div>
                    <a href="{{href}}">
                        <img class="not-adapted" src="{{image.thumb}}" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
                    </a>
                </div>
            </div>
            <div class="story-copy">
                <div class="story-heading">
                    <h3><a href="{{href}}">{{headline}}</a></h3>
                </div>
                <div class="story-description">
                    <p>{{description}}</p>
                </div>
            </div>
        </div>
    </div>
</script>

<script type="text/javascript">
    (function($) {
        $(document).on('click', '.video-thumbnail-overlay', function(e) {
            var iframe = $(this).parent().find('iframe').first(),
                apSrc = iframe.data('video-ap');

            iframe.attr('src', apSrc).closest('.story').addClass('video-is-playing');
        });
    })(jQuery);
</script>

<script id="tpl-wrap-vert-1024" type="text/template">
    <div class="block-template block-wrapper wrap-vert-1024 container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        {{> "toBeWrapped"}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'wrap-vert-1024',
        layout : {
            widgetCol     : 'right',
            breakAt       : 1024,
            forceHeadSpace: true
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'phone,tablet',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-weekly" type="text/template">
    {{#if stories}}
    <div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index >= 1 && @index <= 3'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="a1-latest">
                    <!--<div class="dark-heading m-bottom">Latest News</div>-->
                    <div class="small-stories thumb-right">
                        {{#stories}}
                        {{#js_if '@index >= 4 && @index <= 7'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-weekly',
        slots    : {
            deDupe    : false,
            requireAll: false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-7').attr('id', 'nativo-a1');
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-pd" type="text/template">
    {{#if stories}}
    <div class="block-template a1-c-container container" data-adapt-headlines=".image-stories->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-c-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-c-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "481" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
                            {{#stories}}
                            {{#js_if '(@index >= 1 && @index <= 5) || @index == 11'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="a1-latest b-top p-top">
                    <!--<div class="dark-heading m-bottom">Latest News</div>-->
                    <div class="text-stories">
                        {{#stories}}
                        {{#js_if '@index >= 6 && @index <= 10'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-pd',
        slots    : {
            deDupe    : false,
            requireAll: false,
            hasWidget : 12,
            noWidget  : 12,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-11').attr('id', 'nativo-a1-c');
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-sf" type="text/template">
    {{#if stories}}
    <div class="block-template a1-container a1-sf-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index >= 1 && @index <= 3'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="a1-popular show-desktop">
                    <div class="a1-popular"><div class="dynamic-content-block " data-path="nbbjpopularall1" data-template="popular-list" data-heading="Most Popular" data-ref="mostsection" data-max-stories="4"></div></div>                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'a1-sf',
        slots  : {
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-nbbj" type="text/template">
    {{#if stories}}
    <div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index >= 1 && @index <= 3'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="dark-heading m-top" style="background: #1361A4; margin-bottom: .35em; text-align: center;">NBBJ Events &amp; Nominations</div>
                <div id="a1-events"></div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-nbbj',
        slots    : {
            deDupe    : false,
            requireAll: false,
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                // pulls html from hidden div in HomeGrid2018
                var events = jQuery(this).find('#a1-events'),
                    placeholder = jQuery('#nbbj-events-calendar'),
                    firstDiv, secondDiv;

                if(placeholder.length) {
                    placeholder.find('script').first().remove();
                    firstDiv = placeholder.find('div[id^=cwwrapper_]');
                    secondDiv = placeholder.find('div[id^=cwucelist_]');

                    firstDiv.add(secondDiv).css({
                        position: 'relative',
                        top     : 0,
                        right   : 0,
                        bottom  : 0,
                        left    : 0,
                        height  : 'auto',
                        overflow: 'visible'
                    });

	                firstDiv.addClass('cw-outer');
	                secondDiv.addClass('cw-inner');

                    placeholder.find('td.cwuceeventtitle').css({
                        padding: '0 0 .8em'
                    });

                    placeholder.find('td.cwuceeventtitle > a').css({fontSize: '1em'}).wrap('<h3 style="margin: 0; line-height: 1.25; font-size: 1em;"></h3>');

                    placeholder.find('td.cwuceeventtitle > div[id^=eb]').css({
                        padding   : 0,
                        lineHeight: 1.3,
                        fontSize  : '.75em'
                    });

                    placeholder.find('td.cwuceeventtitle > div[id^=eb]').remove();

                    placeholder.find('td[id^=cwucebottomcell_] > a').each(function() {
                        var text = jQuery(this).text(),
                            first = text.substr(0, 1).toUpperCase();

                        jQuery(this).removeAttr('style').addClass('radius button').css({
                            background: '#1361A4',
                            height    : '1.5em',
                            lineHeight: '1.5em'
                        }).text(first + text.substr(1));
                    });

                    events.html(placeholder.html());

					var outer = events.find('.cw-outer');
					var inner = events.find('.cw-inner');

	                inner.css({
		                maxHeight: '400px',
		                overflow: 'auto'
	                });

					// if there is a scrollbar present
					if(outer.height() < inner.find('> table:first').height()) {
						outer.append('<div style="margin-top: .15em; font-size: .8em; line-height: 1.2; text-align: center;"><em style="color: #888888;">Scroll down for more events</em></div>');
					}
                }
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-1x4" type="text/template">
    {{#if stories}}
    <div class="block-template one-by-four-stories container widget-split">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories m-bottom", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index == 0'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                        <div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "660" : "image-stories bottom", "768" : "image-stories hide-last", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 1 || @index === 2'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-area-inner">
                    <div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "image-stories m-bottom", "1024" : "hide"}'>
                        {{#stories}}
                        {{#js_if '@index === 2'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                    <div class="widget-spacer">
                        <div class="widget-holder widget-300"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script id="tpl-nw-1x4" type="text/template">
    {{#if stories}}
    <div class="block-template one-by-four-stories container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 1'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>

                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
                            <div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '1x4',
        slots  : {
            hasWidget : 3,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-1x4tsm" type="text/template">
    {{#if stories}}
    <div class="block-template one-by-four-stories container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 1'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>

                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
                            <div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '1x4tsm',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>


<script id="tpl-4small" type="text/template">
    {{#if stories}}
    <div class="block-template four-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="small-stories">
                            {{#stories}}
                            {{> "story"}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '4small',
        slots: {
            hasWidget: 4,
            noWidget : 4
        }
    });
</script>

<script id="tpl-4small-nd" type="text/template">
    {{#if stories}}
    <div class="block-template four-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="small-stories">
                            {{#stories}}
                            {{> "story"}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '4small-nd',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 4,
            noWidget  : 4
        }
    });
</script>

<script id="tpl-text" type="text/template">
    {{#if stories}}
    <div class="block-template text-only-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="hide-desktop two columns text-stories">
                            <div class="column">
                                {{#stories}}
                                {{#js_if '@index >= 0 && @index <= 5'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="last column">
                                {{#stories}}
                                {{#js_if '@index >= 6 && @index <= 11'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="show-desktop three columns text-stories">
                            <div class="column">
                                {{#stories}}
                                {{#js_if '@index >= 0 && @index <= 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="column">
                                {{#stories}}
                                {{#js_if '@index >= 4 && @index <= 7'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="last column">
                                {{#stories}}
                                {{#js_if '@index >= 8 && @index <= 11'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-area-inner">
                    <div class="widget-spacer">
                        <div class="widget-holder widget-centered"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'text',
        slots  : {
            hasWidget: 12,
            noWidget : 12
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-mixed" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 1 || @index === 2'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 3'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script id="tpl-nw-mixed" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="dfl-right">
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 4 || @index === 5 || @index === 6'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 4 || @index === 5'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 6'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'mixed',
        slots  : {
            hasWidget : 4,
            noWidget  : 7,
            reqImageIn: [0]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-mixed-nd" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="dfl-right">
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 4 || @index === 5 || @index === 6'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 4 || @index === 5'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 6'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'mixed-nd',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-mixed-ndwa" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 1 || @index === 2'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 3'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'mixed-ndwa',
        slots  : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 4,
            noWidget  : 7,
            reqImageIn: [0]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>

<script id="tpl-mixedsm" type="text/template">
    {{#if stories}}
    <div class="block-template mixed-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="mixed-small-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="mixed-small-right">
                            <div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index >= 1 && @index <= 4'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'mixedsm',
        slots: {
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0]
        }
    });
</script>


<script id="tpl-mixedsm-nd" type="text/template">
    {{#if stories}}
    <div class="block-template mixed-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="mixed-small-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="mixed-small-right">
                            <div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index >= 1 && @index <= 4'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'mixedsm-nd',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0]
        }
    });
</script>


<script id="tpl-vert-1-plus-5" type="text/template">
    {{#if stories}}
    <div class="vert-1-plus-5">
        <div class="dark-heading template-heading"></div>
        <div class="image-stories">
            {{#stories}}
            {{#js_if '@index === 0'}}
            {{> "story"}}
            {{/js_if}}
            {{/stories}}
        </div>
        <div class="text-stories">
            {{#stories}}
            {{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5'}}
            {{> "story"}}
            {{/js_if}}
            {{/stories}}
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'vert-1-plus-5',
        slots: {
            hasWidget : 6,
            noWidget  : 6,
            reqImageIn: [0]

        }
    });
</script>



<script id="tpl-featured-plus-1" type="text/template">
	{{#if stories}}
	<div class="block-template breaking-block-w-gallery container">
		<h4 class="block-heading dark-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-w-gallery-stories">
							{{#stories}}
								{{#js_if '@index === 0'}}
									<div class="featured-w-gallery-story fade-out-copy">
										{{> 'story'}}
									</div>
								{{/js_if}}
								{{#js_if '@index === 1'}}
								<div class="featured-w-gallery-image">
									<a class="featured-w-gallery-image-label" href="{{href}}">
										<i class="fa fa-camera"></i>
										Gallery
									</a>
									{{> 'partImage'}}
								</div>
								{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id       : 'featured-plus-1',
		slots    : {
			deDupe    : false,
			countDupe : false,
			requireAll: false,
			hasWidget : 2,
			noWidget  : 2,
			reqImageIn: [0]
		},
		callbacks: {
			success: function() {
				var picked = $(this).find('.story-0'),
					head = picked.find('.story-heading'),
					updated = picked.data('mod-text');
				if(updated) {
					head.append('<p><small><em style="color: red;">' + updated + '</em></small></p>');
				}

				var parent = $(this).closest('[data-template="featured-plus-1"]'),
					type = parent.data('option') || '',
					label = parent.data('custom') || '',
					imageLabel = parent.find('.featured-w-gallery-image-label');

				if(type) {
					imageLabel.html('<i class="' + type + '"></i> ');
				} else {
					imageLabel.html('');
				}

				imageLabel.append(label);
			}
		}
	});
</script>



<script id="tpl-featured" type="text/template">
    {{#if stories}}
    <div class="block-template featured-block container">
        <h4 class="block-heading dark-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="featured-block-stories">
                            <div class="featured-stories">
                                {{#stories}}
                                {{#js_if '@index === 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="text-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5 || @index === 6'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'featured',
        slots    : {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0]
        },
        callbacks: {
            success: function() {
                var picked = jQuery(this).find('.story-0'),
                    head = picked.find('.story-heading'),
                    updated = picked.data('mod-text');
                if(updated) {
                    head.after('<div style="margin: -.4em 0 .2em; padding: 0 .65em;"><p style="font-size: .85em; color: red;"><em>' + updated + '</em></p></div>');
                }
                jQuery(document).trigger('featuredBlockLoaded', [$(this)]);
            }
        }
    });
</script>


<script id="tpl-5tall" type="text/template">
    {{#if stories}}
    <div class="block-template five-tall container">
        <h4 class="block-heading section-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="featured-stories">
                            {{#stories}}
                            {{#js_if '@index == 0'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                        <div class="has-size-map large-stories" data-size-map='{"0" : "large-stories", "768" : "fade-out featured image-stories m-top p-top b-top"}'>
                            <div class="four columns">
                                {{#stories}}
                                {{#js_if '@index == 1 || @index == 2 || @index == 3 || @index == 4'}}
                                <div class="column">
                                    {{> "story"}}
                                </div>
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '5tall',
        slots  : {
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0, 1, 2, 3, 4]
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'phone',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'tablet',
                        size : [728, 90],
                        class: 'widget-banner'
                    }, {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-cube" type="text/template">
    {{#if stories}}
    <div class="block-template river-cube container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-stories">
                        {{#stories}}
                        {{#js_if '@index === 0 || @index === 1'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-cube',
        slots  : {
            hasWidget : 2,
            noWidget  : 2,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-half" type="text/template">
    {{#if stories}}
    <div class="block-template river-half container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-stories">
                        {{#stories}}
                        {{#js_if '@index === 0 || @index === 1 || @index === 2 || @index === 3 || @index === 4'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-half',
        slots  : {
            hasWidget : 5,
            noWidget  : 5,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    },
                    {
                        view : 'phone,tablet',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-text-cube" type="text/template">
    {{#if stories}}
    <div class="block-template river-text container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-text-stories">
                        {{#stories}}
                        {{> "story"}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-text-cube',
        slots  : {
            hasWidget : 3,
            noWidget  : 3,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 768,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-text-half" type="text/template">
    {{#if stories}}
    <div class="block-template river-text container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-text-stories">
                        {{#stories}}
                        {{> "story"}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-text-half',
        slots  : {
            hasWidget : 7,
            noWidget  : 7,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 768,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'tablet,desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-big-video" type="text/template">
    {{#if stories}}
    <div class="block-template big-video-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="bv-impact">
                        <div class="overlay-stories link-overlay">
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "video"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="bv-alternate">
                        <div class="overlay-stories link-overlay">
                            {{#stories}}
                            {{#js_if '@index >= 1'}}
                            {{> "video"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'big-video',
        slots: {
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6]
        }
    });

    (function($) {
        // switch between videos in big-video block
        $(document).on('click', '.big-video-block .bv-alternate .story', function(e) {
            e.preventDefault();
            e.stopPropagation();

            var clicked = $(this),
                parent = clicked.closest('.big-video-block'),
                impactDiv = parent.find('.bv-impact .overlay-stories'),
                impactVideo = impactDiv.find('.story').first(),
                newAlternate = impactVideo.clone().hide().insertAfter(clicked),
                newImpact = clicked.clone().hide().insertAfter(impactVideo);

            clicked.fadeOut(180, function() {
                $(this).remove();
                newAlternate.show(0, function() {
                    $(this).removeClass('video-is-playing').find('iframe').attr('src', '');
                    smiBlock.adaptImages(parent);
                });
            });

            impactVideo.hide(0, function() {
                $(this).remove();
                newImpact.show().find('.video-thumbnail-overlay').trigger('click');
            });
        });
    })(jQuery);
</script>


<script id="tpl-1x9" type="text/template">
    {{#if stories}}
    <div class="block-template container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="one-by-nine-stories">
            <div class="overlay-stories link-overlay">
                {{#stories}}
                {{> "story"}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '1x9',
        slots: {
            hasWidget : 9,
            noWidget  : 9,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8]
        }
    });
</script>


<script id="tpl-popular-1x8" type="text/template">
    {{#if stories}}
    {{#js_if '@root.stories.length > 4'}}
    <div class="block-template container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="popular-one-by-eight-stories">
            <div class="overlay-stories link-overlay">
                {{#stories}}
                {{> "story"}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/js_if}}
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-1x8',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 8,
            noWidget  : 8,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7]
        }
    });
</script>


<script id="tpl-popular-list" type="text/template">
    {{#if stories}}
    <div class="dark-heading template-heading m-bottom"></div>
    <div class="small-stories thumb-right">
        {{#stories}}
        {{> "story"}}
        {{/stories}}
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-list',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 4,
            noWidget : 4
        }
    });
</script>


<script id="tpl-popular-small" type="text/template">
    {{#if stories}}
    {{#js_if '@root.stories.length > 4'}}
    <div class="block-template container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="popular-small-stories">
            <div class="small-stories thumb-rightXXX">
                {{#stories}}
                {{> "story"}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/js_if}}
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-small',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 8,
            noWidget : 8
        }
    });
</script>


<script id="tpl-tsm" type="text/template">
    {{#if stories}}
    <div class="block-template container tsm-block">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="overlay-stories link-overlay">
            {{#stories}}
            {{> "story"}}
            {{/stories}}
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'tsm',
        slots    : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7]
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-0').attr('id', 'nativo-tsm');
            }
        }
    });
</script>


<script id="tpl-story-list" type="text/template">
    {{#if stories}}
    <h4 class="dark-heading template-heading"></h4>
    {{#stories}}
    {{> "story"}}
    {{/stories}}
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'story-list',
        slots: {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 12,
            noWidget  : 12,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11]
        }
    });
</script>


<script id="tpl-life-tributes" type="text/template">
    {{#if stories}}
    <div class="block-template legacy-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="life-tributes">
                            <div class="life-tributes-spacer">
                                {{#stories}}
                                <div class="life-tribute">
                                    <div class="life-tribute-spacer">
                                        <h3><a href="{{href}}"><strong>{{headline}}</strong></a></h3>
                                        <p>{{description}}</p>
                                    </div>
                                </div>
                                {{/stories}}
                            </div>
                        </div>
                        <div class="m-top p-top b-top">
                            <a href="https://www.legacy.com/obituaries/pressdemocrat/"><strong>Click here to view all Life Tributes</strong></a>
                        </div>
                        <div class="m-top p-top">
                            <a href="https://adportal.pressdemocrat.com/adportal/obits/index.html" style="color:#04A44A;"><strong>Click here to place a Life Tribute</strong></a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'life-tributes',
        slots: {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 100,
            noWidget  : 100
        }
    });
</script>


<script id="tpl-g-featured" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__featured">
            <div class="smi2020-scg-block__featured_left">
                <div class="smi2020-scg-block__featured_story">
                    <div class="smi2020-scg-block__featured_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> 'partImage'}}
                            <div class="smi2020-scg-block__featured_story-copy">
                                {{> 'partHeadline'}}
                                {{> 'partExcerpt'}}
                            </div>
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
            <div class="smi2020-scg-block__featured_right">
                <div class="smi2020-scg-block__featured_story smi2020-scg-story_left">
                    <div class="smi2020-scg-block__featured_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 1'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
                <div class="smi2020-scg-block__featured_story smi2020-scg-story_right">
                    <div class="smi2020-scg-block__featured_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 2'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-featured',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 3,
            noWidget  : 3,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-mixed" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__mixed">
            <div class="smi2020-scg-block__mixed_left">
                <div class="smi2020-scg-block__mixed_story">
                    <div class="smi2020-scg-block__mixed_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
            <div class="smi2020-scg-block__mixed_right">
                <div class="smi2020-scg-block__mixed_right-top">
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_left">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 1'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_right">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 2'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                </div>
                <div class="smi2020-scg-block__mixed_right-bottom">
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_left">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 3'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_right">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 4'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-mixed',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-one-by-four" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__one-by-four">
            <div class="smi2020-scg-block__one-by-four_top">
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_left">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_right">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 1'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-four_bottom">
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_left">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 2'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_right">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 3'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-one-by-four',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>

<script id="tpl-g-one-by-three" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__one-by-three">
            <div class="smi2020-scg-block__one-by-three_story smi2020-scg-story_top">
                <div class="smi2020-scg-block__one-by-three_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 0'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-three_story smi2020-scg-story_bottom-left">
                <div class="smi2020-scg-block__one-by-three_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 1'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-three_story smi2020-scg-story_bottom-right">
                <div class="smi2020-scg-block__one-by-three_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 2'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-one-by-three',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 3,
            noWidget  : 3,
            reqImageIn: [0, 1, 2]
        }
    });
</script>

<script id="tpl-g-one-by-two" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__one-by-two">
            <div class="smi2020-scg-block__one-by-two_story smi2020-scg-story_left">
                <div class="smi2020-scg-block__one-by-two_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 0'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-two_story smi2020-scg-story_right">
                <div class="smi2020-scg-block__one-by-two_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 1'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-one-by-two',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 2,
            noWidget  : 2,
            reqImageIn: [0, 1]
        }
    });
</script>

<script id="tpl-g-single" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__single">
            <div class="smi2020-scg-block__single_story">
                <div class="smi2020-scg-block__single_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 0'}}
                        {{> 'partImage'}}
                        <div class="smi2020-scg-block__single_story-copy">
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                        </div>
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-single',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 1,
            noWidget  : 1,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-tsm" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__tsm">
            {{#stories}}
            <div class="smi2020-scg-block__tsm-story">
                <article>
                    {{> 'partImage'}}
                    {{> 'partHeadline'}}
                </article>
            </div>
            {{/stories}}
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-tsm',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 3,
            noWidget  : 3,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-carousel" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__carousel">
            <div class="smi2020-scg-block__carousel-button">
                <a href="/current-online-edition.html">View All Current Stories</a>
            </div>
            <div class="swiper-container">
                <div class="swiper-wrapper">
                    {{#stories}}
                    <article class="swiper-slide">
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                    </article>
                    {{/stories}}
                </div>
                <div class="swiper-button-prev swiper-button-white"></div>
                <div class="swiper-button-next swiper-button-white"></div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    var gCarouselIncrement = 1;

    templateMap.push({
        id       : 'g-carousel',
        slots    : {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 50,
            noWidget  : 50
        },
        callbacks: {
            success: function() {
                var thisId = 'g-carousel-' + (gCarouselIncrement++);

                jQuery(this).find('.swiper-container').attr('id', thisId);

                cphLoader.loadSwiper(function() {
                    var swiperContainer = jQuery('#' + thisId);
                    if(swiperContainer.length) {
                        new Swiper(swiperContainer, {
                            navigation     : {
                                prevEl: swiperContainer.find('.swiper-button-prev'),
                                nextEl: swiperContainer.find('.swiper-button-next')
                            },
                            loop           : true,
                            threshold      : 10,
                            effect         : 'coverflow',
                            coverflowEffect: {
                                slideShadows: true,
                                rotate      : 30,
                                stretch     : 4,
                                depth       : 100,
                                modifier    : 1
                            },
                            slidesPerView  : 5,
                            breakpoints    : {
                                599 : {
                                    slidesPerView: 1
                                },
                                1023: {
                                    slidesPerView: 3
                                }
                            }
                        });
                    }
                });
            }
        }
    });
</script>




<script id="tpl-carousel" type="text/template">
	{{#if stories}}
	<div class="smi2020-block__carousel">
		<div class="swiper-container">
			<div class="swiper-wrapper">
				{{#stories}}
				<article class="swiper-slide">
					{{> 'partImage'}}
					{{> 'partHeadline'}}
				</article>
				{{/stories}}
			</div>
			<div class="swiper-button-prev swiper-button-white"></div>
			<div class="swiper-button-next swiper-button-white"></div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	var carouselBlockIncrement = 1;

	templateMap.push({
		id       : 'carousel',
		slots    : {
			deDupe    : false,
			countDupe : false,
			requireAll: false,
			hasWidget : 50,
			noWidget  : 50
		},
		callbacks: {
			success: function() {
				var thisId = 'block-carousel-' + (carouselBlockIncrement++);

				jQuery(this).find('.swiper-container').attr('id', thisId);

				cphLoader.loadSwiper(function() {
					var swiperContainer = jQuery('#' + thisId);
					if(swiperContainer.length) {
						new Swiper(swiperContainer, {
							navigation     : {
								prevEl: swiperContainer.find('.swiper-button-prev'),
								nextEl: swiperContainer.find('.swiper-button-next')
							},
							loop           : true,
							threshold      : 10,
							spaceBetween   : 2,
							slidesPerView  : 'auto',
							centeredSlides : true
						});
					}
				});
			}
		}
	});
</script>







<script type="text/javascript">
    Template7.registerPartial('story', document.getElementById('tpl-story').innerHTML);
    Template7.registerPartial('video', document.getElementById('tpl-video-image').innerHTML);
    Template7.registerPartial('impact', document.getElementById('tpl-impact').innerHTML);

    Template7.registerPartial('partImage', document.getElementById('tpl-part-image').innerHTML);
    Template7.registerPartial('partHeadline', document.getElementById('tpl-part-headline').innerHTML);
    Template7.registerPartial('partExcerpt', document.getElementById('tpl-part-excerpt').innerHTML);
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://privacy.northbaybusinessjournal.com/banner/cookie.js?ver=20210322'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js'></script>
<script type='text/javascript' src='https://www.northbaybusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
