<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Highway 37 widening has options, Caltrans wants feedback</title>
    <script type="text/javascript">
        document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
    </script>
    <meta name="description" content="Two meetings are scheduled for public feedback.">
    <meta name="theme-color" content="#000000">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="North Bay Business Journal">
    <meta name="referrer" content="unsafe-url">
	        <link rel="canonical" href="https://www.pressdemocrat.com/article/news/petaluma-homicide-suspect-arrested-after-standoff/">
	    <meta name='robots' content='max-image-preview:large' />
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-TTLCW3B');</script>
					<!-- End Google Tag Manager -->
				<script type="text/javascript">var widgetQueue = {};widgetQueue.cube = [];widgetQueue.half = [];widgetQueue.leaderboard = [];widgetQueue['cube'].push({"type":"ad","heading":"","delay":"500","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"BTF","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1500","targeting":{"type":"sectionfront","position":"BTF","loc":"3"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"2000","targeting":{"type":"sectionfront","position":"BTF","loc":"4"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['half'].push({"type":"ad","heading":"","delay":"500","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['half'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue.cube = widgetQueue.cube.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.half = widgetQueue.half.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.leaderboard = widgetQueue.leaderboard.filter(function(arr) { return !!arr.showOn.sectionfront; });</script>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-shared-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/shared.css?ver=20220119' type='text/css' media='all' />
<style id='smi2020-shared-inline-css' type='text/css'>
body{--accent-color:#1361A4;--banner-color:#000000;}
</style>
<link rel='stylesheet' id='smi2020-print-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/print.css?ver=20220119' type='text/css' media='print' />
<link rel='stylesheet' id='smi2020-article-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/article.css?ver=20220119' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.1/template7.min.js' id='template7-js'></script>
<script type='text/javascript' id='smi2020-shared-js-before'>
var pageSections = ["northbay","northbay\/napacounty","northbay\/solanocounty","northbay\/sonomacounty","northbay\/marincounty","industrynews","industrynews\/transporation","industrynews\/construction"];
var pageSection = "northbay/napacounty";
var pageTags = [];
var adSection = "nbbj/northbay";
var tplSection = "northbay|napacounty";
var tplTopSection = "northbay";
var tplPubDir = "nbbj";
var refreshAdsEach = 1;
var pageType = 'article';
var pageLayout = 'article';
var legacyCmsId = "";
var articleUuid = "6cd831f5-eb7e-4842-af84-36f52c123667";
</script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/shared.min.js?ver=20220119' id='smi2020-shared-js'></script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/blockloader.min.js?ver=20220119' id='smi2020-tpl-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/pub/nbbj.min.js?ver=20220119' id='smi2020-pub-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/article.min.js?ver=20220119' id='smi2020-article-js'></script>
<script type='text/javascript' src='https://code.northbaybusinessjournal.com/2020/js/george.js?ver=20220119' id='smi2020-george-js'></script>
    <!-- Chartbeat tracking (keep in <head> after canonical URL defined) -->
    <script type='text/javascript'>
        (function() {
            var cbStatus = 'anon';
            if(cphGlobal.getCookieByName('IsSubscriber') === 'True') cbStatus = 'paid';
            else if(cphGlobal.getCookieByName('IsLoggedIn') === 'True') cbStatus = 'lgdin';

            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

            _sf_async_config.uid = 60036;
            _sf_async_config.domain = 'northbaybusinessjournal.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = false;
            _sf_async_config.flickerControl = false;
            _sf_async_config.sections = "northbay";
            _sf_async_config.authors = ["COLIN ATAGI"];
            _sf_async_config.noCookies = cphGlobal.hasCcpaCookieValue('analytics');

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', cbStatus]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
    </script>
    <!--<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>-->
    <!-- End Chartbeat Tracking -->
<!-- Mather tracking -->
<script type="text/javascript">
    (function(cid, mkt, config, domain) {
        var ml = document.createElement('script'), s = document.getElementsByTagName('script')[0] || document.head, cb;
        try { if(!(cb = localStorage._matherVer)) { throw false; } } catch(e) { cb = Math.round(new Date() / 1.0368e9); }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma16916', '901956900', '');
</script>
<script type="text/javascript">
    var matherData = {"version":"5.8.1","cms":"Naviga Web","articleID":"6cd831f5-eb7e-4842-af84-36f52c123667","articlePublishTime":"2022-01-24 01:15:23Z","articleUpdateTime":"2022-01-25 02:01:10Z","author":"COLIN ATAGI","articleSource":"North Bay Business Journal","articleType":"article","hierarchy":"northbay|napacounty","section":"northbay","categories":"northbay","email":"","userId":"","mediaType":"","premium":0,"metered":1,"pageType":"article","publicationName":"The North Bay Business Journal","pageNumber":0,"paragraphCount":17,"wordCount":450,"characterCount":2909,"optOut":0,"isWire":0};
    matherData.optOut = cphGlobal.hasCcpaCookieValue('analytics') ? 1 : 0;

    var matherEmail = cphGlobal.getCookieByName('nbbj_email') || cphGlobal.getCookieByName('nl_email');
    matherEmail = (matherEmail && matherEmail.length) ? matherEmail.toLowerCase() : '';
    matherData.email = matherEmail;
    matherData.userId = matherEmail.length ? btoa(matherEmail) : '';
</script>
<!-- End Mather tracking -->
        <script type="text/javascript">
            var imageSizes = {"thumb":"150","small":"300","medium":"768","large":"1024","jumbo":"1200","srcset1":"1600","srcset2":"2400","srcset3":"3000"};
            var siteConfig = {
                pub : {"name":"North Bay Business Journal","nameExt":"The North Bay Business Journal","nameLong":"North Bay Business Journal","code":"nbbj","logo":"https:\/\/img.northbaybusinessjournal.com\/logo\/nbbj-logo-since-1987.jpg","logoWidth":"1200","logoHeight":"150","logoSmall":"https:\/\/img.northbaybusinessjournal.com\/logo\/nbbj.sm.png","logoSmallWidth":"350","logoSmallHeight":"35","logoFooter":"https:\/\/img.northbaybusinessjournal.com\/logo\/nbbj_logo_sm.png","logoFooterWidth":"300","logoFooterHeight":"30","logoWhite":"https:\/\/img.northbaybusinessjournal.com\/shared\/network-logos\/bizjournal_logo.png","logoWhiteWidth":"285","logoWhiteHeight":"27","defaultImage":"https:\/\/img.northbaybusinessjournal.com\/default.png","accentColor":"#1361A4","bannerColor":"#000000","tld":"northbaybusinessjournal.com","channel":"North Bay Business Journal"},
	            url : {"base":"https:\/\/www.northbaybusinessjournal.com","feeds":"https:\/\/feeds.northbaybusinessjournal.com","code":"https:\/\/code.northbaybusinessjournal.com","cdn":"https:\/\/d6w29wm3j2vhp.cloudfront.net","img":"https:\/\/img.northbaybusinessjournal.com","api":"https:\/\/api.pressdemocrat.com","privacy":"https:\/\/privacy.northbaybusinessjournal.com","newsletter":"https:\/\/newsletter.northbaybusinessjournal.com","account":"https:\/\/myaccount.northbaybusinessjournal.com\/nbbj\/home","subscribe":"https:\/\/subscribe.northbaybusinessjournal.com","eEdition":"https:\/\/northbaybusinessjournal-ca.newsmemory.com","legacy":"https:\/\/legacy.northbaybusinessjournal.com","vfRegister":"https:\/\/vfregister.northbaybusinessjournal.com"}            };
        </script>
    <script src='https://prod.ew.srp.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=9&amp;siteid=1&amp;t=1595984231&amp;back=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Fnews%2Fhighway-37-widening-has-options-caltrans-wants-feedback%2F' type='text/javascript'></script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pressdemocrat.com\/article\/news\/petaluma-homicide-suspect-arrested-after-standoff\/"},"headline":"Highway 37 widening has options, Caltrans wants feedback","image":["https:\/\/imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&type=primary&q=72&width=1024"],"datePublished":"2022-01-24T01:15:23+0000","dateModified":"2022-01-25T02:01:10+0000","author":[{"@type":"Person","name":"COLIN ATAGI"}],"publisher":{"@type":"Organization","name":"The North Bay Business Journal","logo":{"@type":"ImageObject","url":"https:\/\/img.northbaybusinessjournal.com\/logo\/nbbj_logo_sm.png"}}}</script>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"North Bay","item":"https:\/\/www.northbaybusinessjournal.com\/northbay\/"},{"@type":"ListItem","position":2,"name":"Napa County","item":"https:\/\/www.northbaybusinessjournal.com\/northbay\/napa\/"}]},{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"IndustryNews","item":"https:\/\/www.northbaybusinessjournal.com\/news\/"},{"@type":"ListItem","position":2,"name":"Transporation","item":"https:\/\/www.northbaybusinessjournal.com\/news\/transporation\/"}]}]</script>
	<meta name="ta:blocked" content="false">

<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Highway 37 widening has options, public meeting this week">
<meta property="og:description" content="Two meetings are scheduled for public feedback.">
<meta property="og:url" content="https://www.northbaybusinessjournal.com/article/news/highway-37-widening-has-options-caltrans-wants-feedback/">
    <meta property="og:site_name" content="The North Bay Business Journal">
    <meta property="fb:app_id" content="107736845968704">
    <meta property="og:updated_time" content="2022-01-25T02:01:10">
    <meta property="article:section" content="northbay">
    <meta property="article:publisher" content="https://www.facebook.com/NorthBayBusinessJournal">
    <meta property="article:published_time" content="2022-01-24T01:15:23">
    <meta property="article:modified_time" content="2022-01-25T02:01:10">
        <meta property="og:image" content="https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=1024">
            <meta property="og:image:width" content="1024">
        <meta property="og:image:height" content="436">
    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="Two meetings are scheduled for public feedback.">
<meta name="twitter:title" content="Highway 37 widening has options, public meeting this week">
    <meta name="twitter:site" content="@NBBJ">
        <meta name="twitter:image" content="https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=1024">

        <script type="text/javascript">
            var disqus_config = function() {
                this.page.identifier = '6cd831f5-eb7e-4842-af84-36f52c123667';
            };
        </script>

    <link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/9/2020/06/17080807/cropped-nbbj2-favicon-270x270.jpg" />
</head>
<body class="article-template-default single single-article postid-25910 pub-nbbj story-page">
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTLCW3B"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>
		<li>
			<form action="https://www.northbaybusinessjournal.com/search/" method="get">
				<div class="one-line-form">
                    <input class="blue radius fa fa-input" type="submit" value="&#xf002">
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul id="menu-left-off-canvas" class=""><li id="menu-item-4810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4810"><a href="/?ref=nav">Home</?ref=nava></li>
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4811"><a href="https://www.northbaybusinessjournal.com/news/?ref=nav">News</a>
<ul class="sub-menu">
	<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4812"><a href="https://www.northbaybusinessjournal.com/news/accounting/?ref=nav">Accounting</a></li>
	<li id="menu-item-4814" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4814"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=nav">Construction</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4815"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=nav">Employment</a></li>
	<li id="menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4816"><a href="https://www.northbaybusinessjournal.com/news/healthcare/?ref=nav">Health Care</a></li>
	<li id="menu-item-4817" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4817"><a href="https://www.northbaybusinessjournal.com/news/hospitality/?ref=nav">Hospitality</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4818"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=nav">Law</a></li>
	<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4819"><a href="https://www.northbaybusinessjournal.com/news/nonprofits/?ref=nav">Nonprofits</a></li>
	<li id="menu-item-4820" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4820"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=nav">Real Estate</a></li>
	<li id="menu-item-4821" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4821"><a href="https://www.northbaybusinessjournal.com/news/technology/?ref=nav">Technology</a></li>
	<li id="menu-item-4822" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4822"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=nav">Wine Industry</a></li>
</ul>
</li>
<li id="menu-item-4823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4823"><a href="/lists-online/?ref=nav">Lists Online</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4824"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=nav">Wine Industry</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4825"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=nav">Construction</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4826"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=nav">Employment</a></li>
<li id="menu-item-4828" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4828"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=nav">Opinion</a></li>
<li id="menu-item-4830" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4830"><a href="https://www.northbaybusinessjournal.com/news/events/?ref=nav">Events</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4831"><a href="https://www.northbaybusinessjournal.com/northbay/?ref=nav">More North Bay</a>
<ul class="sub-menu">
	<li id="menu-item-4834" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4834"><a href="https://www.northbaybusinessjournal.com/northbay/lake/?ref=nav">Lake County</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4835"><a href="https://www.northbaybusinessjournal.com/northbay/marin/?ref=nav">Marin County</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4836"><a href="https://www.northbaybusinessjournal.com/northbay/mendocino/?ref=nav">Mendocino County</a></li>
	<li id="menu-item-4837" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4837"><a href="https://www.northbaybusinessjournal.com/northbay/napa/?ref=nav">Napa County</a></li>
	<li id="menu-item-4838" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4838"><a href="https://www.northbaybusinessjournal.com/northbay/solano/?ref=nav">Solano County</a></li>
	<li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4839"><a href="https://www.northbaybusinessjournal.com/northbay/sonoma/?ref=nav">Sonoma County</a></li>
</ul>
</li>
<li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5534"><a href="https://www.northbaybusinessjournal.com/contact/?ref=nav">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/contact?ref=nav">Address &#038; phone</a></li>
	<li id="menu-item-5529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5529"><a href="/subscribe?ref=nav">Subscribe to the Journal</a></li>
	<li id="menu-item-5530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5530"><a href="/contact?ref=nav#contact-advertising">Advertise</a></li>
	<li id="menu-item-5531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="/multimedia/3709159-181/purchasing-a-copy?ref=nav">Purchase an edition</a></li>
	<li id="menu-item-5532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5532"><a href="/contact?ref=nav#contact-editorial">Editorial Department</a></li>
	<li id="menu-item-5533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5533"><a href="/contact?ref=nav#faq">Frequently asked questions</a></li>
</ul>
</li>
</ul>	</nav>
<div id="page-topper">
    <header id="header">
	<div class="relative container">
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="https://www.northbaybusinessjournal.com/search/">
							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term...">
						</form>
					</div>
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>
				</li>
			</ul>
		</div>
		<div class="header-right">
			<ul class="horizontal-menu hide-phone hide-tablet">
    <li>
        <a class="todays-news" href="https://northbaybusinessjournal-ca.newsmemory.com">
            <span class="label">eEdition</span>
        </a>
    </li>
</ul>
<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
    </li>
</ul>
<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
        <ul>
            <li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
        <ul>
            <li><a href="https://myaccount.northbaybusinessjournal.com/nbbj/home">My Account</a></li>
            <li>
                <a href="https://northbaybusinessjournal-ca.newsmemory.com">eEdition</a>
            </li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
		</div>
					<div class="header-logo nbbj-header-logo">
				<a href="/" aria-label="home"></a>
			</div>
			</div><!-- .container -->
</header><!-- #header -->
<div id="top-notifications" class="notifications"></div><header id="masthead">
	<div class="container">
				<nav id="masthead-nav">
			<ul id="menu-main-menu" class="horizontal-menu multi-level-menu"><li id="menu-item-4661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4661"><a href="/nbbjevents?ref=menu">NBBJ Events</a></li>
<li id="menu-item-25576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25576"><a href="/events?ref=menu">Business Events</a></li>
<li id="menu-item-4662" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4662"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=menu">Construction</a></li>
<li id="menu-item-4663" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4663"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=menu">Wine Industry</a></li>
<li id="menu-item-4664" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4664"><a href="https://www.northbaybusinessjournal.com/news/cannabis/?ref=menu">Cannabis</a></li>
<li id="menu-item-4666" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4666"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=menu">Real Estate</a></li>
<li id="menu-item-4667" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4667"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=menu">Law</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4668"><a href="https://www.northbaybusinessjournal.com/news/manufacturing/?ref=menu">Manufacturing</a></li>
<li id="menu-item-4670" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4670"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=menu">Columns</a></li>
</ul>					</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<div id="mobile-search-form" class="padded container">
	<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.northbaybusinessjournal.com" style="margin-left: .65em;">Subscribe</a>
	<form action="https://www.northbaybusinessjournal.com/search/" method="get">
		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search...">
			</span>
		</div>
	</form>
</div>
</div>
<div class="dynamic-content-block hide-phone m-top p-bottom b-bottom" data-path="nbbjsectionnorthbay110" data-template="tsm" data-heading="" data-ref="TSM" data-dedupe="1"></div>
	<div id="one-by-one-ad"></div>
	<div id="leaderboard-atf"></div>

<article class="article-container">
	<script type="text/javascript">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</script>
			<div class="container">
				<div class="article-spacer">
					<section class="article-content">

						
							<div class="main-title">
								<h1 class="bc-title">Highway 37 widening has options, Caltrans wants feedback</h1>
							</div>

							<!-- GALLERY CAROUSEL -->
							<aside class="main-gallery">
																	<script type="text/javascript">var mainGallery = {"version":"20200202","built":"Tue, 25 Jan 2022 03:09:42 +0000","stories":[],"articles":[],"images":[{"image":{"id":"85ebb6c0-da7d-5305-b196-4be22dd79a40","name":"85ebb6c0-da7d-5305-b196-4be22dd79a40","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&type=primary&q=72&width=1024 1024w","alt":"This map illustrates the boundaries of a Highway 37 widening project. Two public meetings are scheduled for residents to provide feedback on the project. (Caltrans)","caption":"This map illustrates the boundaries of a Highway 37 widening project. Two public meetings are scheduled for residents to provide feedback on the project. (Caltrans)","orientation":"horizontal","width":1024,"height":436},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}}]};</script>
<script type="text/javascript">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</script>
<div id="main-gallery-container">
<div id="main-image-placeholder">
<div id="main-image-placeholder-positioner">
<div style="box-sizing: border-box; position: relative; width: 100%; height: 0; padding-bottom: 42.58%; background-color: #EEEEEE; "><img src="https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=1024" srcset="https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=150 150w,https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=300 300w,https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=768 768w,https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=1024 1024w,https://imengine.prod.srp.navigacloud.com?uuid=85ebb6c0-da7d-5305-b196-4be22dd79a40&amp;type=primary&amp;q=72&amp;width=1024 1200w" sizes="100vw" alt="This map illustrates the boundaries of a Highway 37 widening project. Two public meetings are scheduled for residents to provide feedback on the project. (Caltrans)" style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 0; "></div>
</div>
</div>
</div>															</aside>

							<!-- INSERT THE BYLINE -->
							<div class="main-meta">
																					<style type="text/css">
                    .pd-social-icon { display: inline-block; float: none !important; height: 32px !important; width: 32px !important; line-height: 32px !important; margin: 0 !important; padding: 0 !important; vertical-align: middle; text-align: center; color: #FFF !important; text-decoration: none; }

                    .pd-social-icon:hover { color: #FFF !important; text-decoration: none; }

                    .pd-social-icon .fa { font-size: 22px !important; line-height: 32px !important; }
				</style>
				<div class="share-icons">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
						<a class="pd-social-icon addthis_button_facebook"></a>
						<a class="pd-social-icon addthis_button_twitter"></a>

													<a class="pd-social-icon addthis_button_linkedin"></a>
						
						<a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=Highway 37 widening has options, Caltrans wants feedback&amp;body=Highway 37 widening has options, Caltrans wants feedback%0D%0Ahttps://www.northbaybusinessjournal.com/article/news/highway-37-widening-has-options-caltrans-wants-feedback/%0D%0A%0D%0AThis message was sent via The North Bay Business Journal'; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>

												<a class="pd-social-icon addthis_button_compact"></a>
					</div>
				</div>
				<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
				<script type="text/javascript" src="https://nextdoor.com/static/widgets/share.js"></script>
				<script type="text/javascript">
                    var addthis_config = addthis_config || {};
                    addthis_config.data_track_clickback = false;
				</script>
											
											<div class="the-byline">
				


									<div class="the-byline__authors the-byline__authors--single">
												<div class="the-byline__authors__card">
							<div class="the-byline__authors__card--author"><a href="https://www.northbaybusinessjournal.com/colin-atagi/">COLIN ATAGI</a></div><div class="the-byline__authors__card--attribution">THE PRESS DEMOCRAT</div>						</div>
					</div>
												<div class="byline-lower">
																<div class="byline-pub-date">January 23, 2022, 5:15PM</div>
																<div class="byline-mod-text">Updated 1 hour ago</div>
									</div>
			</div>
							<style type="text/css">
                    #reprint a { text-decoration: none; color: #333333; }

                    #reprint a:hover { text-decoration: underline; }

                    @media (min-width: 601px) {
                        #reprint { clear: right; }

                        #reprint a { float: right; }
                    }
				</style>
				<div id="reprint">
					<a href="https://www.northbaybusinessjournal.com/reprint?field261=Highway+37+widening+has+options%2C+Caltrans+wants+feedback&field262=January+23%2C+2022%2C+5%3A15PM&field260=https%3A%2F%2Fwww.northbaybusinessjournal.com%2Farticle%2Fnews%2Fhighway-37-widening-has-options-caltrans-wants-feedback%2F">Order Article Reprint</a>
				</div>
			
															</div>

							
							
							<div class="article-inline-ad hide-desktop"></div>

							<div class="story-content pw-section" data-pw-page="1">
								<p>Caltrans will present a series of options for widening a stretch of Highway 37 that runs along San Pablo Bay in Sonoma and Napa counties..</p>
<p>The Sears Point to Mare Island Improvement Project, which covers a 10.4-mile stretch, will be discussed during a public Zoom meeting 5:30 p.m. Tuesday. Information is <a href="https://dot.ca.gov/caltrans-near-me/district-4/d4-news/route-37-pel-meeting-jan-25-2022" id="link-b83304d96321e61b99981fe935ae3c5f" target="_self">available online</a>.</p>
<p>It’s among several items that could come up during the meeting on a Caltrans study about ways to improve Highway 37 where congestion, flooding and rising sea levels put the arterial at risk.</p>
<p>A second meeting specifically for the Sears Point to Mare Island project is scheduled for Feb. 2.</p>
<p>Attention falls on a “critical corridor” that links Highway 101 in Marin County to Interstate 80 in Solano County, according to Caltrans.</p>
<p>“It is subject to congestion and flooding and faces future risks from sea level rise, extreme weather events, and ecological and multimodal issues,” the agency reported. “Caltrans is undertaking a study that will examine an ultimate solution to address issues facing the roadway.”</p><div id="inline-promo" class="padded container article-inline-promo"></div>
<p>Traffic in each direction is limited to one lane in the project area and officials are considering options like adding extra lanes, widening shoulders or turning the stretch into a three-lane road with a movable center median.</p>
<p>Under the latter option, a median can be shifted in either direction to create a second lane for the side of the road with heavier traffic. This would be similar to the movable median on the Golden Gate Bridge.</p>
<p>Highway 37 has evolved into a commuter route, Caltrans officials say, and congestion has become a daily issue that necessitates improvements.</p>
<p>“It’s adding lanes, one lane or another, to reduce congestion especially during commutes,” Caltrans spokesman Jeff Weiss said.</p>
<p>The California Highway Patrol reported rear-end collisions are common on that stretch and mostly occurred in bumper-to-bumper conditions.</p>
<p>There were 91 collisions in 2017 and that dropped to 22 collisions in 2018. There were 28 collisions in 2019, 11 in 2020 and eight in 2021.</p>
<p>Officer Darrel Horner said it’s too early to say whether the improvement project will reduce collisions, but he encourages travelers to drive cautiously on Highway 37.</p>
<p>“Often times I hear involved parties stating if they had more following distance between them and the vehicle ahead, they would have been able to stop in time when traffic ahead slowed or stopped suddenly,” Horner said. “So many of these crashes can be prevented by adjusting driving habits such as; increasing following distance, eliminating distractions while driving, having a high visual horizon by looking ahead to see what's coming, and giving yourself plenty of time to get to where you're going to avoid being in a rush.”</p>
<p>A cost and timeline for the project were not immediately available.</p>
<p><em id="emphasis-a18535bb787726008621b0999ed536aa">You can reach Staff Writer Colin Atagi at colin.atagi@pressdemocrat.com. On Twitter @colin_atagi</em></p><div id="inline-promo-end" class="padded container article-inline-promo"></div>							</div>

							
															<div id="hearken-container">
																	</div>
							
							<!-- MOBILE MOST POPULAR -->
							<div class="dynamic-content-block content-block hide-desktop" data-path="nbbjpopularall110" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory" data-dedupe="1"></div>
						
						
							
							
							
							<div id="beg-container"></div>
							<div class="nativo_art"></div>
						
					</section>
				</div>

				<aside class="article-rail">
					<section id="smiplugin-rail-ad-2" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-cube-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="smiplugin-rail-popular-2" class="widget smiPlugin_popular_ad_widget"><div class="a1-popular"><div class="dark-heading template-heading m-bottom no-widget has-heading"><span>Most Popular</span></div><div class="dynamic-content-block content-block" data-path="nbbjpopularall110" data-template="popular-list" data-heading="" data-ref="moststory" data-max-stories="5" data-dedupe="1"></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10171"></div></div></section><section id="smiplugin-rail-ad-3" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-half-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10074"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nativo-rr"></div></div></section>				</aside>

			</div>

			<div class="page-break-ad"></div>

		</article>

	<section id="comments" class="content-block padded container container-1200">
    <div class="comments-container">
    
        
    <!-- DISQUS COMMENTS -->
    <div id="disqus_toggle">
        <a href="javascript:showDisqus2016()"><img style="margin-top:6px;" src="https://img.pressdemocrat.com/site/comments_show.png" alt="Show Comment"></a>
    </div>
    
        
    <div id="disqus_thread" style="display:none; margin: 15px;"></div>
    <!-- END DISQUS COMMENTS -->
</div>
</section>

<div class="dynamic-content-block content-block padded container container-1200" data-path="nbbjsectionnorthbay110" data-template="nw-1x4" data-heading="Recent Stories" data-ref="recent" data-dedupe="0"></div>
<div id="leaderboard-btf"></div><section class="our-network">
    <div class="container our-network-inner">
        <h4 class="centered section-heading"><span>Our Network</span></h4>
        <div class="four columns">
            <div class="column">
                <a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/pd_logo.png" alt="The Press Democrat" width="427" height="48"></a>
            </div>
            <div class="column">
                <a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune" width="390" height="35"></a>
            </div>
            <div class="column">
                <a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier" width="400" height="69"></a>
            </div>
            <div class="column">
                <a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/bizjournal_logo.png" alt="North Bay Business Journal" width="285" height="27"></a>
            </div>
        </div>
        <div class="four columns">
	        <div class="column">
		        <a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine" width="138" height="46"></a>
	        </div>
            <div class="column">
                <a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats" width="156" height="66"></a>
            </div>
            <div class="column">
                <a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma" width="142" height="55"></a>
            </div>
            <div class="column">
	            <a href="https://www.sonomacountygazette.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/scg-logo-white.png" alt="Sonoma County Gazette" width="200" height="70"></a>
            </div>
        </div>
    </div>
</section>
<footer id="footer">
    <div class="footer-top">
        <div class="container">
            <nav>
                <div class="footer-logo">
                    <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/logo/nbbj_logo_sm.png" alt="The North Bay Business Journal" height="30" width="300">
                </div>
                <ul class="footer-top-social">
                                            <li>
                            <a href="https://www.facebook.com/NorthBayBusinessJournal">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/facebook.png" alt="Facebook" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/NBBJ">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/twitter.png" alt="Twitter" height="44" width="44">
                            </a>
                        </li>
                                                                                    <li>
                            <a href="https://www.youtube.com/user/NBayBusinessJournal">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/social/youtube.png" alt="YouTube" height="44" width="62">
                            </a>
                        </li>
                                    </ul>
                <ul id="menu-main-menu-1" class="footer-top-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4661"><a href="/nbbjevents?ref=footer">NBBJ Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25576"><a href="/events?ref=footer">Business Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4662"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=footer">Construction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4663"><a href="https://www.northbaybusinessjournal.com/news/wine/?ref=footer">Wine Industry</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4664"><a href="https://www.northbaybusinessjournal.com/news/cannabis/?ref=footer">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4666"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=footer">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4667"><a href="https://www.northbaybusinessjournal.com/news/law/?ref=footer">Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4668"><a href="https://www.northbaybusinessjournal.com/news/manufacturing/?ref=footer">Manufacturing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4670"><a href="https://www.northbaybusinessjournal.com/opinion/?ref=footer">Columns</a></li>
</ul>            </nav>
        </div><!-- .container -->
    </div><!-- .footer-top -->
    <div class="container">
        <div class="footer-quads">
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Find it Fast</h4>
                        <nav>
                            <ul id="menu-find-it-fast" class=""><li id="menu-item-5536" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5536"><a href="https://www.northbaybusinessjournal.com/news/construction/?ref=footer">Construction</a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5537"><a href="https://www.northbaybusinessjournal.com/news/employment/?ref=footer">Employment</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5538"><a href="https://www.northbaybusinessjournal.com/news/government/?ref=footer">Government</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5539"><a href="https://www.northbaybusinessjournal.com/news/healthcare/?ref=footer">Health Care</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Other Sections</h4>
                        <nav>
                            <ul id="menu-other-sections" class=""><li id="menu-item-5540" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5540"><a href="https://www.northbaybusinessjournal.com/news/hospitality/?ref=footer">Hospitality</a></li>
<li id="menu-item-5541" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5541"><a href="https://www.northbaybusinessjournal.com/news/insurance/?ref=footer">Insurance</a></li>
<li id="menu-item-5542" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5542"><a href="https://www.northbaybusinessjournal.com/news/nonprofits/?ref=footer">Nonprofits</a></li>
<li id="menu-item-5543" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5543"><a href="https://www.northbaybusinessjournal.com/news/realestate/?ref=footer">Real Estate</a></li>
<li id="menu-item-5544" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5544"><a href="https://www.northbaybusinessjournal.com/news/technology/?ref=footer">Technology</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Contact + Help</h4>
                        <nav>
                            <ul id="menu-contact-help" class=""><li id="menu-item-5545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5545"><a href="https://subscribe.northbaybusinessjournal.com/?ref=footer">Subscribe to the Journal</a></li>
<li id="menu-item-5546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5546"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#contact-advertising">Advertise</a></li>
<li id="menu-item-5547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5547"><a href="https://www.northbaybusinessjournal.com/multimedia/3709159-181/purchasing-a-copy?ref=footer">Purchase an edition</a></li>
<li id="menu-item-5548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5548"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#contact-editorial">Editorial Department</a></li>
<li id="menu-item-5549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5549"><a href="https://www.northbaybusinessjournal.com/contact?ref=footer#faq">Frequently asked questions</a></li>
<li id="menu-item-22502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22502"><a href="http://www.sonomamediainvestments.com/jobs?ref=footer">Work With Us</a></li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://www.northbaybusinessjournal.com/article/news/sonoma-media-investments-diversity-statement/?ref=footer">Diversity Statement</a></li>
<li id="menu-item-5550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5550"><a href="http://privacy.northbaybusinessjournal.com?ref=footer">Privacy Policy</a></li>
<li id="menu-item-5551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5551"><a href="?ref=footer#ccpaPrefs">Cookie Preferences</a></li>
<li id="menu-item-5552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5552"><a href="https://www.northbaybusinessjournal.com/special?ref=footer">Special Publications</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Subscribers</h4>
                        <nav>
                            <ul id="menu-subscribers" class=""><li id="menu-item-5553" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5553"><a href="https://www.northbaybusinessjournal.com/contact/?ref=footer">Contact Us</a></li>
<li id="menu-item-5555" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-5555"><a href="https://www.northbaybusinessjournal.com/news/events/?ref=footer">Events</a></li>
<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://www.northbaybusinessjournal.com/topics/?t=nbbj_leads&ref=footer">Business Leads</a></li>
<li id="menu-item-5559" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5559"><a href="https://www.northbaybusinessjournal.com/lists-online/?ref=footer">Latest Research</a></li>
<li id="menu-item-5558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5558"><a href="https://northbaybusinessjournal-ca.newsmemory.com/?special=Book+of+Lists&ref=footer">Book of Lists</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12851"><a href="https://newsletter.northbaybusinessjournal.com/?ref=footer">Newsletters</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div><!-- .container -->
    <div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
    <div id="adhesion-ad"></div>
    <div id="bottom-notifications" class="notifications"></div>
</div>
<script type="text/javascript">
    var templateMap = templateMap || [];
</script>

<script id="tpl-part-image" type="text/template">
	<div class="story-thumbnail">
		<div class="story-thumbnail-inner">
			<a href="{{href}}">
				<img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
			</a>
		</div>
	</div>
</script>

<script id="tpl-part-headline" type="text/template">
	<div class="smi2020-block__headline">
		<h3>
			<a href="{{href}}">{{headline}}</a>
		</h3>
	</div>
</script>

<script id="tpl-part-excerpt" type="text/template">
	<div class="smi2020-block__excerpt">
		<p>{{description}}</p>
	</div>
</script>

<script id="tpl-story" type="text/template">
	<div class="story story-{{@index}}" data-tier="{{tier}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-display="{{dates.pubDisplay}}" data-mod-display="{{dates.modDisplay}}" data-mod-text="{{dates.modText}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-thumbnail">
				<div class="story-thumbnail-inner">
					<a href="{{href}}">
						<img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
				</div>
			</div>
			<div class="story-copy">
				<div class="story-heading">
					<h3><a href="{{href}}">{{headline}}</a></h3>
				</div>
				<div class="story-description">
					<p>{{description}}</p>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="tpl-impact" type="text/template">
	<div class="story story-{{@index}}" data-tier="{{tier}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-display="{{dates.pubDisplay}}" data-mod-display="{{dates.modDisplay}}" data-mod-text="{{dates.modText}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-heading">
				<h3><a href="{{href}}">{{headline}}</a></h3>
			</div>
			<div class="story-thumbnail">
				<div class="story-thumbnail-inner">
					{{#if video.embed.src}}
					<iframe src="{{video.embed.src}}" width="100%" webkitAllowFullScreen mozallowfullscreen allowFullScreen>Your browser does not support iframes</iframe>
					<div class="video-thumbnail-overlay">
						<img src="https://img.northbaybusinessjournal.com/shared/play-button.png" alt="play video">
					</div>
					{{else}}
					<a href="{{href}}">
						<img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
					{{/if}}
				</div>
			</div>
			<div class="story-description">
				<p>{{description}}</p>
			</div>
		</div>
	</div>
</script>

<script id="tpl-video-image" type="text/template">
	<div class="story story-{{@index}}" data-tier="{{tier}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-display="{{dates.pubDisplay}}" data-mod-display="{{dates.modDisplay}}" data-mod-text="{{dates.modText}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-thumbnail ratio-16-9">
				<div class="story-thumbnail-inner">
					<iframe src="" width="100%" data-video-src="{{video.embed.src}}" data-video-ap="{{video.embed.autoplay}}" webkitAllowFullScreen mozallowfullscreen allowFullScreen>Your browser does not support iframes</iframe>
					<div class="video-thumbnail-overlay" onclick="blockUpdateVideoSrc(this);">
						<img src="https://img.northbaybusinessjournal.com/shared/play-button.png" height="150" width="150" alt="play video">
					</div>
					<a href="{{href}}">
						<img class="not-adapted" src="{{image.thumb}}" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
				</div>
			</div>
			<div class="story-copy">
				<div class="story-heading">
					<h3><a href="{{href}}">{{headline}}</a></h3>
				</div>
				<div class="story-description">
					<p>{{description}}</p>
				</div>
			</div>
		</div>
	</div>
</script>

<script type="text/javascript">
    function blockUpdateVideoSrc(clicked) {
        (function($) {
            var iframe = $(clicked).parent().find('iframe').first(),
                apSrc = iframe.data('video-ap');

            iframe.attr('src', apSrc).closest('.story').addClass('video-is-playing');
        })(jQuery);
    }
</script>


<script id="tpl-wrap-vert-1024" type="text/template">
	<div class="block-template block-wrapper wrap-vert-1024 container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						{{> "toBeWrapped"}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'wrap-vert-1024',
        layout : {
            widgetCol     : 'right',
            breakAt       : 1024,
            forceHeadSpace: true
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'phone,tablet',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-weekly" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-latest">
					<!--<div class="dark-heading m-bottom">Latest News</div>-->
					<div class="small-stories thumb-right">
						{{#stories}}
						{{#js_if '@index >= 4 && @index <= 7'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-weekly',
        slots    : {
            deDupe    : false,
            countDupe : true,
            requireAll: false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-7').attr('id', 'nativo-a1');
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-pd" type="text/template">
	{{#if stories}}
	<div class="block-template a1-c-container container" data-adapt-headlines=".image-stories->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-c-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-c-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "481" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
							{{#stories}}
							{{#js_if '(@index >= 1 && @index <= 5) || @index == 11'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-latest b-top p-top">
					<!--<div class="dark-heading m-bottom">Latest News</div>-->
					<div class="text-stories">
						{{#stories}}
						{{#js_if '@index >= 6 && @index <= 10'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-pd',
        slots    : {
            deDupe    : false,
            countDupe : true,
            requireAll: false,
            hasWidget : 12,
            noWidget  : 12,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-11').attr('id', 'nativo-a1-c');
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>

<script id="tpl-a1-sf" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container a1-sf-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-popular show-desktop">
					<div class="dynamic-content-block content-block" data-path="nbbjpopularall110" data-template="popular-list" data-heading="Most Popular" data-ref="mostsection" data-max-stories="4" data-dedupe="1"></div>				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'a1-sf',
        slots  : {
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-nbbj" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="m-top">
					<div data-cswidget="10171"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-nbbj',
        slots    : {
            deDupe    : false,
            countDupe : true,
            requireAll: false,
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                $.getScript('https://cdn.cityspark.com/wid/get.js');
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>

<script id="tpl-1x4" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container widget-split">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories m-bottom", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index == 0'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
						<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "660" : "image-stories bottom", "768" : "image-stories hide-last", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 1 || @index === 2'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-area-inner">
					<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "image-stories m-bottom", "1024" : "hide"}'>
						{{#stories}}
						{{#js_if '@index === 2'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
					<div class="widget-spacer">
						<div class="widget-holder widget-300"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script id="tpl-nw-1x4" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 1'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>

						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
							<div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '1x4',
        slots  : {
            hasWidget : 3,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>

<script id="tpl-4small" type="text/template">
	{{#if stories}}
	<div class="block-template four-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="small-stories">
							{{#stories}}
							{{> "story"}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '4small',
        slots: {
            hasWidget: 4,
            noWidget : 4
        }
    });
</script>


<script id="tpl-text" type="text/template">
	{{#if stories}}
	<div class="block-template text-only-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="hide-desktop two columns text-stories">
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 0 && @index <= 5'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="last column">
								{{#stories}}
								{{#js_if '@index >= 6 && @index <= 11'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="show-desktop three columns text-stories">
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 0 && @index <= 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 4 && @index <= 7'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="last column">
								{{#stories}}
								{{#js_if '@index >= 8 && @index <= 11'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-area-inner">
					<div class="widget-spacer">
						<div class="widget-holder widget-centered"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'text',
        slots  : {
            hasWidget: 12,
            noWidget : 12
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-mixed" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 1 || @index === 2'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 3'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script id="tpl-nw-mixed" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="dfl-right">
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 4 || @index === 5'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 6'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'mixed',
        slots  : {
            hasWidget : 4,
            noWidget  : 7,
            reqImageIn: [0]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>

<script id="tpl-mixedsm" type="text/template">
	{{#if stories}}
	<div class="block-template mixed-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="mixed-small-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="mixed-small-right">
							<div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index >= 1 && @index <= 4'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'mixedsm',
        slots: {
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0]
        }
    });
</script>


<script id="tpl-vert-1-plus-5" type="text/template">
	{{#if stories}}
	<div class="vert-1-plus-5">
		<div class="dark-heading template-heading"></div>
		<div class="image-stories">
			{{#stories}}
			{{#js_if '@index === 0'}}
			{{> "story"}}
			{{/js_if}}
			{{/stories}}
		</div>
		<div class="text-stories">
			{{#stories}}
			{{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5'}}
			{{> "story"}}
			{{/js_if}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'vert-1-plus-5',
        slots: {
            hasWidget : 6,
            noWidget  : 6,
            reqImageIn: [0]

        }
    });
</script>


<script id="tpl-featured" type="text/template">
	{{#if stories}}
	<div class="block-template featured-block container">
		<h4 class="block-heading dark-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-block-stories">
							<div class="featured-stories">
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="text-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'featured',
        slots    : {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0]
        },
        callbacks: {
            success: function() {
                var picked = jQuery(this).find('.story-0'),
                    head = picked.find('.story-heading'),
                    updated = picked.data('mod-text');
                if(updated) {
                    head.after('<div style="margin: -.4em 0 .2em; padding: 0 .65em;"><p style="font-size: .85em; color: red;"><em>' + updated + '</em></p></div>');
                }
                jQuery(document).trigger('featuredBlockLoaded', [$(this)]);
            }
        }
    });
</script>

<script id="tpl-featured-plus-1" type="text/template">
	{{#if stories}}
	<div class="block-template breaking-block-w-gallery container">
		<h4 class="block-heading dark-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-w-gallery-stories">
							{{#stories}}
							{{#js_if '@index === 0'}}
							<div class="featured-w-gallery-story fade-out-copy">
								{{> 'story'}}
							</div>
							{{/js_if}}
							{{#js_if '@index === 1'}}
							<div class="featured-w-gallery-image">
								<a class="featured-w-gallery-image-label" href="{{href}}">
									<i class="fa fa-camera"></i>
									Gallery
								</a>
								{{> 'partImage'}}
							</div>
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'featured-plus-1',
        slots    : {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 2,
            noWidget  : 2,
            reqImageIn: [0]
        },
        callbacks: {
            success: function() {
                var picked = $(this).find('.story-0'),
                    head = picked.find('.story-heading'),
                    updated = picked.data('mod-text');
                if(updated) {
                    head.append('<p><small><em style="color: red;">' + updated + '</em></small></p>');
                }

                var parent = $(this).closest('[data-template="featured-plus-1"]'),
                    type = parent.data('option') || '',
                    label = parent.data('custom') || '',
                    imageLabel = parent.find('.featured-w-gallery-image-label');

                if(type) {
                    imageLabel.html('<i class="' + type + '"></i> ');
                } else {
                    imageLabel.html('');
                }

                imageLabel.append(label);
            }
        }
    });
</script>

<script id="tpl-5tall" type="text/template">
	{{#if stories}}
	<div class="block-template five-tall container">
		<h4 class="block-heading section-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-stories">
							{{#stories}}
							{{#js_if '@index == 0'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
						<div class="has-size-map large-stories" data-size-map='{"0" : "large-stories", "768" : "fade-out featured image-stories m-top p-top b-top"}'>
							<div class="four columns">
								{{#stories}}
								{{#js_if '@index == 1 || @index == 2 || @index == 3 || @index == 4'}}
								<div class="column">
									{{> "story"}}
								</div>
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '5tall',
        slots  : {
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0, 1, 2, 3, 4]
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'phone',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'tablet',
                        size : [728, 90],
                        class: 'widget-banner'
                    }, {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-cube" type="text/template">
	{{#if stories}}
	<div class="block-template river-cube container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-stories">
						{{#stories}}
						{{#js_if '@index === 0 || @index === 1'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-cube',
        slots  : {
            hasWidget : 2,
            noWidget  : 2,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-half" type="text/template">
	{{#if stories}}
	<div class="block-template river-half container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-stories">
						{{#stories}}
						{{#js_if '@index === 0 || @index === 1 || @index === 2 || @index === 3 || @index === 4'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-half',
        slots  : {
            hasWidget : 5,
            noWidget  : 5,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    },
                    {
                        view : 'phone,tablet',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-text-cube" type="text/template">
	{{#if stories}}
	<div class="block-template river-text container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-text-stories">
						{{#stories}}
						{{> "story"}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-text-cube',
        slots  : {
            hasWidget : 3,
            noWidget  : 3,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 768,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-text-half" type="text/template">
	{{#if stories}}
	<div class="block-template river-text container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-text-stories">
						{{#stories}}
						{{> "story"}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-text-half',
        slots  : {
            hasWidget : 7,
            noWidget  : 7,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 768,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'tablet,desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-big-video" type="text/template">
	{{#if stories}}
	<div class="block-template big-video-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="bv-impact">
						<div class="overlay-stories link-overlay">
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "video"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="bv-alternate">
						<div class="overlay-stories link-overlay">
							{{#stories}}
							{{#js_if '@index >= 1'}}
							{{> "video"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'big-video',
        slots    : {
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6]
        },
        callbacks: {
            success: function() {
                (function($, block) {
                    block.on('click', '.bv-alternate .story', function(e) {
                        e.preventDefault();
                        e.stopPropagation();

                        var clicked = $(this),
                            parent = clicked.closest('.big-video-block'),
                            impactDiv = parent.find('.bv-impact .overlay-stories'),
                            impactVideo = impactDiv.find('.story').first(),
                            newAlternate = impactVideo.clone().hide().insertAfter(clicked),
                            newImpact = clicked.clone().hide().insertAfter(impactVideo);

                        clicked.fadeOut(180, function() {
                            $(this).remove();
                            newAlternate.show(0, function() {
                                $(this).removeClass('video-is-playing').find('iframe').attr('src', '');
                                smiBlock.adaptImages(parent);
                            });
                        });

                        impactVideo.hide(0, function() {
                            $(this).remove();
                            newImpact.show().find('.video-thumbnail-overlay').trigger('click');
                        });
                    });
                })(jQuery, this);
            }
        }
    });
</script>


<script id="tpl-1x9" type="text/template">
	{{#if stories}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="one-by-nine-stories">
			<div class="overlay-stories link-overlay">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '1x9',
        slots: {
            hasWidget : 9,
            noWidget  : 9,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8]
        }
    });
</script>

<script id="tpl-popular-1x8" type="text/template">
	{{#if stories}}
	{{#js_if '@root.stories.length > 4'}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="popular-one-by-eight-stories">
			<div class="overlay-stories link-overlay">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/js_if}}
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-1x8',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 8,
            noWidget  : 8,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7]
        }
    });
</script>

<script id="tpl-popular-list" type="text/template">
	{{#if stories}}
	<div class="dark-heading template-heading m-bottom"></div>
	<div class="small-stories thumb-right">
		{{#stories}}
		{{> "story"}}
		{{/stories}}
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-list',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 4,
            noWidget : 4
        }
    });
</script>

<script id="tpl-popular-small" type="text/template">
	{{#if stories}}
	{{#js_if '@root.stories.length > 4'}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="popular-small-stories">
			<div class="small-stories thumb-rightXXX">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/js_if}}
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-small',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 8,
            noWidget : 8
        }
    });
</script>

<script id="tpl-tsm" type="text/template">
	{{#if stories}}
	<div class="block-template container tsm-block">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="overlay-stories link-overlay">
			{{#stories}}
			{{> "story"}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'tsm',
        slots    : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7]
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-0').attr('id', 'nativo-tsm');
            }
        }
    });
</script>

<script id="tpl-life-tributes" type="text/template">
	{{#if stories}}
	<div class="block-template legacy-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="life-tributes">
							<div class="life-tributes-spacer">
								{{#stories}}
								<div class="life-tribute">
									<div class="life-tribute-spacer">
										<h3><a href="{{href}}"><strong>{{headline}}</strong></a></h3>
										<p>{{description}}</p>
									</div>
								</div>
								{{/stories}}
							</div>
						</div>
						<div class="m-top p-top b-top">
														<a href="https://www.legacy.com/obituaries/pressdemocrat/"><strong>Click here to view all Life Tributes</strong></a>
						</div>
						<div class="m-top p-top">
							<a href="https://adportal.pressdemocrat.com/adportal/obits/index.html" style="color:#04A44A;"><strong>Click here to place a Life Tribute</strong></a>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'life-tributes',
        slots: {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 100,
            noWidget  : 100
        }
    });
</script>

<script id="tpl-carousel" type="text/template">
	{{#if stories}}
	<div class="smi2020-block__carousel">
		<div class="swiper-container">
			<div class="swiper-wrapper">
				{{#stories}}
				<article class="swiper-slide">
					{{> 'partImage'}}
					{{> 'partHeadline'}}
				</article>
				{{/stories}}
			</div>
			<div class="swiper-button-prev swiper-button-white"></div>
			<div class="swiper-button-next swiper-button-white"></div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    var carouselBlockIncrement = 1;

    templateMap.push({
        id       : 'carousel',
        slots    : {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 50,
            noWidget  : 50
        },
        callbacks: {
            success: function() {
                var thisId = 'block-carousel-' + (carouselBlockIncrement++);

                jQuery(this).find('.swiper-container').attr('id', thisId);

                cphLoader.loadSwiper(function() {
                    var swiperContainer = jQuery('#' + thisId);
                    if(swiperContainer.length) {
                        new Swiper(swiperContainer[0], {
                            navigation    : {
                                prevEl: swiperContainer.find('.swiper-button-prev')[0],
                                nextEl: swiperContainer.find('.swiper-button-next')[0]
                            },
                            loop          : true,
                            threshold     : 10,
                            spaceBetween  : 2,
                            slidesPerView : 'auto',
                            centeredSlides: true
                        });
                    }
                });
            }
        }
    });
</script>


<script id="tpl-story-list" type="text/template">
	{{#if stories}}
	<h4 class="dark-heading template-heading"></h4>
	<div class="story-list">
		{{#stories}}
		{{> "story"}}
		{{/stories}}
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'story-list',
        slots: {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 12,
            noWidget  : 12,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11]
        }
    });
</script>


<script id="tpl-cards" type="text/template">
	{{#if stories}}
	{{#js_if '@root.stories.length > 2'}}
	<div class="smi2020-block block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="smi2020-block__cards">
			{{#stories}}
			{{> "story"}}
			{{/stories}}
			<div class="story" style="margin-bottom: 0;"></div>
			<div class="story" style="margin-bottom: 0;"></div>
		</div>
	</div>
	{{/js_if}}
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'cards',
        slots: {
            requireAll: false,
            hasWidget : 2,
            noWidget  : 2
        }
    });
</script>


<script type="text/javascript">
    Template7.registerPartial('story', document.getElementById('tpl-story').innerHTML);
    Template7.registerPartial('video', document.getElementById('tpl-video-image').innerHTML);
    Template7.registerPartial('impact', document.getElementById('tpl-impact').innerHTML);

    Template7.registerPartial('partImage', document.getElementById('tpl-part-image').innerHTML);
    Template7.registerPartial('partHeadline', document.getElementById('tpl-part-headline').innerHTML);
    Template7.registerPartial('partExcerpt', document.getElementById('tpl-part-excerpt').innerHTML);
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<!-- MG2 Tracking -->
<script type="text/javascript">
	var mg2PageData = {
		metered: 1,
		premium: 0,
		breaking: 0,
		isCovid: 0	};

	if(cphGlobal.getCookieByName('userType') === 'internal') {
		mg2PageData.metered = 0;
		mg2PageData.premium = 0;
	}

    jQuery(function($) {
        $.getScript('https://loader-cdn.azureedge.net/prod/smi/loader.min.js').done(function() {

            MG2Loader.init({
                plugins: [{
                    name       : 'FP',
                    initOptions: {
                        version    : 'smi',
                        environment: 'prod'
                    }
                }, {
                    name       : 'DL',
                    initOptions: {
                        version    : 'smi',
                        collectors : ['connext'],
                        tagManager : 'GTM',
                        containerId: 'GTM-T89FCNT'
                    }
                }, {
                    name       : 'NXT',
                    initOptions: {
                        clientCode : 'smi',
                        environment: 'prod',
                        siteCode   : 'NBBJ',
                        configCode : 'NBBJ',
                        debug      : false,
                        silentmode : false                    }
                }]
            });

        });
    });
</script>
<!-- End MG2 Tracking -->
<script type='text/javascript' defer src='https://privacy.northbaybusinessjournal.com/banner/cookie.js?ver=20220119' id='smi2020-cookie-js'></script>
<script type='text/javascript' async src='https://s.ntv.io/serve/load.js' id='nativo-js'></script>
<script type='text/javascript' async src='https://tru.am/scripts/custom/sonomamedia.js' id='true-anthem-js'></script>
</body>
</html>
