



 

<!DOCTYPE html>



<!-- story start -->




	



<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp, e:.000227 -->






<!-- Construction-->


	<html lang="en">
		<head>
			
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2018.csp -->



<!-- fi:/csp/mediapool/sites/shared/assets/csp/storyutils/getImages.csp?getSize=medium&getCount=10&getDefault=1 -->




	



	
		
				
	





<!--/fi:/csp/mediapool/sites/shared/assets/csp/storyutils/getImages.csp?getSize=medium&getCount=10&getDefault=1, e:.00646 -->




<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Dave Riordan of Centric General Contractors in Napa Valley wins North Bay Forty Under 40 award</title>
<meta name="referrer" content="unsafe-url">
<meta name="description" content="The director of operations for the St. Helena-based construction company says his favorite workplace outside the office workspace is a truck. Learn more about this winner of North Bay Business Journal&#39;s Forty Under 40 Awards.">
<meta name="keywords" content="project, office, employees, construction, professional, company, forty, job, community, managing, forty_under_40_2020, nbbj_construction, nbbj_napa">

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMetaCanonical2018.csp -->



<link rel="canonical" href="https://www.northbaybusinessjournal.com/industrynews/construction/10884253-181/dave-riordan-forty-under-40">
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMetaCanonical2018.csp, e:.001644 -->

<link rel="amphtml" href="https://www.northbaybusinessjournal.com/industrynews/construction/10884253-181/dave-riordan-forty-under-40?view=AMP">



<!-- Facebook Open Graph Tags --> 
<meta property="fb:app_id" content="175505928793">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Forty Under 40: Dave Riordan, Centric General Contractors">
<meta property="og:description" content="The director of operations for the St. Helena-based construction company says his favorite workplace outside the office workspace is a truck. Learn more about this winner of North Bay Business Journal&#39;s Forty Under 40 Awards.">
<meta property="og:url" content="https://www.northbaybusinessjournal.com/industrynews/construction/10884253-181/dave-riordan-forty-under-40">
<meta property="og:site_name" content="The North Bay Business Journal">
<meta property="og:updated_time" content="2020-05-22T01:11:00+00:00">
<meta property='og:image' content='https://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=CgrIaLwTb7hv3sYKz6T48c$daE2N3K4ZzOUsqbU5sYtFN6405aoxKDW3iXGp9jolWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg'><meta property='og:image:width' content='800'><meta property='og:image:height' content='606'>
<meta property="article:section" content="industrynews">
<meta property="article:publisher" content="https://www.facebook.com/NorthBayBusinessJournal">
<meta property="article:published_time" content="2020-05-22T01:11:00+00:00">
<meta property="article:modified_time" content="2020-05-22T01:11:00+00:00">
<meta property='article:tag' content='project'><meta property='article:tag' content='office'><meta property='article:tag' content='employees'><meta property='article:tag' content='construction'><meta property='article:tag' content='professional'><meta property='article:tag' content='company'><meta property='article:tag' content='forty'><meta property='article:tag' content='job'><meta property='article:tag' content='community'><meta property='article:tag' content='managing'><meta property='article:tag' content='forty_under_40_2020'><meta property='article:tag' content='nbbj_construction'><meta property='article:tag' content='nbbj_napa'>

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NBBJ">
<meta name="twitter:description" content="The director of operations for the St. Helena-based construction company says his favorite workplace outside the office workspace is a truck. Learn more about this winner of North Bay Business Journal&#39;s Forty Under 40 Awards.">
<meta name="twitter:title" content="Forty Under 40: Dave Riordan, Centric General Contractors">
<meta name="twitter:image" content="https://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=CgrIaLwTb7hv3sYKz6T48c$daE2N3K4ZzOUsqbU5sYtFN6405aoxKDW3iXGp9jolWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">

<!-- BlueConic Tags (removed 20190103 - CPH)
<meta name="section" content="#(headTopSection)#">
<csp:if condition="$LENGTH(bcSubSection)"><meta name="sub-section" content="#(bcSubSection)#"></csp:if>
<csp:if condition="bcNoPaywall>0"><meta property="bc:nometer" content="true"></csp:if>
<csp:if condition="bcPremiumContent>0"><meta property="bc:ispremium" content="true"></csp:if> -->

<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.0/normalize.min.css">

	<link rel="stylesheet" href="https://code.northbaybusinessjournal.com/shared/2018/css/base.css?v=20200519">
	<link rel="stylesheet" href="https://code.northbaybusinessjournal.com/shared/2018/css/helpers.css?v=20200519">
	<link rel="stylesheet" href="https://code.northbaybusinessjournal.com/shared/2018/css/templates.css?v=20200519">
	<link rel="stylesheet" href="https://code.northbaybusinessjournal.com/shared/2018/css/story.css?v=20200519">
	<link rel="stylesheet" media="print" href="https://code.northbaybusinessjournal.com/shared/2018/css/print.css?v=20200519">


<script src="https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.0/template7.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://feeds.northbaybusinessjournal.com/nbbj2018/nbbj/version/timestamp.js"></script>
<script type="text/javascript">
	var adSection = 'nbbj/industrynews/construction';
	var tplSection = 'industrynews|construction';
	var tplTopSection = 'industrynews';
	var tplPubDir = 'nbbj';
	var storyCmsId = '10884253';
	var refreshAdsEach = 1; // page ads should be refreshed after this many gallery views 
</script>

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/internalUserCheck2018.csp -->


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/internalUserCheck2018.csp, e:.000123 -->


	<script src="https://code.northbaybusinessjournal.com/shared/2018/js/adsectionoverrides.js?v=20200519"></script>
	<script src="https://code.northbaybusinessjournal.com/shared/2018/js/dfploader.js?v=20200519"></script>
	<script src="https://code.northbaybusinessjournal.com/shared/2018/js/blockloader.js?v=20200519"></script>
	<script src="https://code.northbaybusinessjournal.com/shared/2018/js/cph.base.js?v=20200519"></script>
	<script src="https://code.northbaybusinessjournal.com/shared/2018/js/cph.scripts.js?v=20200519"></script>
	<script src="https://code.northbaybusinessjournal.com/shared/2018/js/cph.story.js?v=20200519"></script>
	<script src="https://privacy.northbaybusinessjournal.com/banner/cookie.js?v=20200519" async defer></script>

<script src="https://code.northbaybusinessjournal.com/2018/js/george.20190808.js"></script>

<!-- MG2 LOADER -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMG2.csp?mg2[isMetered]=1&mg2[siteCode]=NBBJ&mg2[configCode]=NBBJ -->


	<script src="https://loader-cdn.azureedge.net/prod/smi/loader.min.js "></script>
	<script type="text/javascript">
		var mg2PageData = {};
		mg2PageData.metered = 1;
		mg2PageData.premium = 0;
		mg2PageData.freemium = 0;
		mg2PageData.isCovid = 0;
	
		MG2Loader.init({
			plugins: [{
				name: "FP",
				initOptions: {
					version: "1.0",
					environment: "prod"
				}
			}, {
				name: "DL",
				initOptions: {
					version: "smi",
					collectors: ["connext"],
					tagManager: "GTM",
					containerId: "GTM-T89FCNT"
				}
			}, {
				name: "NXT",
				initOptions: {
					clientCode: "smi",
					environment: "prod",
					siteCode: "NBBJ",
					configCode: "NBBJ",
					debug: false,
					silentmode: false
				}
			}]
		});	
	</script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMG2.csp?mg2[isMetered]=1&mg2[siteCode]=NBBJ&mg2[configCode]=NBBJ, e:.000337 -->


<!-- DISQUS CONFIG -->
<script type="text/javascript">
	var disqus_config = function () {
		this.page.url = 'https://www.northbaybusinessjournal.com/industrynews/construction/10884253-181/dave-riordan-forty-under-40';
		this.page.identifier = 10884253;
	}
</script>

<!-- START: Chartbeat tracking (keep in <head> after canonical URL defined) -->

<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 60036;
		_sf_async_config.domain = 'northbaybusinessjournal.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.flickerControl = false;
		_sf_async_config.sections = 'industrynews';
		_sf_async_config.authors = 'unknown';
			
		// TO TRACK ENGAGEMENT BY SUBSCRIBER TYPE
		var _cbq = window._cbq = (window._cbq || []);
		_cbq.push(['_acct', 'anon']); // anon, lgdin, paid
		/** CONFIGURATION END **/		
	})();
</script>
<!--<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>-->
<!-- END: Chartbeat tracking -->


	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TTLCW3B');</script>
	<!-- End Google Tag Manager -->


<!-- BlueConic tracking (removed 20190103 - CPH)
<script src="//cdn.blueconic.net/smi.js" async></script> -->

<!-- START: Mather tracking -->
<script type="text/javascript">
	(function(cid,mkt,config,domain) {
		var ml = document.createElement('script');
		var s = document.getElementsByTagName('script')[0] || document.head;
		var cb;
		
		try {
			if (!(cb = localStorage._matherVer)) {
				throw false;
			}
		} catch (e) {
			cb = Math.round(new Date() / 1.0368e9);
		}
		
		ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
		ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
		s.parentNode.insertBefore(ml, s);
	})('ma16916','901956900','');
</script>
<!-- END: Mather tracking -->

<!-- Nativo Script -->
<script src="//s.ntv.io/serve/load.js" async></script>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2018.csp, e:.011583 -->

		</head>
		<body class="pub-nbbj story-page">
			
<!-- fi:/csp/mediapool/sites/shared/templates/stories/full/FullStory2018.csp -->
<!-- gbtest This Story ID: 10884253-->



	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTLCW3B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>

	
	<script src="https://code.northbaybusinessjournal.com/js/ads.js"></script>



<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2018.csp -->
<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>		
		<li>
			<form action="/search" method="get">


				<div class="one-line-form">
					<button class="blue radius"><i class="fa fa-search"></i></button>
					<span>
						<input class="radius" type="text" name="q" placeholder="Enter a search term">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul>
		<li><a href="/">Home</a></li>		
		<li>
			<a href="/news/">News</a>
			<ul>
				<li><a href="/news/accounting/">Accounting</a></li>
				<li><a href="/news/banking/">Banking &amp; Finance</a></li>
				<li><a href="/news/construction/">Construction</a></li>
				<li><a href="/news/employment/">Employment</a></li>
				<li><a href="/news/healthcare/">Health Care</a></li>
				<li><a href="/news/hospitality/">Hospitality</a></li>
				<li><a href="/news/law/">Law</a></li>
				<li><a href="/news/nonprofits/">Nonprofits</a></li>
				<li><a href="/news/realestate/">Real Estate</a></li>
				<li><a href="/news/technology/">Technology</a></li>
				<li><a href="/news/wine/">Wine Industry</a></li>
			</ul>
		</li>	
		<li><a href="/lists-online/">Lists Online</a></li>	
		<li><a href="/news/wine/">Wine Industry</a></li>		
		<li><a href="/news/construction/">Construction</a></li>
		<li><a href="/news/employment/">Employment</a></li>
		<li><a href="/news/banking/">Banking &amp; Finance</a></li>
		<li><a href="/opinion/">Opinion</a></li>
		<li><a href="/events/">Events</a></li>		
		<li>
			<a href="/northbay/">More North Bay</a>
			<ul>
				<li><a href="/northbay/lake/">Lake County</a></li>
				<li><a href="/northbay/marin/">Marin County</a></li>
				<li><a href="/northbay/mendocino/">Mendocino County</a></li>
				<li><a href="/northbay/napa/">Napa County</a></li>
				<li><a href="/northbay/solano/">Solano County</a></li>
				<li><a href="/northbay/sonoma/">Sonoma County</a></li>
			</ul>
		</li>
		<li>
			<a>Contact</a>
			<ul>
				<li><a href="/contact">Address and phone</a></li>
				<li><a href="/subscribe">Subscribe to the Journal</a></li>
				<li><a href="/contact#contact-advertising">Advertise</a></li>
				<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
				<li><a href="/contact#contact-editorial">Editorial Department</a></li>
				<li><a href="/contact#faq">Frequently asked questions</a></li>
			</ul>
		</li>	
	</ul>
</nav>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2018.csp, e:.000155 -->

<div id="page-topper">
	
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/header2018.csp -->
<header id="header">
	<div class="relative container">	
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
					<!--<div class="push-menu-toggle-text">Sections</div>-->
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="/search">


							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term...">
						</form>
					</div>					
				</li>				
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="#" onclick="return false;">
							<span class="label"></span>
						</a>
					</div>			
				</li>					
			</ul>
		</div>	
		<div class="header-right">
			
			
				<ul class="horizontal-menu hide-phone hide-tablet">	
					<li>
						<a class="todays-news" href="http://northbaybusinessjournal.ca.newsmemory.com/">
							<span class="label">eEdition</span>
						</a>
					</li>
				</ul>
				<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
					<li class="account-menu">					
						<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">Subscribe</a>
					</li>
					<li class="account-menu">					
						<a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
					</li>				
				</ul>			
				<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">								
					<li class="account-menu">					
						<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.northbaybusinessjournal.com">Subscribe</a>
					</li>
					<li class="account-menu">					
						<a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
						<ul>
							<li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
							<li><a class="mg2-logout" href="#">Log Out</a></li>
						</ul>
					</li>
				</ul>
				<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
					<li class="account-menu">
						<a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
						<ul>
							<li><a href="https://myaccount.northbaybusinessjournal.com/nbbj/home">My Account</a></li>
							<li><a href="http://northbaybusinessjournal.ca.newsmemory.com/">eEdition</a></li>
							<li><a class="mg2-logout" href="#">Log Out</a></li>
						</ul>
					</li>
				</ul>
			
		</div>	
		
			<div class="header-logo nbbj-header-logo">
				<a href="/"></a>
			</div>
		
	</div><!-- .container -->
</header><!-- #header -->

<div id="top-notifications" class="notifications"></div>

<div class="hide-tablet hide-desktop padded container" style="padding-top: .65em;">
	
		<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.northbaybusinessjournal.com" style="margin-left: .65em;">Subscribe</a>	
		
	<form action="/search" method="get">


		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search...">
			</span>
		</div>
	</form>
</div>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/header2018.csp, e:.000228 -->

	
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/masthead2018.csp -->
<header id="masthead">
	<div class="container">
		
		<nav id="masthead-nav">
			<ul class="horizontal-menu">
				<li><a href="https://www.northbaybusinessjournal.com/calendar">NBBJ Events</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/construction">Construction</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/wine">Wine Industry</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/cannabis">Cannabis</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/realestate">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/law">Law</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/manufacturing">Manufacturing</a></li>				
				<li><a href="https://www.northbaybusinessjournal.com/news/banking">Financial Services</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/opinion">Columns</a></li>
			</ul>
		</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/masthead2018.csp, e:.000134 -->

</div>


	<div class="dynamic-content-block hide-phone m-top p-bottom b-bottom" data-path="nbbj/section/industrynews" data-template="tsm" data-ref="TSM"></div>



	<div id="one-by-one-ad"></div>		
	<div id="leaderboard-atf"></div>			


<article class="article-container">

	 <!-- paginated article -->

		
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlocks2018.csp -->

	  

	  

			  




<script type="text/javascript">
	console.info("Full Story 2018");
	console.info("Total Graphs: 36");
	console.info("Total Lines: 56");
	console.info("Num Text Blocks: 1");	
	console.info("Last Block Lines: 16");
	console.info("Long Last Block: 1");
	console.info("Has Fact Box: 1");
	console.info("Num Related Links: 0");
</script>	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlocks2018.csp, e:.008722 -->

		
		
		
	  	
		
		
			<div class="container">
					
				
				
					<div class="article-spacer">
						<section class="article-content">
							
<!-- fi:/csp/mediapool/sites/shared/templates/stories/full/includes/Story2018.csp -->

	
		<div class="main-title">		
			<h1 class="bc-title">Dave Riordan of Centric General Contractors in Napa Valley wins North Bay Forty Under 40 award</h1>
		</div>
		
		<!-- GALLERY CAROUSEL -->
		<aside class="main-gallery">
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCarousel2018.csp -->
<script type='text/javascript'>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</script>

<div id="main-gallery-container">
	





	
		
			
		





			
		<div id="main-image-placeholder">
			<div id="main-image-placeholder-positioner">
				<img src="https://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=CgrIaLwTb7hv3sYKz6T48c$daE2N3K4ZzOUsqbU5sYtFN6405aoxKDW3iXGp9jolWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;amp;CONTENTTYPE=image/jpeg" alt="">
			</div>
		</div>		
																							
</div>


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCarousel2018.csp, e:.008166 -->

		</aside>
				
		<!-- INSERT THE BYLINE -->
		<div class="main-meta">
			
			
				
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2018.csp -->
<script type="text/javascript">
	var sTitle = encodeURIComponent(document.title);
	var sUrl = encodeURIComponent(window.location.href.split("?")[0].split("#")[0]);
	var sDescription = $('meta[name=description]').attr('content');
	if(!sDescription || sDescription === 'undefined') {
		sDescription = "";
	} else {
		sDescription = encodeURIComponent(sDescription);
	}
</script>
<style type="text/css">
	.pd-social-icon {
		display: inline-block;
		float: none !important;
		height: 32px !important;
		width: 32px !important;
		line-height: 32px !important;
		margin: 0 !important; 
		padding: 0 !important;
		vertical-align: middle;
		text-align: center;
		color: #FFF;
		text-decoration: none;
	}
	
	.pd-social-icon:hover {		
		color: #FFF;
		text-decoration: none;
	}
	  
	.pd-social-icon .fa {
		font-size: 22px !important;
		line-height: 32px !important;
	}
</style>
<div class="share-icons">
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="pd-social-icon addthis_button_facebook"></a>
		<a class="pd-social-icon addthis_button_twitter"></a>
		
		
			<a class="pd-social-icon addthis_button_linkedin"></a>
		
				
		<a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via The ' + encodeURIComponent(cphPubName); return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>
			
		
		<a class="pd-social-icon addthis_button_compact"></a>
	</div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
<script type="text/javascript" src="//nextdoor.com/static/widgets/share.js"></script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_clickback = false;
</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2018.csp, e:.000234 -->

					
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2018.csp -->
<div class="the-byline">
	
	
	<div class="byline-lower">
		
		<div class="byline-pub-date">May 21, 2020, 6:11PM</div>
		
	</div>
</div>

	<style type="text/css">
		#reprint a {
			text-decoration: none;
			color: #333333;
		}
		
		#reprint a:hover {
			text-decoration: underline;
		}
		
		@media (min-width: 601px) {
			#reprint {
				clear: right;
			}
			
			#reprint a {
				float: right;
			}
		}
	</style>
	<div id="reprint">
		<a class="reprint" href="#" target="_blank">Order Article Reprint</a>
	</div>
	<script type="text/javascript">		
		$(function() {
			var rTitle = $('title').text(), 
				rUrl = 'https://www.northbaybusinessjournal.com/reprint' + '?field261=' + encodeURIComponent(rTitle) + '&field262=' + encodeURIComponent('May 21, 2020, 6:11PM') + '&field260=' + document.location.href;
			$('#reprint a.reprint').attr('href', rUrl);
		});			
	</script>	
 
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2018.csp, e:.002016 -->

			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2018.csp -->
<div class="folo-this-container">
	<style type="text/css">
		#foloLinks {
			display: none;
		}
		#foloLinks a {
			display: block;
			height: 28px;
			text-decoration: none;
			color: #000000;
			vertical-align: middle;
		}
		#foloLinks > div {
			display: none;
			float: left;
			line-height: 1em;
			margin-right: 3px;
		}
		#foloLinks > div > img {
			height: 28px;
			width: auto;
			vertical-align: middle;
		}
		#foloLinks > div.foloinfo {
			display: block;
		}
		#foloLinks > div.foloinfo i {
			font-size: 24px;
			line-height: 28px;
			vertical-align: middle;
		}
	
		/* Popup box BEGIN */
		.popupCloseButton {
			transition: background-color 250ms, color 250ms;
			box-sizing: content-box;
			position: absolute;
			top: -20px;
			right: -20px;
			width: 24px;
			height: 24px;
			line-height: 24px;
			border: 3px solid #333;
			border-radius: 24px;
			background-color: #fff;	
			font-family: arial;
			font-weight: bold;
			font-size: 18px;
			color: #333;
			text-align: center;
			cursor: pointer;
		}
		.popupCloseButton:hover {
			background-color: #333;
			color: #FFF;
		}	
		.folo_pop_info, 
		.folo_pop_subs {
			display: none;
			position: fixed;
			top: 0;
			left: 0;
			width: 100%;
			height: 100%;
			background: rgba(255, 255, 255, .65);
			text-align: center;
			cursor: pointer;
			z-index: 10000;
		}
		.folo_pop_info > div, 
		.folo_pop_subs > div {
			position: absolute;
			right: 30px;
			bottom: 0;
			left: 30px;
			background-color: #fff;
			box-shadow: 10px 10px 60px black;
			padding: 1em 1.5em;
			text-align: left;
		}
		@media (min-width: 728px) {
			.folo_pop_info .helper, 
			.folo_pop_subs .helper {
				display: inline-block;
				height: 100%;
				vertical-align: middle;
			}
			
			.folo_pop_info > div, 
			.folo_pop_subs > div {
				position: relative;
				left: 0;
				right: 0;
				display: inline-block;	
				vertical-align: middle;
				width: 100%;		
				max-width: 600px;
				margin: 0;
				border-radius: 3px;
			}
		}
		.folo_pop_info > div p, 
		.folo_pop_subs > div p {
			line-height: 1.4em;
			margin: 0 0 1.3em 0;
		}
		.folo_pop_info > div p:last-child, 
		.folo_pop_subs > div p:last-child {
			line-height: 1.4em;
			margin-bottom: 0;
		}
		.trigger_folo_info, 
		.trigger_folo_subs {
			cursor: pointer;
			display: inline-block;
			font-weight: bold;
		}
	</style>
	
	<div id="foloLinks">
		<div class="fololink">
			<a href="javascript:foloThis()"><img src="//img.pressdemocrat.com/folo/folo-yes.png" alt="Follow this story"></a>
		</div>  
		<div class="folounlink">
			<a href="javascript:foloStop()"><img src="//img.pressdemocrat.com/folo/folo-no.png" alt="Unfollow this story"></a>
		</div>  
		<div class="foloinfo">
			<a href="javascript:foloInfo();" aria-label="follow this story info"><i class="fa fa-info-circle"></i></a>
		</div>  
	</div>
	
	<div class="folo_pop_info">
		<span class="helper"></span>
		<div>
			<div class="popupCloseButton">&#10006;</div>
			<p>
				The "Follow This Story" feature will notify you when any articles related to this story are posted.
			</p>	
			<p>
				When you follow a story, the next time a related article is published &mdash; it could be days, weeks or months &mdash; you'll receive an email informing you of the update.
			</p>
			<p>
				If you no longer want to follow a story, click the "Unfollow" link on that story.  There's also an "Unfollow" link in every email notification we send you.
			</p>
			
			
				<p>
					<span style="color:#900">This tool is available only to subscribers; please make sure you're logged in if you want to follow a story.</span>
				</p>
				<p>
					<a class="folo-login-link float-left radius button" href="#" data-mg2-action="login">Log In</a>
				</p>
			
		</div>
	</div>
	
	<div class="folo_pop_subs">
		<span class="helper"></span>
		<div>
			<div class="popupCloseButton">&#10006;</div>
			<p>
				<span style="color:#900">Please note:</span> This feature is available only to subscribers; make sure you're logged in if you want to follow a story.
			</p>
			<p>
				<a class="folo-login-link float-left radius button" href="#" data-mg2-action="login">Log In</a>
				<a class="float-right radius button" href="https://subscribe.pressdemocrat.com/">Subscribe</a>
			</p>
		</div>
	</div>
	
	<script type="text/javascript">
		$(window).load(function () {
			$(".trigger_folo_info").click(function(){
				$('.folo_pop_info').show();
			});
			$('.folo_pop_info').click(function(){
				$('.folo_pop_info').hide();
			});
			$('.folo_pop_subs').click(function(){
				$('.folo_pop_info').hide();
			});
			$('.popupCloseButton').click(function(){
				$('.folo_pop_info').hide();
				$('.folo_pop_subs').hide();
			});			
		});
	</script>
</div>	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2018.csp, e:.000208 -->

		</div>
		
		<!-- DESKTOP FACTBOX -->
		
		
			<div class="fact-box-floated">
				<div class='fact-box'><h4>Dave Riordan</h4><div class='fact-box-content'><div id="DTElementID-84826767" class="WebInfoBox"><p class="AwardsPerson2016-AwardsP-contact info">Age: 39</p>
<p class="AwardsPerson2016-AwardsP-contact info">Director of operations, Centric General Contractors</p>
<p class="AwardsPerson2016-AwardsP-contact info">1230 Spring St., Suite G, St. Helena 94574</p>
<p class="AwardsPerson2016-AwardsP-contact info">707-968-2900</p>
<p class="AwardsPerson2016-AwardsP-contact info">www.centricgc.com</p>
<p><a href="https://www.northbaybusinessjournal.com/topics/?t=Forty_Under_40_2020">Read other profiles</a> of this year’s winners.</p></div></div></div>
			</div>
		
		
		<div class="article-inline-ad hide-desktop"></div>
				
		
		
		<div class="story-content pw-section" data-pw-page="1">
			
				<p class="BasicParagraph"><strong>Responsibilities with your company:</strong> Day to day management of our field and office staff to complete construction projects across the North Bay and San Francisco. On any given day, I spend half my time at the office reviewing estimates and contracts, while the other half jumping from job site to job site to check in the status of a project.</p>
<p class="BasicParagraph"><strong>In 25 words or less, how do you exemplify the spirit of being a top Forty under 40 professional?</strong></p>
<p class="BasicParagraph">Being recognized by the community as a leader for the hard work I put in day in day out to support my family and contribute to the community.</p>
<p class="BasicParagraph"><strong>Years with company:</strong> 6</p>
<p class="BasicParagraph"><strong>Length of time in current position:</strong> 2</p>
<p class="BasicParagraph"><strong>Number of companywide employees:</strong> 50</p>
<p class="BasicParagraph"><strong>Number who report to you:</strong> 35</p><div id='digioh' style='overflow:auto;'></div>
<p class="BasicParagraph"><strong>Greatest professional accomplishment:</strong> Completing a highly complex and politically challenged urban construction project with a happy community and even happier client at the end of the project. It created a project that was both technically challenging, but rewarding to see the communities involvement.</p>
<p class="BasicParagraph"><strong>Greatest professional challenge:</strong> Moving my priorities from managing a construction project on a daily basis to managing employees on a daily basis.</p>
<p class="BasicParagraph">Also, the ability to accept failure and learn from it.</p>
<p class="BasicParagraph"><strong>Best advice received: </strong>Don’t get distracted by loudest one in the room. Often times the person with the most power is the quietest.</p>
<p class="BasicParagraph"><strong>Single most important event in your professional life in the last 12 months:</strong> Overseeing the successful acquisition of another construction company to grow our company employees by more than 40%. This growth happened overnight and was a big challenge to keep operations moving forward.</p>
<p class="BasicParagraph"><strong>What steps is your company taking to sustain your organization and morale in the current economy?</strong></p>
<p class="BasicParagraph">With such a large economic growth period it is important for us to retain our current employees.</p><div class='article-inline-ad hide-tablet hide-desktop'></div>
<p class="BasicParagraph">We aim to give our employees all of the tools to perform their jobs with efficiency when there is such a demand for time.</p>
<p class="BasicParagraph"><strong>Next professional goal:</strong> Improve our employee feedback and mentoring programs. Retaining employees is important to our company and even more important in today’s economy. Providing employees feedback on their performance builds a stronger relationship and also creates a better more experienced employee for others to learn from.</p>
<p class="BasicParagraph"><strong>Education:</strong> Master of Architecture degree - Washington University in St Louis: Bachelors of Arts degree in architecture - University of Illinois</p>
<p class="BasicParagraph"><strong>Hometown:</strong> Napa</p>
<p class="BasicParagraph"><strong>Community/nonprofit activities: </strong>Connolly Ranch, Napa</p>
<p class="BasicParagraph"><strong>Mentor/admired businessperson:</strong> Currently it is Ray Dalio, founder of Bridgewater Associates</p>
<p class="BasicParagraph"><strong>What is your most disliked industry buzzword?</strong></p>
<p class="BasicParagraph">Think outside the box. This buzzword/phrase doesn’t inspire anyone to act, understand, question, or think.</p>
<p class="BasicParagraph"><strong>Typical day at the office:</strong> My days typically start in the office to catch up on emails and check in with the office staff. Once things are settled in, I like to stop by 1-2 job sites if I don’t have meetings scheduled. These visits include talking with our field management and the workforce onsite.</p>
<p class="BasicParagraph"><strong>Best place to work outside of your office:</strong> Truck. I drive a lot.</p>
<p class="BasicParagraph"><strong>Hobbies: </strong>Concerts, cycling, RV/camping trips with the family, tiring the kids (and myself) out on the weekends.</p>
<p class="BasicParagraph"><strong>What you wanted to be when you grew up:</strong> Architect, automobile designer, or pilot</p><div class='article-inline-ad'></div>
<p class="BasicParagraph"><strong>#1 thing you want to accomplish by the time you turn 40:</strong> That’s not too far away, so I would say it is understanding the work/life balance. I have made progress on this over the many years of late nights and 7 day work weeks. It is something that may not ever be achieved, but I feel that 40 can be a turning point to be more aware of the importance of this balance.</p>
<p class="BasicParagraph"><strong>First job:</strong> Painting piers during Wisconsin summers</p>
<p class="BasicParagraph"><strong>Social media you most use:</strong> Instagram</p>
<p class="BasicParagraph"><strong>Favorite book: </strong>“Into Thin Air”, by Jon Krakauer. Closest I will get to climbing Mt Everest.</p>
<p class="BasicParagraph"><strong>Favorite movie:</strong> “Ferris Bueller’s Day Off... Bueller?</p>
<p class="BasicParagraph"><strong>Favorite App:</strong> Spotify, music is essential to my day</p>
<p class="BasicParagraph"><strong>Favorite after-work drink:</strong> Golden State Hard Cider</p>
<p class="BasicParagraph"><strong>Last vacation:</strong> Family ski trip to Steamboat,  Colorado</p>
<p class="BasicParagraph"><strong>What does your mom or dad brag most about you?</strong></p>
<p class="BasicParagraph">Directly managing the construction of a high rise building at age 28.</p></p></p></p>
			
		</div>
		
		<!-- MOBILE FACT BOX -->
		
			<div class="fact-box-mobile">
				<div class='fact-box'><h4>Dave Riordan</h4><div class='fact-box-content'><div id="DTElementID-84826767" class="WebInfoBox"><p class="AwardsPerson2016-AwardsP-contact info">Age: 39</p>
<p class="AwardsPerson2016-AwardsP-contact info">Director of operations, Centric General Contractors</p>
<p class="AwardsPerson2016-AwardsP-contact info">1230 Spring St., Suite G, St. Helena 94574</p>
<p class="AwardsPerson2016-AwardsP-contact info">707-968-2900</p>
<p class="AwardsPerson2016-AwardsP-contact info">www.centricgc.com</p>
<p><a href="https://www.northbaybusinessjournal.com/topics/?t=Forty_Under_40_2020">Read other profiles</a> of this year’s winners.</p></div></div></div>
			</div>
				
		
		<!-- MOBILE MOST POPULAR -->		
		<div class="dynamic-content-block content-block hide-desktop" data-path="nbbj/popular/all" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory"></div>
				
	

<!--/fi:/csp/mediapool/sites/shared/templates/stories/full/includes/Story2018.csp, e:.020138 -->

							
								<div id="beg-container"></div>
								<div style="max-width: 100%; overflow: hidden;">
									<div class="nativo_art"></div>
								</div>
							
						</section>
					</div>
					<aside class="article-rail">
						
<!-- fi:/csp/mediapool/sites/shared/templates/layout/rightRail2018.story.csp?page=1 -->

<div class="show-desktop" style="margin: 0 auto; width: 300px;">
	
		<div class="sidebar-cube-ad" data-class="p-bottom b-bottom m-bottom" data-targeting='{"position":"ATF"}'></div>		
		
		<div class="dynamic-content-block a1-popular b-bottom m-bottom" data-path="nbbj/popular/all" data-template="popular-list" data-heading="Most&nbsp;Popular" data-ref="moststory" data-max-stories="5"></div>
		<div class="sidebar-half-ad" data-class="p-bottom b-bottom m-bottom" data-targeting='{"position":"ATF"}'></div>
		<!--<div class="sidebar-house-ad" data-class="p-bottom b-bottom m-bottom"></div>-->
		
		
			<div>
				<div class="dark-heading" style="background: #1361A4; margin-bottom: .35em; text-align: center;">NBBJ Events &amp; Nominations</div>
				<script type="text/javascript" src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme&uc_maxevents=6&uc_boxheight=650"></script>
			</div>
		
		
	
</div>
<!--/fi:/csp/mediapool/sites/shared/templates/layout/rightRail2018.story.csp?page=1, e:.000136 -->

					</aside>
					
				
			
			</div>
			
			
				<div class="page-break-ad"></div>
			
			
			
		 <!-- (curTextBlock <= numTextBlocks) -->
		
	
	
</article> <!-- .article-container -->

<!--
<div class="dynamic-content-block content-block hide-desktop" data-path="#(tplPubDir)#/popular/#(tplUseSection)#" data-template="popular-small" data-heading="Most Popular" data-ref="moststory"></div>
-->


	<!-- Disqus comment block -->
	<section id="comments" class="content-block container" style="max-width: 1200px;">
		
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getDisqus2018.csp -->
<!-- disqus turned on -->
	
	<div class="comments-container">
		<!-- DISQUS COMMENTS -->
		<div id="disqus_toggle">
			<a href="javascript:showDisqus2016()"><img style="margin-top:6px;" src="https://img.pressdemocrat.com/site/comments_show.png" alt="Show Comment"></a>
		</div>
	
		<div id="disqus_subscribers" style="margin: 15px; padding:10px; background-color:#991b1e; display:none; overflow:hidden;">
			<div style="float:left; padding:0 0 0 10px; color:white; font-size: 2.6em;">
				<i class="fa fa-exclamation-triangle"></i> 
			</div>
			<div style="float:left; padding:10px; color:white; font-weight:bold; font-size: 1.4em;">
				You must be logged in as a subscriber to access the comments section.
			</div>
			<div style="float:left; padding:10px; font-weight:bold; font-size: 1.4em;">
				<a style=" color:#0FF;" href="https://www.pressdemocrat.com/comments">Learn why</a>
			</div>
			<div style="text-align:right;">
				<a id="commentlogin" href="https://subscribe.pressedemocrat.com/" data-mg2-action="activation"><img style="vertical-align:middle; width:auto !important" src="https://img.pressdemocrat.com/comments/login.png" alt="Login"/></a>
			</div>
		</div>
		
		<div id="disqus_account" style="margin: 15px; padding:30px; background-color:#2e9fff; display:none;">
			<form id="DQform" action="/">


				<p class="text-center">Please enter the email address for your<br>Disqus account to join the comments</p>
				<fieldset class="input-group" style="width:340px; margin:auto;position:relative;">
					<label for="DQemail" class="input-label">Email</label>
					<input id="DQemail" type="email" name="email" tabindex="20" value="" required autofocus>
				</fieldset>
				<div class="button-container" style="width:320px; margin:auto;">
					<button id="DQsubmit" type="submit" class="button submit">Continue</button>
				</div>							<div style="text-align:center; margin:40px 0 0 0;">
					<img style="width:auto !important" src="https://img.pressdemocrat.com/logo/disqus.png" height="20" width="102" alt="Disqus Logo">
				</div>
			</form>
		</div>
		
		<div id="disqus_restricted" style="margin: 15px; padding:10px; background-color:#FCC; overflow:hidden; display:none;">
			<div style="float:left; padding:0 0 0 10px; color:black; font-size: 2.6em;">
				<i class="fa fa-ban"></i> 
			</div>
			<div style="float:left; padding:10px; color:black; font-weight:bold; font-size: 1.4em;">
				Your access to the comments section has been restricted.
			</div>
			<div style="float:left; padding:10px; font-weight:bold; font-size: 1.4em;">
				<a style=" color:#08F;" href="https://www.pressdemocrat.com/comments">Learn more</a>
			</div>
		</div>
		<div id="disqus_thread" style="display:none; margin: 15px;"></div>
		<!-- END DISQUS COMMENTS -->
	</div>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getDisqus2018.csp, e:.000232 -->
		
	</section>



	<div class="hide-tablet hide-desktop" style="width: 300px; margin: 0 auto;">
		
			<!--<div>
				<div class="dark-heading" style="background: #1361A4; margin-bottom: .35em; text-align: center;">NBBJ Events &amp; Nominations</div>
				<script type="text/javascript" src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme&uc_maxevents=6&uc_boxheight=650"></script>
			</div>-->
		
	</div>



	<div class="dynamic-content-block content-block container" data-path="nbbj/section/industrynews" data-template="1x4tsm" data-heading="Recent Stories" data-ref="recent" style="max-width: 1200px;"></div>
	<!--<div class="content-block container">
		<div style="width:100%;max-width:1024px;margin:0 auto;">
			<ins class="adbladeads" data-cid="34917-1979572737" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none;"></ins>
			<script src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript" async></script>
		</div>
	</div>-->


<div id="leaderboard-btf"></div>


<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2018.csp -->
<section class="our-network">
	<div class="container our-network-inner">
		<h4 class="centered section-heading"><span>Our Network</span></h4>
		<div class="four columns">
			<div class="column">
				<a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/pd_logo.png" alt="Santa Rosa Press Democrat"></a>
			</div>
			<div class="column">
				<a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune"></a>
			</div>			
			<div class="column">
				<a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier"></a>
			</div>
			<div class="column">
				<a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine"></a>
			</div>
		</div>
		<div class="four columns">
			<div class="column">
				<a href="https://www.sonomamag.com/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats"></a>
			</div>
			<div class="column">
				<a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma"></a>
			</div>
			<div class="column">
				<a href="https://www.emeraldreport.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/emeraldreport_logo.png" alt="Emerald Report"></a>
			</div>
			<div class="column">
				<a href="http://www.spiritedbiz.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/shared/network-logos/spirited_logo.png" alt="Spirited Magazine"></a>
			</div>
		</div>
	</div>
</section>




<footer id="footer">
	<div class="footer-top">
		<div class="container">
			<nav>
				<div class="footer-logo">
					<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/logo/nbbj_logo_sm.png" alt="The North Bay Business Journal">
				</div>
				<ul class="footer-top-social">
					<li>
						<a href="https://www.facebook.com/NorthBayBusinessJournal">
							<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/logo/fbook_icon.png" alt="Facebook">
						</a>
					</li>
					<li>
						<a href="https://twitter.com/NBBJ">
							<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/logo/twitter_icon.png" alt="Twitter">
						</a>
					</li>
					<li>
						<a href="https://www.linkedin.com/company/north-bay-business-journal">
							<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.northbaybusinessjournal.com/logo/linkedin_icon.png" alt="Instagram">
						</a>
					</li>						
				</ul>
				<ul class="footer-top-links">
					<li><a href="/news/">News</a></li>
					<li><a href="/news/northbay/">NorthBay</a></li>
					<li><a href="/news/wine/">Wine Industry</a></li>
					<li><a href="/topics/?t=nbbj_leads">Leads &amp; Research</a></li>
					<li><a href="/opinion/">Opinion</a></li>
					<li><a href="/topics/?t=nbbj_resources">Resources</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/contact/">Contact</a></li>
				</ul>	
			</nav>	
		</div><!-- .container -->
	</div><!-- .footer-top -->
	<div class="container">
		<div class="footer-quads">
			<div class="footer-duos">
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>Find it Fast</h4>
						<nav>
							<ul>								
								<li><a href="/news/banking/">Banking and Finance</a></li>
								<li><a href="/news/construction/">Construction</a></li>
								<li><a href="/news/employment/">Employment</a></li>
								<li><a href="/news/government/">Government</a></li>
								<li><a href="/news/healthcare/">Health Care</a></li>
							</ul>
						</nav>						
					</div>
				</div>
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>Other Sections</h4>
						<nav>
							<ul>								
								<li><a href="/news/hospitality/">Hospitality</a></li>
								<li><a href="/news/insurance/">Insurance</a></li>
								<li><a href="/news/nonprofits/">Nonprofits</a></li>
								<li><a href="/news/realestate/">Real Estate</a></li>
								<li><a href="/news/technology/">Technology</a></li>
							</ul>
						</nav>
					</div>
				</div>
			</div>	
			<div class="footer-duos">
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>Contact + Help</h4>
						<nav>
							<ul>								
								<li><a href="https://subscribe.northbaybusinessjournal.com">Subscribe to the Journal</a></li>
								<li><a href="/contact#contact-advertising">Advertise</a></li>
								<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
								<li><a href="/contact#contact-editorial">Editorial Department</a></li>
								<li><a href="/contact#faq">Frequently asked questions</a></li>
								<li><a href="http://privacy.northbaybusinessjournal.com/policy">Privacy Policy</a></li>
								<li><a href="#" onclick="$(document).trigger('loadCCPAwindow'); return false;">Cookie Preferences</a></li>
								<li><a href="/special">Special Publications</a></li>
							</ul>
						</nav>				
					</div>
				</div>
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>Subscribers</h4>
						<nav>
							<ul>								
								<li><a href="/contact">Contact Us</a></li>
								<li><a href="/events">Events</a></li>
								<li><a href="/topics/?t=nbbj_leads">Business Leads</a></li>
								<li><a href="http://lists.northbaybusinessjournal.com">Latest Research</a></li>
								<li><a href="http://northbaybusinessjournal.ca.newsmemory.com/?special=Book+of+Lists&amp;date=20180115">Book of Lists</a></li>
							</ul>
						</nav>
					</div>
				</div>
			</div>	
		</div>
	</div><!-- .container -->
	<div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
	<div id="adhesion-ad"></div>
	<div id="bottom-notifications" class="notifications"></div>
</div>

<!-- Tracking Codes. Lots and lots of Tracking Codes -->

<!-- START: Chartbeat Tracking Code Part 2 -->
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';;
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
	})();
</script>
<!-- END: Chartbeat Tracking Code Part 2 -->

<!-- True Anthem -->
<script src="//tru.am/scripts/custom/sonomamedia.js"></script>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2018.csp, e:.000244 -->


<!-- fi:/csp/mediapool/sites/shared/templates/layout/templates2018.csp -->


<script type="text/javascript">
	var templateMap = [];
</script>

<script id="tpl-story" type="text/template">
	<div class="story story-{{@index}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-thumbnail">
				<div class="story-thumbnail-inner">
					<a href="{{href}}">
						<img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="photo" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
				</div>
			</div>
			<div class="story-copy">
				<div class="story-heading">
					<h3><a href="{{href}}">{{headline}}</a></h3>
				</div>
				<div class="story-description">
					<p>{{description}}</p>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="tpl-impact" type="text/template">
	<div class="story story-{{@index}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-heading">
				<h3><a href="{{href}}">{{headline}}</a></h3>
			</div>
			<div class="story-thumbnail">
				<div class="story-thumbnail-inner">
					{{#if video.embed.src}}
					<iframe src="{{video.embed.src}}" width="100%">Your browser does not support iframes</iframe>
					{{else}}
					<a href="{{href}}">
						<img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="photo" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
					{{/if}}
				</div>
			</div>
			<div class="story-description">
				<p>{{description}}</p>
			</div>
		</div>
	</div>
</script>

<script id="tpl-video-image" type="text/template" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
	<div class="story story-{{@index}}" data-hits="{{popHits}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-thumbnail ratio-16-9">
				<div class="story-thumbnail-inner">
					<a href="{{href}}">
						<img class="not-adapted" src="{{image.thumb}}" alt="video" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
					<iframe src="{{video.embed.src}}" width="100%" data-video-src="{{video.embed.src}}" data-video-ap="{{video.embed.autoplay}}">Your browser does not support iframes</iframe>
				</div>
			</div>
			<div class="story-copy">
				<div class="story-heading">
					<h3><a href="{{href}}">{{headline}}</a></h3>
				</div>
				<div class="story-description">
					<p>{{description}}</p>
				</div>
			</div>
		</div>
	</div>
</script>


<script id="tpl-wrap-vert-1024" type="text/template">
	<div class="block-template block-wrapper wrap-vert-1024 container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						{{> "toBeWrapped"}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
</script>
<script type="text/javascript">


	templateMap.push({
		id      : 'wrap-vert-1024',
		layout  : {
			widgetCol      : 'right',
			breakAt        : 1024,
			forceHeadSpace : true
		},
		widgets : [
			{
				size : 'half',
				ads  : [
					{
						view  : 'phone,tablet',
						size  : [300, 250],
						class : 'widget-cube'
					}, {
						view  : 'desktop',
						size  : [300, 600],
						class : 'widget-half'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-latest">
					<!--<div class="dark-heading m-bottom">Latest News</div>-->
					<div class="small-stories thumb-right">
						{{#stories}}
						{{#js_if '@index >= 4 && @index <= 7'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'a1',
		slots     : {
			deDupe     : false,
			requireAll : false,
			hasWidget  : 10,
			noWidget   : 10,
			reqImageIn : [0, 1, 2, 3]
		},
		layout    : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		callbacks : {
			success : function() {
				$(this).find(".story-7").attr("id", "nativo-a1");
			}
		},
		widgets   : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1-c" type="text/template">
	{{#if stories}}
	<div class="block-template a1-c-container container" data-adapt-headlines=".image-stories->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-c-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-c-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "481" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
							{{#stories}}
							{{#js_if '(@index >= 1 && @index <= 5) || @index == 11'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-latest b-top p-top">
					<!--<div class="dark-heading m-bottom">Latest News</div>-->
					<div class="text-stories">
						{{#stories}}
						{{#js_if '@index >= 6 && @index <= 10'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'a1-c',
		slots     : {
			deDupe     : false,
			requireAll : false,
			hasWidget  : 12,
			noWidget   : 12,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6]
		},
		layout    : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		callbacks : {
			success : function() {
				$(this).find(".story-11").attr("id", "nativo-a1-c");
			}
		},
		widgets   : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1-sf" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container a1-sf-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-popular show-desktop">
					<div class="dynamic-content-block" data-path="nbbj/popular/all" data-template="popular-list" data-heading="Most Popular" data-ref="mostsection" data-max-stories="4"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'a1-sf',
		slots   : {
			hasWidget  : 4,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1-nbbj" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="dark-heading m-top" style="background: #1361A4; margin-bottom: .35em; text-align: center;">NBBJ Events &amp; Nominations</div>
				<div id="a1-events"></div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'a1-nbbj',
		slots     : {
			deDupe     : false,
			requireAll : false,
			hasWidget  : 4,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		},
		layout    : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		callbacks : {
			success : function() {
				// pulls html from hidden div in HomeGrid2018
				var events = $(this).find("#a1-events"),
					placeholder = $('#nbbj-events-calendar'),
					firstDiv, secondDiv;

				if(placeholder.length) {
					placeholder.find('script').first().remove();
					firstDiv = placeholder.find('div[id^=cwwrapper_]');
					secondDiv = placeholder.find('div[id^=cwucelist_]');

					firstDiv.add(secondDiv).css({
						position : 'relative',
						top      : 0,
						right    : 0,
						bottom   : 0,
						left     : 0,
						height   : 'auto',
						overflow : 'auto'
					});

					placeholder.find('td.cwuceeventtitle').css({
						padding : '0 0 .8em'
					});

					placeholder.find('td.cwuceeventtitle > a').css({fontSize : '1em'}).wrap('<h3 style="margin: 0; line-height: 1.25; font-size: 1em;"></h3>');

					placeholder.find('td.cwuceeventtitle > div[id^=eb]').css({
						padding    : 0,
						lineHeight : 1.3,
						fontSize   : '.75em'
					});

					placeholder.find('td.cwuceeventtitle > div[id^=eb]').remove();

					placeholder.find('td[id^=cwucebottomcell_] > a').each(function() {
						var text = $(this).text(),
							first = text.substr(0, 1).toUpperCase();

						$(this).removeAttr('style').addClass('radius button').css({
							background : '#1361A4',
							height     : '1.5em',
							lineHeight : '1.5em'
						}).text(first + text.substr(1));
					});

					events.html(placeholder.html());
				}
			}
		},
		widgets   : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-1x4" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container widget-split">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories m-bottom", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index == 0'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
						<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "660" : "image-stories bottom", "768" : "image-stories hide-last", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 1 || @index === 2'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-area-inner">
					<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "image-stories m-bottom", "1024" : "hide"}'>
						{{#stories}}
						{{#js_if '@index === 2'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
					<div class="widget-spacer">
						<div class="widget-holder widget-300"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script id="tpl-nw-1x4" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 1'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
							<div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : '1x4',
		slots   : {
			hasWidget  : 3,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 768,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-1x4tsm" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 1'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
							<div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : '1x4tsm',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 4,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		}
	});
</script>


<script id="tpl-4small" type="text/template">
	{{#if stories}}
	<div class="block-template four-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="small-stories">
							{{#stories}}
							{{> "story"}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : '4small',
		slots : {
			hasWidget : 4,
			noWidget  : 4
		}
	});
</script>


<script id="tpl-text" type="text/template">
	{{#if stories}}
	<div class="block-template text-only-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="hide-desktop two columns text-stories">
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 0 && @index <= 5'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="last column">
								{{#stories}}
								{{#js_if '@index >= 6 && @index <= 11'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="show-desktop three columns text-stories">
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 0 && @index <= 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 4 && @index <= 7'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="last column">
								{{#stories}}
								{{#js_if '@index >= 8 && @index <= 11'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-area-inner">
					<div class="widget-spacer">
						<div class="widget-holder widget-centered"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'text',
		slots   : {
			hasWidget : 12,
			noWidget  : 12
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 768,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>

<script id="tpl-mixed" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 1 || @index === 2'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 3'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script id="tpl-nw-mixed" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="dfl-right">
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 4 || @index === 5'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 6'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'mixed',
		slots   : {
			hasWidget  : 4,
			noWidget   : 7,
			reqImageIn : [0]
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 1024,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-mixed-nd" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="dfl-right">
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 4 || @index === 5'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 6'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'mixed-nd',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 7,
			noWidget   : 7,
			reqImageIn : [0]
		}
	});
</script>

<script id="tpl-mixed-ndwa" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 1 || @index === 2'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 3'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'mixed-ndwa',
		slots   : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 4,
			noWidget   : 7,
			reqImageIn : [0]
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 1024,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>

<script id="tpl-mixedsm" type="text/template">
	{{#if stories}}
	<div class="block-template mixed-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="mixed-small-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="mixed-small-right">
							<div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index >= 1 && @index <= 4'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'mixedsm',
		slots : {
			hasWidget  : 5,
			noWidget   : 5,
			reqImageIn : [0]
		}
	});
</script>


<script id="tpl-mixedsm-nd" type="text/template">
	{{#if stories}}
	<div class="block-template mixed-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="mixed-small-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="mixed-small-right">
							<div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index >= 1 && @index <= 4'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'mixedsm-nd',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 5,
			noWidget   : 5,
			reqImageIn : [0]
		}
	});
</script>


<script id="tpl-vert-1-plus-5" type="text/template">
	{{#if stories}}
	<div class="vert-1-plus-5">
		<div class="dark-heading template-heading"></div>
		<div class="image-stories">
			{{#stories}}
			{{#js_if '@index === 0'}}
			{{> "story"}}
			{{/js_if}}
			{{/stories}}
		</div>
		<div class="text-stories">
			{{#stories}}
			{{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5'}}
			{{> "story"}}
			{{/js_if}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'vert-1-plus-5',
		slots : {
			hasWidget  : 6,
			noWidget   : 6,
			reqImageIn : [0]

		}
	});
</script>


<script id="tpl-featured" type="text/template">
	{{#if stories}}
	<div class="block-template featured-block container">
		<h4 class="block-heading dark-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-block-stories">
							<div class="featured-stories">
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="text-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'featured',
		slots     : {
			deDupe     : false,
			countDupe  : false,
			requireAll : false,
			hasWidget  : 7,
			noWidget   : 7,
			reqImageIn : [0]
		},
		callbacks : {
			success : function() {	
				var picked = $(this).find(".story-0"),
					head = picked.find(".story-heading"),
					updated = picked.data("mod-text");
				if(updated) {
					head.after('<div style="margin: -.4em 0 .2em; padding: 0 .65em;"><p style="font-size: .85em; color: red;"><em>' + updated + '</em></p></div>');
				}			
				$(document).trigger('featuredBlockLoaded', [$(this)]);
			}
		}
	});
</script>


<script id="tpl-5tall" type="text/template">
	{{#if stories}}
	<div class="block-template five-tall container">
		<h4 class="block-heading section-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-stories">
							{{#stories}}
							{{#js_if '@index == 0'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
						<div class="has-size-map large-stories" data-size-map='{"0" : "large-stories", "768" : "fade-out featured image-stories m-top p-top b-top"}'>
							<div class="four columns">
								{{#stories}}
								{{#js_if '@index == 1 || @index == 2 || @index == 3 || @index == 4'}}
								<div class="column">
									{{> "story"}}
								</div>
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : '5tall',
		slots   : {
			hasWidget  : 5,
			noWidget   : 5,
			reqImageIn : [0, 1, 2, 3, 4]
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
		},
		widgets : [
			{
				size : 'half',
				ads  : [
					{
						view  : 'phone',
						size  : [300, 250],
						class : 'widget-cube'
					}, {
						view  : 'tablet',
						size  : [728, 90],
						class : 'widget-banner'
					}, {
						view  : 'desktop',
						size  : [300, 600],
						class : 'widget-half'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-cube" type="text/template">
	{{#if stories}}
	<div class="block-template river-cube container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-stories">
						{{#stories}}
						{{#js_if '@index === 0 || @index === 1'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-cube',
		slots   : {
			hasWidget  : 2,
			noWidget   : 2,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-half" type="text/template">
	{{#if stories}}
	<div class="block-template river-half container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-stories">
						{{#stories}}
						{{#js_if '@index === 0 || @index === 1 || @index === 2 || @index === 3 || @index === 4'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-half',
		slots   : {
			hasWidget  : 5,
			noWidget   : 5,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		widgets : [
			{
				size : 'half',
				ads  : [
					{
						view  : 'desktop',
						size  : [300, 600],
						class : 'widget-half'
					},
					{
						view  : 'phone,tablet',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-text-cube" type="text/template">
	{{#if stories}}
	<div class="block-template river-text container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-text-stories">
						{{#stories}}
						{{> "story"}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-text-cube',
		slots   : {
			hasWidget  : 3,
			noWidget   : 3,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 768,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-text-half" type="text/template">
	{{#if stories}}
	<div class="block-template river-text container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-text-stories">
						{{#stories}}
						{{> "story"}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-text-half',
		slots   : {
			hasWidget  : 7,
			noWidget   : 7,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 768,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone',
						size  : [300, 250],
						class : 'widget-cube'
					}, {
						view  : 'tablet,desktop',
						size  : [300, 600],
						class : 'widget-half'
					}
				]
			}
		]
	});
</script>


<script id="tpl-big-video" type="text/template">
	{{#if stories}}
	<div class="block-template big-video-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="bv-impact">
						<div class="overlay-stories link-overlay">
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "video"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="bv-alternate">
						<div class="overlay-stories link-overlay">
							{{#stories}}
							{{#js_if '@index >= 1'}}
							{{> "video"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'big-video',
		slots : {
			hasWidget  : 7,
			noWidget   : 7,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6]
		}
	});

	// switch between videos in big-video block
	$(document).on("click", ".big-video-block .bv-alternate .story", function(e) {
		e.preventDefault();
		e.stopPropagation();

		var clicked = $(this),
			parent = clicked.closest(".big-video-block"),
			impactDiv = parent.find(".bv-impact .overlay-stories"),
			impactVideo = impactDiv.find(".story").first(),
			newAlternate = impactVideo.clone().hide().insertAfter(clicked),
			newImpact = clicked.clone().hide().insertAfter(impactVideo),
			apSrc = clicked.find("iframe").data("video-ap");

		clicked.fadeOut(180, function() {
			$(this).remove();
			newAlternate.show(0, function() {
				$(this).find("iframe").attr("src", "");
				smiBlock.adaptImages(parent);
			});
		});

		impactVideo.hide(0, function() {
			$(this).remove();
			newImpact.show().find("iframe").attr("src", apSrc);
		});
	});
</script>


<script id="tpl-1x9" type="text/template">
	{{#if stories}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="one-by-nine-stories">
			<div class="overlay-stories link-overlay">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : '1x9',
		slots : {
			hasWidget  : 9,
			noWidget   : 9,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7, 8]
		}
	});
</script>


<script id="tpl-popular-1x8" type="text/template">
	{{#if stories}}
	{{#js_if '@root.stories.length > 4'}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="popular-one-by-eight-stories">
			<div class="overlay-stories link-overlay">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/js_if}}
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'popular-1x8',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 8,
			noWidget   : 8,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7]
		}
	});
</script>


<script id="tpl-popular-list" type="text/template">
	{{#if stories}}
	<div class="dark-heading template-heading m-bottom"></div>
	<div class="small-stories thumb-right">
		{{#stories}}
		{{> "story"}}
		{{/stories}}
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'popular-list',
		slots : {
			deDupe    : false,
			countDupe : false,
			hasWidget : 4,
			noWidget  : 4
		}
	});
</script>


<script id="tpl-popular-small" type="text/template">
	{{#if stories}}
	{{#js_if '@root.stories.length > 4'}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="popular-small-stories">
			<div class="small-stories thumb-rightXXX">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/js_if}}
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'popular-small',
		slots : {
			deDupe    : false,
			countDupe : false,
			hasWidget : 8,
			noWidget  : 8
		}
	});
</script>


<script id="tpl-tsm" type="text/template">
	{{#if stories}}
	<div class="block-template container tsm-block">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="overlay-stories link-overlay">
			{{#stories}}
			{{> "story"}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'tsm',
		slots     : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 10,
			noWidget   : 10,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7]
		},
		callbacks : {
			success : function() {
				$(this).find(".story-0").attr("id", "nativo-tsm");
			}
		}
	});
</script>


<script id="tpl-story-list" type="text/template">
	{{#if stories}}
	<h4 class="dark-heading template-heading"></h4>
	{{#stories}}
	{{> "story"}}
	{{/stories}}
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'story-list',
		slots : {
			deDupe     : false,
			countDupe  : false,
			requireAll : false,
			hasWidget  : 12,
			noWidget   : 12,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11]
		}
	});
</script>


<script id="tpl-life-tributes" type="text/template">
	{{#if stories}}
	<div class="block-template legacy-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="life-tributes">
							<div class="life-tributes-spacer">
								{{#stories}}
								<div class="life-tribute">
									<div class="life-tribute-spacer">
										<h3><a href="{{href}}"><strong>{{headline}}</strong></a></h3>
										<p>{{description}}</p>
									</div>
								</div>
								{{/stories}}
							</div>
						</div>
						<div class="m-top p-top b-top">
							<a href="http://www.legacy.com/obituaries/pressdemocrat/"><strong>Click here to view all Life Tributes</strong></a>
						</div>
						<div class="m-top p-top">
							<a href="https://adportal.pressdemocrat.com/adportal/obits/index.html" style="color:#04A44A;"><strong>Click here to place a Life Tribute</strong></a>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'life-tributes',
		slots : {
			deDupe     : false,
			countDupe  : false,
			requireAll : false,
			hasWidget  : 100,
			noWidget   : 100
		}
	});
</script>


<script type="text/javascript">
	Template7.registerPartial("story", $("#tpl-story").html());
	Template7.registerPartial("video", $("#tpl-video-image").html());
	Template7.registerPartial("impact", $("#tpl-impact").html());
</script>
<!--/fi:/csp/mediapool/sites/shared/templates/layout/templates2018.csp, e:.001044 -->

<!--/fi:/csp/mediapool/sites/shared/templates/stories/full/FullStory2018.csp, e:.032269 -->
	
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMatherTag.csp -->


<script language="javascript">
var matherData = {
	version : "1.15",
	cms: "NCS-publisher-2017.2",
	articleID : "10884253",  // CMSid
	articlePublishTime : "2020-05-22 01:11:00Z",  // PubDate, 2017-10-06 06:31:41Z
	articleUpdateTime : "2020-05-22 01:11:00Z",  // Last Update, 2017-10-06 06:31:41Z
	author : "",  // byline | author
	articleSource : "North Bay Business Journal",  // Agency that created the article
	articleType : "article",  // type of article (blog, editorial, etc)
	hierarchy : "industry news|construction",  // Parent section of this article
	section : "industry news",  // Section of this page
	categories : "industry news",  // list of categories: sports, sports/local, Santa Rosa
	email : "",  // user's email address
	userId : "",  // user ID
	mediaType : "",  // assets on page (video, gallery, etc)
	premium : "0",  // Premium content? 
	metered : "1",  // metered?   2|5  or   1 = yes
	pageType : "article",  // type of page (section, article, homepage)
	publicationName : "The North Bay Business Journal",  // Pub name
	pageNumber : "",  // Page num in pub (A5)
	paragraphCount : "36",  // graf count
	characterCount : "5611",  // Character Count
	wordCount : "728",  // word count
	optOut : "0" // 1 if opted out of data tracking
};
</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMatherTag.csp, e:.000271 -->
			
			<div id="mg2Widget-newsletter-container"></div>
		</body>
	</html>
	<!--
Elapsed:.04936
Globals:20613
Lines:137700
-->