



 

<!DOCTYPE html>



<!-- story start -->




	



<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp, e:.001018 -->






<!-- NapaCounty-->


  <html>
	<head>
		
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2016.csp -->

	



	










<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp, e:.000344 -->


<title>Ways to save your business money</title> 
<meta name="description" content="When running a business, it&#39;s easy to get caught up in the day-to-day responsibilities and neglect the big picture. But the truth is, making a few small procedural changes can add up to major savings. (sponsored by Redwood Credit Union)"/>
<meta name="msvalidate.01" content="9E66801B649686495190ABE3DA8985E7"/>
<meta name="story version" content="2016"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMetaCanonical2018.csp -->



<link rel="canonical" href="https://www.northbaybusinessjournal.com/northbay/napacounty/9642048-181/redwood-credit-union-sponsored-content">
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMetaCanonical2018.csp, e:.001614 -->

<meta name="referrer" content="unsafe-url">

	


	

<script>
  var pageType="article"
</script> 
 
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/georgep.unified.css?v=20180821">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/owl.carousel.css">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/normalize.css">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/georgeb.css">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/animate.css">


	<link rel="stylesheet" href="//code.northbaybusinessjournal.com/shared/css/cph.unified.css?v=20180821">
	<link rel="stylesheet" href="//code.northbaybusinessjournal.com/shared/css/cph.story.css?v=20180821">


<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/print.css" media="print">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="//code.northbaybusinessjournal.com/js/jquery.onAppear.js"></script>
<script src="//code.northbaybusinessjournal.com/js/owl.carousel.js"></script>
<script src="//code.northbaybusinessjournal.com/js/georgeb.20180613.js"></script>
<script src="//code.northbaybusinessjournal.com/js/nbbj.utility.js"></script>    
<script src="//code.northbaybusinessjournal.com/js/checkmeter2016.js"></script> 
<script src="//code.northbaybusinessjournal.com/js/georgep.unified.js?v=20180821"></script>



	<script src="//code.northbaybusinessjournal.com/shared/js/cph.unified.js?v=20180821"></script>
	<script src="//code.northbaybusinessjournal.com/shared/js/cph.story.js?v=20180821"></script>


<!-- START: Chartbeat tracking (keep in <head> after canonical URL defined) -->

<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 60036;
		_sf_async_config.domain = 'northbaybusinessjournal.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.flickerControl = false;
		_sf_async_config.sections = 'northbay';
		_sf_async_config.authors = 'redwood credit union';
		//_sf_async_config.noCookies = true; // to be used if user says no to cookies
		
		// TO TRACK ENGAGEMENT BY SUBSCRIBER TYPE
		var _cbq = window._cbq = (window._cbq || []);
		_cbq.push(['_acct', 'anon']); // anon, lgdin, paid
		/** CONFIGURATION END **/		
	})();
</script>
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- END: Chartbeat tracking -->

<script type="text/javascript">
	var disqus_config = function () {
		this.page.url = 'https://www.northbaybusinessjournal.com/northbay/napacounty/9642048-181/redwood-credit-union-sponsored-content';
		this.page.identifier = 9642048;
	}
</script>


<!-- <script type="text/javascript" src="//sonomamediainvestments-d.openx.net/w/1.0/jstag?nc=94238257-SonomaMediaRON"></script> -->
  

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/returnHeadline.csp -->



	
 
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/returnHeadline.csp, e:.000223 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/returnTextWordLimit.csp -->




	





<!--Marker-->
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/returnTextWordLimit.csp, e:.000212 -->


  

    	

    	

    <!-- pos = 2-->

  
<!--storyHead -->
  
  

   
	
    


    <!--  Generate data for the Boom train tags -->
	
     
	  
     
	  
    

	<!--// Booomtrain tags -->
	<meta property="bt:type" content="article_nbbj">
	<meta property="bt:id" content="999999"> 
	<meta property="bt:modDate" content="2019-05-27T23:31:01-08:00"> 
	<meta property="bt:keywords" content="BUSINESS, CREDIT, REDWOOD, UNION, MONEY, SAVINGS, LIKELY, LIST, SAVE, ADD, sponsored_content, nbbj_marin, nbbj_napa"> 
	<meta property="bt:isBlacklisted" content="false"> 
	<meta property="bt:image" content="https://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=b2WKinVXQLo8SQNeiGicx8$daE2N3K4ZzOUsqbU5sYuwZvNTsZ1Co50ihZdH7LdEWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
	<meta property="bt:category" content="NorthBayNapaCounty"> 

	<!--// Twitter Card Tags -->
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@NBBJ"/>
	<meta name="twitter:title" content="Ways to save your business money"/>
	<meta name="twitter:description" content="When running a business, it&#39;s easy to get caught up in the day-to-day responsibilities and neglect the big picture. But the truth is, making a few small procedural changes can add up to major savings. (sponsored by Redwood Credit Union)"/>
	<!-- create a tag for the first image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesTwit.csp -->
<!-- Twit image v2.00 -->


	<meta name="twitter:image" content="https://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=9uCeq82beJIxTVQTkAvABM$daE2N3K4ZzOUsqbU5sYv0Fst0$fjGGJcmQDQQQxKFWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesTwit.csp, refresh(10), e:.001732 -->


	<!--// Facebook Open Graphs -->
	<meta property="fb:app_id" content="175505928793"/> 
	<meta property="article:publisher" content="https://www.facebook.com/NorthBayBusinessJournal"/>
	<meta property="og:site_name" content="The North Bay Business Journal"/>
	<meta property="og:url" content="https://www.northbaybusinessjournal.com/northbay/napacounty/9642048-181/redwood-credit-union-sponsored-content"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Ways to save your business money"/>
	<meta property="og:description" content="When running a business, it&#39;s easy to get caught up in the day-to-day responsibilities and neglect the big picture. But the truth is, making a few small procedural changes can add up to major savings. (sponsored by Redwood Credit Union)"/>
	

	
	<!--// Facebook Open Graphs article: type -->
	<meta property="article:published_time" content="2019-05-28T06:31:00+0000"/>
	<meta property="article:modified_time" content="2019-05-28T07:05:00+0000"/>		
	<meta property="article:section" content="NorthBay"/>
	<meta property='article:tag' content='business'><meta property='article:tag' content='credit'><meta property='article:tag' content='redwood'><meta property='article:tag' content='union'><meta property='article:tag' content='money'><meta property='article:tag' content='savings'><meta property='article:tag' content='likely'><meta property='article:tag' content='list'><meta property='article:tag' content='save'><meta property='article:tag' content='add'><meta property='article:tag' content='sponsored_content'><meta property='article:tag' content='nbbj_marin'><meta property='article:tag' content='nbbj_napa'>
	
	<!--// Required for BlueConic -->
	<meta name="section" content="NorthBay"/>
	
		<meta name="sub-section" content="NorthBay NapaCounty"/>
			
	<meta name="keywords" content="business, credit, redwood, union, money, savings, likely, list, save, add, sponsored_content, nbbj_marin, nbbj_napa"/>
	
	<!-- create a meta tag for each attached image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp -->

<!-- OG image v3.00 -->




 
	
	 
	   
		  <meta property="og:image" content="//www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=9uCeq82beJIxTVQTkAvABM$daE2N3K4ZzOUsqbU5sYv0Fst0$fjGGJcmQDQQQxKFWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="534"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="//www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=1x$BcbzNrpgDwfJB7d2Ihs$daE2N3K4ZzOUsqbU5sYvefZOEiCqxLlqOgJb4CgP3WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="534"/> 
		  
	  
	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp, refresh(10), e:.008396 -->



	<!-- Chartbeat tracking -->
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>	

	<!-- BlueConic tracking -->
	<script src="//cdn.blueconic.net/smi.js" async></script>
	
	<!--  Mather tracking -->
	<script type="text/javascript">
	(function(cid,mkt,config,domain) {
	  var ml = document.createElement('script');
	  var s = document.getElementsByTagName('script')[0] || document.head;
	  var cb;
	
	  try {
		if (!(cb = localStorage._matherVer)) {
		  throw false;
		}
	  } catch (e) {
		cb = Math.round(new Date() / 1.0368e9);
	  }
	
	  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
	  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
	  s.parentNode.insertBefore(ml, s);
	})('ma16916','901956900','');
	</script>
	
			
<!--//page tracking -->
    <script type="text/javascript">
      var _gaq = _gaq || [];
	  
	  // NBBJ Desktop
      _gaq.push(['_setAccount', 'UA-36597968-1']);
      _gaq.push(['_trackPageview']);
	  
	  // Tracker for NBBJ overall traffic
	  _gaq.push(['_setAccount', 'UA-55294625-1']);
	  _gaq.push(['_trackPageview']);
	  
	  // Tracker for all SMI properties
	  _gaq.push(['_setAccount', 'UA-44780506-1']);
	  _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>			
			
<!-- //google ad -->
<script type="text/javascript"> 
   var googletag = googletag || {}; 
   googletag.cmd = googletag.cmd || []; 
   (function() { 
     var gads = document.createElement("script"); 
    gads.async = true; 
     gads.type = "text/javascript"; 
     var useSSL = "https:" == document.location.protocol; 
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; 
     var node =document.getElementsByTagName("script")[0]; 
     node.parentNode.insertBefore(gads, node); 
    })(); 
	
	var leaderboardAdPtr;
	var cubeAdPtr;	
	var houseAdPtr;
	var mobileAdPtr;
 </script> 

<!--//google add fallback -->
<script type="text/javascript"> 
  googletag.cmd.push(function() { 
    googletag.pubads().set("adsense_background_color", "FFFFFF"); 
  }); 
 </script> 
    
	
<!-- #(gSection.FullName)# -->
	


<script type='text/javascript'>
	var adSection = "northbay/napacounty";
</script>


<!-- // begin google ad definitions -->

    <script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.pubads().enableAsyncRendering();

		googletag.defineSlot('/94238257/nbbj/northbay/napacounty', [1, 1], 'ad1x1_wallpaper').setTargeting('position',['wallpaper']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest(false);
		googletag.pubads().collapseEmptyDivs(true);
		googletag.enableServices();
		});
    </script>

<!--//end google definitions -->

<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--
-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nytrng-pressdemocrat/loader.js');
</script>

<!--// Boomtrain tracker -->
<script src="https://cdn.boomtrain.com/analyticstrain/sonoma-media-investments/analyticstrain.min.js"></script>

<!-- LiveConnectTag for advertisers -->
<script type="text/javascript" src="//b-code.liadm.com/a-017m.min.js" async="true" charset="utf-8"></script>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2016.csp, refresh(1), e:.027236 -->

		<!-- CMS ID = 9642048-->
	</head>
	<body>
		
			<script src="https://code.northbaybusinessjournal.com/js/ads.js"></script>
		
		
		  
<!-- fi:/csp/mediapool/sites/NBBJ/templates/stories/full/FullStory2016.csp -->

















  <div class="progress-bar"></div>

  <div class="next-article hide-mobile hide-tablet">
	  <div class="next-article-text">Next Article</div>
	  <div class="next-article-arrow">
		  <i class="fa fa-arrow-right fa-inverse"></i>
	  </div>
  </div>

		
		
<!-- HEADER / NAV -->
  
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/homeHeader2016a.csp -->
<div class="invisible-click-overlay">
</div>

<div class="arrow-box hidden">
	<div class="search-bar">
	  <form action="https://www.northbaybusinessjournal.com/search" method="get">


		<input type="text" placeholder="press enter to search" onblur="if(this.value==&#39;&#39;){this.value=&#39;Search&#39;;}" onfocus="if(this.value==&#39;Search&#39;){this.value =&#39;&#39;;}" id="search-terms" size="27" value="Search" name="q">
	  </form>
	</div>
</div>

<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a href="http://e.northbaybusinessjournal.com/">e-Edition</a></li>
			<li><a class="hide-pc" href="https://www.northbaybusinessjournal.com/subscribe/">Subscribe</a></li>
		</ul>
	</div>
</div>

<!-- BEGIN NEW NAV -->

<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2016a.csp -->
<section class="overlay overlay-closed">
	s
</section>

<section class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
		
	</section>

      <form action="/search" method="get" _lpchecked="1">


        <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
      </form>	<ul class="categories">

		<li>
			<a href="/">Home</a>
		</li>
		<li>
			<a>News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/news/accounting/">Accounting</a></li>
				<li><a href="/news/banking/">Banking & Finance</a></li>
				<li><a href="/news/construction/">Construction</a></li>
				<li><a href="/news/employment/">Employment</a></li>
				<li><a href="/news/healthcare/">Health Care</a></li>
				<li><a href="/news/hospitality/">Hospitality</a></li>
				<li><a href="/news/law/">Law</a></li>
				<li><a href="/news/nonprofits/">Nonprofits</a></li>
				<li><a href="/news/realestate/">Real Estate</a></li>
				<li><a href="/news/technology/">Technology</a></li>
				<li><a href="/news/wine/">Wine Industry</a></li>
			</ul>
		</li>
		
		<li>
		<!--	<li><a href="/news/wine/">Wine Industry</a></li>-->
			<a href="/news/wine/">Wine Industry</a>
		</li>
		
		<li>
			 <a href="/news/construction/">Construction</a> 
		</li>

		<li>
			 <a href="/news/employment/">Employment</a> 
		</li>

		<li>
			<a href="/news/banking/">Banking & Finance</a>
		</li>
		
		<li>
			<a href="/opinion/">Opinion</a>
		</li>
		<li>
			<a href="/events/">Events</a>
		</li>
		
		<li>
			<a>More North Bay</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/northbay/lake/">Lake County</a></li>
				<li><a href="/northbay/marin/">Marin County</a></li>
				<li><a href="/northbay/mendocino/">Mendocino County</a></li>
				<li><a href="/northbay/napa/">Napa County</a></li>
				<li><a href="/northbay/solano/">Solano County</a></li>
				<li><a href="/northbay/sonoma/">Sonoma County</a></li>
			</ul>
		</li>
		<li>
			<a>Contact</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/contact">Address and phone</a></li>
				<li><a href="/subscribe">Subscribe to the Journal</a></li>
				<li><a href="/contact#contact-advertising">Advertise</a></li>
				<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
				<li><a href="/contact#contact-editorial">Editorial Department</a></li>
				<li><a href="/contact#faq">Frequently asked questions</a></li>
			</ul>
		</li>
	</ul>
</section>		
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2016a.csp, refresh(10), e:.001439 -->


<section class="top-nav fade-nav" style="background-image:url('https://img.northbaybusinessjournal.com/logo/nbbj30.sm.png');">


  <div class="hamburger">
      <i class="fa fa-search fa-border fa-inverse hide-mobile hide-tablet"></i>
          <form class="hide-search hide-mobile hide-tablet" action="/search" method="get" _lpchecked="1">


           <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
          </form>
      <i class="fa fa-bars fa-border fa-inverse"></i>
      <div class="sections-text hide-mobile hide-tablet">Sections</div>
  </div>
  <div class="hide-pc" style="flex:80%;height:50px">
  <a style="flex:100%;height:50px" href="https://www.northbaybusinessjournal.com">
	<div style="flex:100%;height:50px">
	</div>
  </a> 
  </div> 

  <a class="hide-mobile hide-tablet" href="https://www.northbaybusinessjournal.com">
	<img src="https://img.northbaybusinessjournal.com/logo/nbbj30.sm.png"/>
  </a>
  <div class="section-front-links hide-mobile hide-tablet hide-pc">
	<a href="https://www.northbaybusinessjournal.com/news/">News</a>
<!--	
	<a href="https://www.northbaybusinessjournal.com/news/northbay/">NorthBay</a>
-->	
	<a href="https://www.northbaybusinessjournal.com/news/wine/">Wine Industry</a>
	<a href="https://www.northbaybusinessjournal.com/opinion/">Opinion</a>
	<a href="https://www.northbaybusinessjournal.com/events">Events</a>
  </div>
  <div class="subscribe hide-mobile hide-tablet">
	<a href="https://www.northbaybusinessjournal.com/subscribe/">Subscribe</a>
  </div>
  <div class="settings-icon"><i class="fa fa-cog"></i></div>
  
</section>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/homeHeader2016a.csp, cache(10), e:.000202 -->



<!-- ARTICLE CONTAINTER -->
<section class="container">
  
  <!-- Before we begin, figure out how many blocks of text we have -->
  
  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp, e:.000088 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp -->
<!-- Count Related Stories -->

		  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp, e:.000217 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp -->

		  

			  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp, e:.000168 -->








	
		<!-- HTMLText -->
		
		
	




<script>
	console.log("Count Text Blocks");
	console.log("Total Lines: 0");
	console.log("Last block line count: 43");
</script>
	
	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp, e:.005135 -->

  
  <script>
	  console.log( "FullStory2016: ");
	  console.log( "galleryView = 0" );
	  console.log( "numGraphs = 8" );
	  console.log( "hasFactBox = TRUE" );
	  console.log( "numRelatedLinks = 0" );
	  console.log( "numTextBlocks = 1" );
	  console.log( "longLastBlock = NO" );
  </script>
  
  
  
  
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000166 -->


	  <!-------------------------- BLOCK 1 ------------------------------>
	  
	  <section class="top-block-container">
	  
		
		  <!-- TSM BOX -->
		  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.nbbj.csp -->
	<section class="thumbnail-container">

<!-- TSM SLIDES NBBJ 2016 v1.20 --> 



 
  
  


<!--
gbtest - from the Database: 
categoryName= IndustryNews
subCategoryName= Wine Industry Business Journal
-->


		
		  <div id="tsm0" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9609905-181/north-bay-employment-april-2019?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000862 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=$zG2gGY5QcwTwHrlZCbjyc$daE2N3K4ZzOUsqbU5sYv5Zcosm5gTWuEQPf0bVPjJWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Four North Bay unemployment rates beat California's in April

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000265 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000097 -->

		  </div>
		

		

		
		  <div id="tsm1" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/napacounty/9606044-181/napa-ole-health-construction?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000784 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=3evWsvkPKvwvE5oJVGaQss$daE2N3K4ZzOUsqbU5sYuBqToIAE894vLAdYFqitrFWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	$32M Napa health clinic set to open in June

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000263 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000091 -->

		  </div>
		

		

		
		  <div id="tsm2" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/napacounty/9642048-181/redwood-credit-union-sponsored-content?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000753 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=F57uyiWo57aeiC8RoqCSXs$daE2N3K4ZzOUsqbU5sYsIszlbuda5LE56WX8dJ8a0WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Ways to save your business money

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000262 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.00009 -->

		  </div>
		

		

		
		  <div id="tsm3" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9594920-181/suzanne-smith-sonoma-county-transportation-authority?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.00077 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=vUWzqi0Akpq$F7XX3GgCzc$daE2N3K4ZzOUsqbU5sYv21x8Y2VxYF0FfGfW0XpkdWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	North Bay commute congestion fixes: The latest on highway projects

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000259 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000091 -->

		  </div>
		

		

		
		  <div id="tsm4" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/industrynews/cannabis/9619919-181/napa-county-cannabis-marijuana-legalization?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.00083 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bLNFGn_mD8PF4$g5eN84X8$daE2N3K4ZzOUsqbU5sYukkIhDsKGixTvlbxQBWG7nWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Napa County pot legalization effort nears milestone

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000264 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000092 -->

		  </div>
		

		

		
		  <div id="tsm5" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/napacounty/9622032-181/napa-vintner-agustin-f-huneuus?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000782 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=4TrUH44ihYYFQPSi8v1zjs$daE2N3K4ZzOUsqbU5sYupjcFNw3pimvs753PjPTZTWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Napa vintner pleads guilty in college admissions case

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000274 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.00009 -->

		  </div>
		

		 
		
</section>		
		  
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.nbbj.csp, cache(10), e:.000197 -->

		
				
		<!-- SLIDING BILLBOARD AD -->
		<section class="billboard-ad">
		  <div id='ad1x1'>
		  </div>
		</section>

		<!-- TOP LEADERBOARD AD -->
		<section class="top-leaderboard-ad hide-mobile">
		  <div id='ad728x90pos0' style="min-height:90px">
		  </div>
		</section>
		  
		

		  <section class="left-right-holder">
			<div class="left-side">
			

			  

				<div class="gallery-and-title-holder">

 					
			
					<!-- GALLERY CAROUSEL -->
					<aside class="main-image-box">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp -->
<!-- Main Image / Carousel -->
	



	
	

		
	<div id="main-image-placeholder">
		<div id="main-image-placeholder-positioner">
			<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=9uCeq82beJIxTVQTkAvABM$daE2N3K4ZzOUsqbU5sYv0Fst0$fjGGJcmQDQQQxKFWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;amp;CONTENTTYPE=image/jpeg" alt="" style="">
		</div>
	</div>		


<div id="main-owl" class="owl-carousel">	  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic0" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=9uCeq82beJIxTVQTkAvABM$daE2N3K4ZzOUsqbU5sYv0Fst0$fjGGJcmQDQQQxKFWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(1 of <span class="numSlides"></span>)</b> </span>Alana Rivera is owner of Etta and Billie, a handcrafted skin care company based in San Francisco. (Timm Eubanks photo) Aug. 29, 2018</h5>
					</div>
				
					
			</div>
			  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic1" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=1x$BcbzNrpgDwfJB7d2Ihs$daE2N3K4ZzOUsqbU5sYvefZOEiCqxLlqOgJb4CgP3WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(2 of <span class="numSlides"></span>)</b> </span>Redwood Credit Union&#39;s headquarters in Santa Rosa (TIMM EUBANKS / FOR REDWOOD CREDIT UNION) Oct. 24, 2018</h5>
					</div>
				
					
			</div>
			  
	

	<!------------ Attached Gallery -------------------->
	
	
				
	

</div><!-- #main-owl -->

<!-- Controls -->
<a href="javascript:prevSlidePlease();"><div id="slidePrev" class="slideBtn"><i class="fa fa-angle-left"></i></div></a>
<a href="javascript:nextSlidePlease();"><div id="slideNext" class="slideBtn"><i class="fa fa-angle-right"></i></div></a>

<script type="text/javascript">var numSlides=2;</script>
<script>console.log("getMainCarousel: numSlides = " + numSlides);</script>


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp, refresh(10), e:.010873 -->

					</aside>
			
					<!-- HEADLINE -->
					<div class="article-title">
						<h1>
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp -->



  <!-- Check for web story headline -->
      Ways to save your business money
	  <script language="javascript">
		  sArtHead = "Ways to save your business money"
	  </script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp, e:.000201 -->
</h1>
					</div>
			
				</div>				
	
				
				  <!-- INSERT THE BYLINE -->
				  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.nbbj.csp -->
	

<div class="byline-item">

	<script type="text/javascript">
		var sTitle = encodeURIComponent(document.title);
		var sUrl = encodeURIComponent(window.location.href.split("?")[0].split("#")[0]);
		var sDescription = $('meta[name=description]').attr('content');
		if(!sDescription || sDescription === undefined) {
			sDescription = "";
		} else {
			sDescription = encodeURIComponent(sDescription);
		}
		var sHost = window.location.hostname;
		var sCameFrom = 'The Santa Rosa Press Democrat';
		if(sHost.indexOf('sonomanews') !== -1) {
			sCameFrom = 'The Sonoma Index-Tribune';
		} else if(sHost.indexOf('petaluma360') !== -1) {
			sCameFrom = 'The Petaluma Argus Courier';
		} else if(sHost.indexOf('northbaybusinessjournal') !== -1) {
			sCameFrom = 'The North Bay Business Journal';
		}
		sCameFrom = encodeURIComponent(sCameFrom);		
	</script>
	
	<style type="text/css">
		.pd-social-icon {
			display: inline-block;
			float: none !important;
			height: 32px !important;
			width: 32px !important;
			line-height: 32px !important;
			margin: 0 !important; 
			padding: 0 !important;
			vertical-align: middle;
			text-align: center;
			color: #FFF;
		}
		  
		.pd-social-icon .fa {
			font-size: 22px !important;
			line-height: 32px !important;
		}
	</style>
	
	<!--<div class="share-icons">
		<!--<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + sUrl + '&amp;t=' + sTitle, 'share-facebook', 'width=600,height=700'); return false;" style="background-color:#3b5999;"><i class="fa fa-facebook"></i></a>		
		<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('http://twitter.com/intent/tweet?text=' + sTitle + '&amp;url=' + sUrl, 'share-twitter', 'width=600,height=300'); return false;" style="background-color:#55acee;"><i class="fa fa-twitter"></i></a>
		<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite?mini=true&amp;url=' + sUrl + '&amp;title=' + sTitle + '&amp;summary=' + sDescription + '&amp;source=&amp;ro=false', 'share-linkedin', 'width=600,height=700'); return false;" style="background-color:#0077B5;"><i class="fa fa-linkedin"></i></a>		
		<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;"><i class="fa fa-envelope"></i></a>		
		<csp:if condition="(showPrint = 1)">		
			<script>var pfHeaderImgUrl = 'https://www.pressdemocrat.com/csp/mediapool/sites/pressdemocrat/assets/img/logo/pdlogo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
			<a target="_blank" class="pd-social-icon" href="http://www.printfriendly.com" onclick="window.print();return false;" style="background-color:#4ab3b5;"><i class="fa fa-print"></i></a>			
		</csp:if>
	</div>-->
	
	<div class="share-icons">
		<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
			<a class="pd-social-icon addthis_button_facebook"></a>
			<a class="pd-social-icon addthis_button_twitter"></a>
			<a class="pd-social-icon addthis_button_linkedin"></a>			
			<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;"><i class="fa fa-envelope"></i></a>		
			
		</div>
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
	<script type="text/javascript">
		var addthis_config = addthis_config || {};
		addthis_config.data_track_clickback = false;
	</script>
	

	 
	

	<div class="author">REDWOOD CREDIT UNION</div>
	
			
				<div class="paper-name-and-date">May 27, 2019, 11:31PM </div>
			
	
		
	<div class="time-posted"></div>
	<div id="pubdate" style="display:none;">05/27/2019</div>							  

	
</div>

<div style="clear:both"></div>
<div id="reprint" style="text-align: right; margin: 5px 0;">
	<a href="#" target="_blank" class="reprint">Order Article Reprint</a>
</div>
<div style="content: ''; display: block; height: 0; clear: both;"></div>

<script language="javascript">

  $(document).ready(function() {
	  $('a.reprint').each(function() {
console.log("Reprint: Starting Reprint Code");
		  var sArtURL, sPubName, sArtTitle, sDate, sURL;
		  sArtURL = document.location.href;
console.log("Reprint: URL = " + sArtURL);
		  sPubName = "North Bay Business Journal";
		  sArtTitle = sArtHead;
console.log("Reprint: Title = " + sArtTitle);
		  sDate = $('#pubdate').text();
		  sURL = '//www.northbaybusinessjournal.com/reprint' + '?field261=' + encodeURIComponent(sArtTitle) + '&field262=' + sDate + '&field260=' + sArtURL;
		  $(this).attr({
			  href: sURL
		  });
	  });
  });
		
</script>	  
	  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.nbbj.csp, e:.000246 -->

				
	
				<div class="article-start"></div>
				<section class="article-text">
				  
				  
					<!-- CHECK FOR FACTBOX -->
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp -->

		  

  


		  



    <div class="fact-box">
		
		<!-- SPONSORED CONTENT NOTICE; based on class: ntv-disclaimer1 -->
<div style="text-align: center; text-transform: uppercase; background-color: #000; font-size: 11px; font-weight: 600; color: #fff; padding: 3px 5px 3px; letter-spacing: .25px; font-family: 'Roboto Condensed',sans-serif !important; margin: 0 0 1.5em; position: relative;">Sponsored Content</div>
<!-- END SPONSORED CONTENT NOTICE -->
<p>Founded in 1950, Redwood Credit Union is a full-service financial institution providing personal and business banking to consumers and businesses in the North Bay and San Francisco. RCU offers complete financial services including checking and savings accounts, auto and home loans, credit cards, online and mobile banking, business services, commercial and SBA lending, wealth management, and more.</p>
<p>Redwood Credit Union’s business lending department offers complete concierge service where the lending staff collaborate with business owners with a desire to help them grow and succeed.</p>
<p>Learn more about business loans at <a href="https://redwoodcu.org/businessservices/loans" target="_blank">redwoodcu.org/businessservices/loans</a>.</p>
	</div>


							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp, e:.000328 -->

	  
					<div class="block-1-ad hide-pc">
						<div id='ad300x250pos1b' style="margin-left:1px;">
						</div>
					</div>
	  
					<article>
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.00016 -->

					  
					  
					  
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp, e:.004155 -->

					
					  
<!-- numTextBlocks = 1 -->

	  
					  
						  <p class="first-paragraph">When running a business, it’s easy to get caught up in the day-to-day responsibilities and neglect the big picture. But the truth is, making a few small procedural changes can add up to major savings. Redwood Credit Union’s business banking team put together these three tips to help you maximize positive cash flow.</p>
<h2><strong>Evaluate Purchase Trends and Inventory</strong></h2>
<p>It costs money to store products that aren’t selling—and it’s also costly to <em>not</em> have on hand the products your customers want. Analyze your inventory and purchase trends regularly so you can meet demand without undue surplus. Look at your historical sales figures, market trends, predicted growth, and the economy to help guide you in this process.</p>
<p>Tracking inventory can be tedious, but it’s effective and the savings add up. A good practice is to use the 6–12-month rule. If you have stock that hasn’t sold in the last six months to a year, it’s probably time to stop stocking that item. Run a special discount or promotion to sell it off, and then swap in an item more likely to sell.</p>
<h2><strong>Partner with Like-Minded Businesses</strong></h2>
<p>You likely don’t want to partner with a direct competitor, but if you can partner with a business that uses some of the same supplies as you, consider asking them to make combined purchases from suppliers. That way, you’ll both benefit from bulk pricing.</p><div class="ad clear-right"><div id='ad300x250pos1c' style="margin-left:1px;"></div></div>
<p>Purchasing supplies in bulk is a smart move, even if you can’t find a company willing to share orders with you. RCU member Alana Rivera realized she could save money by buying raw materials and packaging in bulk for her handcrafted skincare line, Etta + Billie. With a business loan from Redwood Credit Union, Alana was able to take advantage of these savings and decrease expenses to boost her bottom line.</p>
<h2><strong>Prune Your Mailing List</strong></h2>
<p>Don’t waste money sending your marketing materials to those not likely to buy. Start by going through your list and eliminating non-responders and those who are less viable prospects. It may be smart to work with a mailing list company to help you develop a list based on the characteristics of your most likely consumers—age, income level, gender, and more. This targeted approach will help you save money and better tailor your message to your desired audience for higher impact.</p>
<p>Ask the United States Postal Service to correct addresses or alert you to incomplete addresses. They do this for free.</p><div id="digioh"></div>
<p>For more information on business lines of credit or savings strategies, call Redwood Credit Union at 1 (800) 479-7928, visit <a href="http://www.redwoodcu.org/business" target="_blank">redwoodcu.org/business</a> or stop by one of our 19 branch locations.</p></p></p>
					  							  
					
					  <!-- CHECK FOR FACTBOX FOR MOBILE -->
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp -->

		  

  


		  



    <div class="fact-box-mobile">
		
		<!-- SPONSORED CONTENT NOTICE; based on class: ntv-disclaimer1 -->
<div style="text-align: center; text-transform: uppercase; background-color: #000; font-size: 11px; font-weight: 600; color: #fff; padding: 3px 5px 3px; letter-spacing: .25px; font-family: 'Roboto Condensed',sans-serif !important; margin: 0 0 1.5em; position: relative;">Sponsored Content</div>
<!-- END SPONSORED CONTENT NOTICE -->
<p>Founded in 1950, Redwood Credit Union is a full-service financial institution providing personal and business banking to consumers and businesses in the North Bay and San Francisco. RCU offers complete financial services including checking and savings accounts, auto and home loans, credit cards, online and mobile banking, business services, commercial and SBA lending, wealth management, and more.</p>
<p>Redwood Credit Union’s business lending department offers complete concierge service where the lending staff collaborate with business owners with a desire to help them grow and succeed.</p>
<p>Learn more about business loans at <a href="https://redwoodcu.org/businessservices/loans" target="_blank">redwoodcu.org/businessservices/loans</a>.</p>
	</div>


							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp, e:.000337 -->


					</article>
				   <!-- if articleView -->
				</section>
				
				
				  <div class="nativo_art"></div>
				
  
			   <!-- if not multimediaView -->
			  
			</div>
			  
			
			  
			
			
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block1.csp -->
<div class="right-side hide-mobile hide-tablet">

	<section class="cube-ad" style="border-top: none; margin-top: 0; width: 300px;">
		<div id='ad300x250pos1a' style="margin-left:1px;">
		</div>
	</section>

	<!-- MOST READ WIDGET -->
	
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.nbbj.csp -->
<!-- MOST POPULAR 2016 v0.01 -->




	<section class="pc-most-popular-container">
		<div class="pc-most-popular-heading">
			Most Popular Stories
		</div>
		<div class="pc-popular-story-container">


	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/industrynews/cannabis/9621712-181/california-female-cannabis-entrepreneurs?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.000817 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=LTfVvrO7mX3aBCZTv0qA9M$daE2N3K4ZzOUsqbU5sYuWIgNkZpzWE2XFHWS6U7p2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	'Coming out of the cannabis closet': Female entrepreneurs overcome hurdles

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000959 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000113 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9626320-181/purple-wine-spirits-sonoma-graton?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.000774 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=ZxgvbDUGWAbKjq35tYmEvM$daE2N3K4ZzOUsqbU5sYuT5aovsxON$pQNzPQwDaRFWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Grape idea for west Sonoma winery: Less bottling and fewer trucks

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.00094 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000098 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9640530-181/fountaingrove-rebuild-construction-lending?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.000772 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=c3az9Ao3hvas1RnuEO4Ets$daE2N3K4ZzOUsqbU5sYvxTvMm6pxTcFTZZT6UE1RhWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Santa Rosa set to open loan program to Fountaingrove rebuilders

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000935 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000097 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9594928-181/jeff-schween-compass-urban-building-workshop?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.00081 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=CvDTzSyX8gacuJYw$TeZNc$daE2N3K4ZzOUsqbU5sYu9RvV4qi9Byhgx$ksMY4WGWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	'That didn't happen before the fire': New high-end homes rebuild enthusiasm for Santa Rosa

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000937 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000099 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9640543-181/foley-family-wines-sonoma-spirits?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.000763 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=Hqr7OFFMj6pS4QiXVmXysM$daE2N3K4ZzOUsqbU5sYvQnGFOh4XQVAQHb0EutSk2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Foley Family Wines inks deal with Florida bourbon maker

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000935 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000098 -->

			</div>
			
		
	  

  
			
		</div>
	</section>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.nbbj.csp, cache(10), e:.000235 -->

	
	<!-- END MOST READ WIDGET -->
	
	<section class="top-half-page-ad" style="border-top: 1px solid #ccc; margin-top: 15px; padding-top: 15px; width: 300px;">
		<div id='ad300x600pos1' style="margin-left:1px;">
		</div>
	</section>
	
	<div class="spacer" style="height:20px; margin-bottom:20px; border-bottom:1px solid #CCC;"></div>
	
  
	<!-- EVENT WIDGET 2.0 (article) -->
	<style>
		.cwuceeventtitle, .eventbox tr {
			font-family: 'Roboto Condensed',sans-serif !important;
		}
	</style>
	<div style="background-color:#aac; height:100px; text-align:center; width:100%">
	  <img src="https://www.northbaybusinessjournal.com/csp/mediapool/sites/nbbj/assets/img/misc/event-registration.png"/>
	</div>
	<div class="eventbox">
	  <!--
	  -->
	  <script type="text/javascript" src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme"></script>
	  <script type="text/javascript">
	  // with a loop for each CalendarWiz instance in a document
	  var listwrap, listht, i, newlistht, wrapht, wizlist;
	  listwrap = document.querySelectorAll("[id^='cwwrapper']");
	  listht = document.querySelectorAll("[id^='cwucelist']");
	  for (i = 0; i < listwrap.length; i++) {
		  wrapht = document.getElementById(listwrap[i].id);
		  wrapht.style.height = "";
		  wizlist = document.getElementById(listht[i].id);
		  wizlist.style.height = "";
		  wizlist.style.overflow = "";
		  wizlist.style.overflowX = "";
		  newlistht = wizlist.offsetHeight;
		  wrapht.style.height = newlistht + "px";
		  wizlist.style.height = newlistht + "px";
	  }
	  </script>
	</div>
	

	<section class="in-house-ad">
		<div id='ad300x100pos1' style="margin-left:1px;">
		</div>
	</section>
	
	<section class="cube-ad" style="border-top: none; margin-top: 0; width: 300px;">
		<div id='ad300x250pos1d' style="margin-left:1px;">
		</div>
	</section>

	<!--
	<div id="ad_taboola_r" style="width: 300px; margin: 20px 0;"></div>
	-->
	
	
</div>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block1.csp, refresh(1), e:.001504 -->

		  </section>
		 <!-- Article View -->	
	  </section>  

	  	
		<section class="leaderboard-box hide-mobile">
			<section class="leaderboard-ad hide-mobile" style="height: auto; min-height: 90px;">
				
				<div id='ad728x90pos1' style="height: auto; min-height: 90px; margin:auto;">
				</div>
			</section>
		</section>
		<section class="cube-box hide-pc hide-tablet" style="margin-left: calc((100% - 300px) / 2);">
			<section class="cube-ad hide-pc hide-tablet" style="margin: 20px 0;">
				
				<div id='ad300x250pos1y'>
				</div>
			</section>
		</section>
	  

	 <!-------------------- END BLOCK CODE ---------------------------->

	

  

  <div class="article-end"></div>
   

  <div class="left-side">
  
	<!-- EVENT WIDGET -- >
	  
	<div class="hide-pc" style="margin:15px 0;">
	  <div style="background-color:#aac; height:100px; text-align:center; width:100%">
  	    <img src="https://www.northbaybusinessjournal.com/csp/mediapool/sites/nbbj/assets/img/misc/event-registration.png" />
	  </div>
	  <div>
	  <script type="text/javascript" src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme"></script>
	  </div>
	</div>	  
	-->
	
	<!-- MOST READ WIDGET -- >
	<dti:file:include base = "site" file="/shared/assets/csp/includes/getMostPopular2016.nbbj.csp" maxage="#(gLongCacheTime)#" extradata="#(gSection.name)#">
	-->
  </div>
  <div class="right-side"></div>
  
  
	<section class="n-block-container">
	
	  <!-- disqus turned on -->
			
		  <div class="comments-container">
			  <!-- DISQUS COMMENTS -->
			  <div id="disqus_toggle">
				  <a href="javascript:showDisqus2016()"><img src="https://img.pressdemocrat.com/site/comments_show.png"></a>
			  </div>
			  <div id="disqus_thread" style="display:none; margin: 15px;"></div>
			  <!-- END DISQUS COMMENTS -->
		  </div>

	  
	
		
		
			
		  <section id="ad_taboola" class="taboola-ads" style="width: 80%; margin: 20px auto;">
		  </section>
		  
	</section>
  

</section> <!-- .container -->

<!-- FOOTER / NAV -->

<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2016.csp -->
<!-- Footer v3.00 -->

	<!-- section --  -->

	

<!-- FOOTER -->

 <footer class="footer">
    <div class="n-block-container">
        <div class="footer-top-bar">
            <div class="footer-logo-box">
                <img class="footer-logo" src="https://img.northbaybusinessjournal.com/logo/nbbj_logo_sm.png"/>
            </div>
            <ul class="footer-section-nav hide-mobile hide-tablet">
				<li><a href="https://www.northbaybusinessjournal.com/news/">News</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/northbay/">NorthBay</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/wine/">Wine Industry</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/topics/?t=nbbj_leads">Leads & Research</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/opinion/">Opinion</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/topics/?t=nbbj_resources">Resources</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/events">Events</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/contact/">Contact</a></li>
            </ul>
        </div>
        <div class="footer-main-box">
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Find it Fast
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/news/banking/">Banking and Finance</a></li>
						<li><a href="/news/construction/">Construction</a></li>
						<li><a href="/news/employment/">Employment</a></li>
						<li><a href="/news/government/">Government</a></li>
						<li><a href="/news/healthcare/">Health Care</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Other Sections
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/news/hospitality/">Hospitality</a></li>
						<li><a href="/news/insurance/">Insurance</a></li>
						<li><a href="/news/nonprofits/">Nonprofits</a></li>
						<li><a href="/news/realestate/">Real Estate</a></li>
						<li><a href="/news/technology/">Technology</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container tablet-border">
                <div class="quarter-container-title">
                    Contact + Help
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/subscribe">Subscribe to the Journal</a></li>
						<li><a href="/contact#contact-advertising">Advertise</a></li>
						<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
						<li><a href="/contact#contact-editorial">Editorial Department</a></li>
                        <li><a href="http://www.sonomamediainvestments.com/privacy">Privacy Policy</a></li>
						<li><a href="/contact#faq">Frequently asked questions</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container">
                <div class="quarter-container-title">
                    Subscribers
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="/contact">Contact Us</a></li>
                        <li><a href="/events">Events</a></li>
						<li><a href="/topics/?t=nbbj_leads">Business Leads</a></li>
						<li><a href="http://lists.northbaybusinessjournal.com">Latest Research</a></li>
						<li><a href="http://northbaybusinessjournal.ca.newsmemory.com/?special=Book+of+Lists&date=20180115">Book of Lists</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>

  <section class="mobile-adhesion-ad hide-tablet hide-pc">
    <div id='ad320x50pos1' style="width:320px; height:50px; margin-left:1px;">
    </div>
  </section>
  
<!-- Tracking codes, lots and lots of tracking codes -->

<!-- Quantcast Tag
<script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
	qacct:"p-qBYyvKf3MMuuQ"
  });
</script>

<noscript>
  <div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- RadiumOne code begin
<script type="text/javascript">
  document.write('<img src="'+("https:"==document.location.protocol?"https:":"http:")+"//rs.gwallet.com/r1/pixel/x22250"+"r"+Math.round(1E7*Math.random())+'" width="1" height="1" border="0" alt=""/>');
</script>
<noscript>
  <img src="https://rs.gwallet.com/r1/pixel/x22250"/>
</noscript>
<!-- RadiumOne code end -->	


<!-- Chartbeat code setup -->


<!-- gtest v1.57 -->
<!-- section -- NorthBay -->
<!-- byline -- <p>Redwood Credit Union</p> -->
<!-- author --   -->



<!-- Chartbeat tracking code begin -->
<script type='text/javascript'>

	// GB 7-23 code to remove bogus author from sectionfront pages
	var theURL = window.location.href
	var isArticle = theURL.indexOf("-181")	

	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 60036;
	_sf_async_config.domain = 'northbaybusinessjournal.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'NorthBay';

	// GB 7-23 code to remove bogus author from sectionfront pages
	if(isArticle > 0)  
		_sf_async_config.authors = '';   
	else
		_sf_async_config.authors = 'sectionfront';   
	
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		 loadChartbeat : function() { oldonload();	loadChartbeat(); console.log("Chartbeat window.onload finished"); };
	})();
</script>
<!-- Chartbeat tracking code end -->

<!-- LinkedIn tracking code begin -->
<script type="text/javascript"> _linkedin_partner_id = "411674"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> </noscript>
<!-- LinkedIn tracking code end -->

<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

  
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2016.csp, e:.000163 -->


<!-- SPEEDBUMP / PAYWALL GRAPHICS -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp -->
<div id="speedbump" class="hide-speedbump">
  <div class="speedbump hide-mobile">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="//img.pressdemocrat.com/meter/speedbump.jpg"/>
	  </div>
  </div>
  
  <div class="speedbump-mobile hide-tablet hide-pc">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="//img.pressdemocrat.com/meter/speedbump-mobile.jpg"/>
	  </div>
  </div>
</div>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp, cache(10), e:.000217 -->


<!-- cph: json object used to populate similar stories at end of gallery -->
<script type='text/javascript'>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</script>

<!-- cph: leave at bottom to cleanup after shortcode script -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp -->


	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp, e:.000082 -->


<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->
<!--/fi:/csp/mediapool/sites/NBBJ/templates/stories/full/FullStory2016.csp, e:.030108 -->

		
		
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMatherTag.csp -->



 
	
  




<script language="javascript">
var matherData = {
	version : "1.12",
	cms: "NCS-publisher-2017.2",
	articleID : "9642048",  // CMSid
	articlePublishTime : "2019-05-28 06:31:00Z",  // PubDate, 2017-10-06 06:31:41Z
	articleUpdateTime : "2019-05-28 07:05:00Z",  // Last Update, 2017-10-06 06:31:41Z
	author : "",  // byline | author
	articleSource : "North Bay Business Journal",  // Agency that created the article
	articleType : "article",  // type of article (blog, editorial, etc)
	hierarchy : "north bay|napa county",  // Parent section of this article
	section : "north bay",  // Section of this page
	categories : "north bay",  // list of categories: sports, sports/local, Santa Rosa
	email : "",  // user's email address
	userId : "",  // user ID
	mediaType : "",  // assets on page (video, gallery, etc)
	premium : "0",  // Premium content? 
	metered : "1",  // metered?   2|5  or   1 = yes
	pageType : "article",  // type of page (section, article, homepage)
	publicationName : "The North Bay Business Journal",  // Pub name
	pageNumber : "",  // Page num in pub (A5)
	paragraphCount : "8",  // graf count
	characterCount : "2734",  // Character Count
	wordCount : "432"  // word count
};
</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMatherTag.csp, e:.000609 -->

	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1794416684';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
  </html>
	<!--
Elapsed:.061976
Globals:32542
Lines:213435
-->