



 
<!-- hay! -->

<!DOCTYPE html>



<!-- story start -->




	



<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp, e:.000131 -->






<!-- SonomaCounty-->


  <html>
	<head>
		
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2016.csp -->

	



	










<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp, e:.000348 -->


<title>237-townhouse Santa Rosa project in Fountaingrove cleared for construction</title> 
<meta name="description" content="Construction of the 237-unit Round Barn Village project in Santa Rosa is expected to begin in April. Homes will be priced in the $600,000 range."/>
<meta name="msvalidate.01" content="9E66801B649686495190ABE3DA8985E7"/>
<meta name="story version" content="2016"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9199475-181/round-barn-village-santa-rosa-construction">
<meta name="referrer" content="unsafe-url">

	


	

<script>
  var pageType="article"
</script> 
 
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/georgep.unified.css?v=20180821">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/owl.carousel.css">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/normalize.css">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/georgeb.css">
<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/animate.css">


	<link rel="stylesheet" href="//code.northbaybusinessjournal.com/shared/css/cph.unified.css?v=20180821">
	<link rel="stylesheet" href="//code.northbaybusinessjournal.com/shared/css/cph.story.css?v=20180821">


<link rel="stylesheet" href="//code.northbaybusinessjournal.com/css/print.css" media="print">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="//code.northbaybusinessjournal.com/js/jquery.onAppear.js"></script>
<script src="//code.northbaybusinessjournal.com/js/owl.carousel.js"></script>
<script src="//code.northbaybusinessjournal.com/js/georgeb.20180613.js"></script>
<script src="//code.northbaybusinessjournal.com/js/nbbj.utility.js"></script>    
<script src="//code.northbaybusinessjournal.com/js/checkmeter2016.js"></script> 
<script src="//code.northbaybusinessjournal.com/js/georgep.unified.js?v=20180821"></script>



	<script src="//code.northbaybusinessjournal.com/shared/js/cph.unified.js?v=20180821"></script>
	<script src="//code.northbaybusinessjournal.com/shared/js/cph.story.js?v=20180821"></script>


<!-- START: Chartbeat tracking (keep in <head> after canonical URL defined) -->

<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 60036;
		_sf_async_config.domain = 'northbaybusinessjournal.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.flickerControl = false;
		_sf_async_config.sections = 'northbay';
		_sf_async_config.authors = 'will schmitt';
		//_sf_async_config.noCookies = true; // to be used if user says no to cookies
		
		// TO TRACK ENGAGEMENT BY SUBSCRIBER TYPE
		var _cbq = window._cbq = (window._cbq || []);
		_cbq.push(['_acct', 'anon']); // anon, lgdin, paid
		/** CONFIGURATION END **/		
	})();
</script>
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- END: Chartbeat tracking -->

<script type="text/javascript">
	var disqus_config = function () {
		this.page.url = 'http://www.northbaybusinessjournal.com/northbay/sonomacounty/9199475-181/round-barn-village-santa-rosa-construction';
		this.page.identifier = 9199475;
	}
</script>


<!-- <script type="text/javascript" src="//sonomamediainvestments-d.openx.net/w/1.0/jstag?nc=94238257-SonomaMediaRON"></script> -->
  

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/returnHeadline.csp -->



	
 
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/returnHeadline.csp, e:.000222 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/returnTextWordLimit.csp -->




	





<!--Marker-->
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/returnTextWordLimit.csp, e:.000234 -->


  

    	

    	

    <!-- pos = 2-->

  
<!--storyHead -->
  
  

   
	
    


    <!--  Generate data for the Boom train tags -->
	
     
	  
     
	  
    

	<!--// Booomtrain tags -->
	<meta property="bt:type" content="article_nbbj">
	<meta property="bt:id" content="999999"> 
	<meta property="bt:modDate" content="2019-01-22T10:36:29-08:00"> 
	<meta property="bt:keywords" content="BARN, BOARD, CONSTRUCTION, DESIGN, DEVELOPMENT, FOUNTAINGROVE, PROJECT, ROSA, SANTA, VENTURES, nbbj_digest, 2017_fires, nbbj_construction, nbbj_sonoma"> 
	<meta property="bt:isBlacklisted" content="false"> 
	<meta property="bt:image" content="https://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=EEfaRGUwgbco2sOvwSN3X8$daE2N3K4ZzOUsqbU5sYuy5IkWh8wCsjJpC7HorLl2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
	<meta property="bt:category" content="NorthBaySonomaCounty"> 

	<!--// Twitter Card Tags -->
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@NBBJ"/>
	<meta name="twitter:title" content="Fountaingrove townhouse development approved for area prone to wildfires"/>
	<meta name="twitter:description" content="Construction of the 237-unit Round Barn Village project in Santa Rosa is expected to begin in April. Homes will be priced in the $600,000 range."/>
	<!-- create a tag for the first image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesTwit.csp -->
<!-- Twit image v2.00 -->


	<meta name="twitter:image" content="https://www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=kB9BXmVhFGTDPxFVMtkUTs$daE2N3K4ZzOUsqbU5sYuZJ$mvjvzVKmwHgKLZY6$MWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesTwit.csp, cache(10), e:.000305 -->


	<!--// Facebook Open Graphs -->
	<meta property="fb:app_id" content="175505928793"/> 
	<meta property="article:publisher" content="https://www.facebook.com/NorthBayBusinessJournal"/>
	<meta property="og:site_name" content="The North Bay Business Journal"/>
	<meta property="og:url" content="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9199475-181/round-barn-village-santa-rosa-construction"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Fountaingrove townhouse development approved for area prone to wildfires"/>
	<meta property="og:description" content="Construction of the 237-unit Round Barn Village project in Santa Rosa is expected to begin in April. Homes will be priced in the $600,000 range."/>
	

	
	<!--// Facebook Open Graphs article: type -->
	<meta property="article:published_time" content="2019-01-22T18:31:00+0000"/>
	<meta property="article:modified_time" content="2019-01-22T18:31:00+0000"/>		
	<meta property="article:section" content="NorthBay"/>
	<meta property='article:tag' content='barn'><meta property='article:tag' content='board'><meta property='article:tag' content='construction'><meta property='article:tag' content='design'><meta property='article:tag' content='development'><meta property='article:tag' content='fountaingrove'><meta property='article:tag' content='project'><meta property='article:tag' content='rosa'><meta property='article:tag' content='santa'><meta property='article:tag' content='ventures'><meta property='article:tag' content='nbbj_digest'><meta property='article:tag' content='2017_fires'><meta property='article:tag' content='nbbj_construction'><meta property='article:tag' content='nbbj_sonoma'>
	
	<!--// Required for BlueConic -->
	<meta name="section" content="NorthBay"/>
	
		<meta name="sub-section" content="NorthBay SonomaCounty"/>
			
	<meta name="keywords" content="barn, board, construction, design, development, fountaingrove, project, rosa, santa, ventures, nbbj_digest, 2017_fires, nbbj_construction, nbbj_sonoma"/>
	
	<!-- create a meta tag for each attached image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp -->

<!-- OG image v3.00 -->




 
	
	 
	   
		  <meta property="og:image" content="//www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=kB9BXmVhFGTDPxFVMtkUTs$daE2N3K4ZzOUsqbU5sYuZJ$mvjvzVKmwHgKLZY6$MWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="518"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="//www.northbaybusinessjournal.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=WbWcU6Gg6BxNr8tzr2Gsw8$daE2N3K4ZzOUsqbU5sYueGkYH2fZy6f4sxkB$jvJYWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="533"/> 
		  
	  
	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp, cache(10), e:.000212 -->



	<!-- Chartbeat tracking -->
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>	

	<!-- BlueConic tracking -->
	<script src="//cdn.blueconic.net/smi.js" async></script>
	
	<!--  Mather tracking -->
	<script type="text/javascript">
	(function(cid,mkt,config,domain) {
	  var ml = document.createElement('script');
	  var s = document.getElementsByTagName('script')[0] || document.head;
	  var cb;
	
	  try {
		if (!(cb = localStorage._matherVer)) {
		  throw false;
		}
	  } catch (e) {
		cb = Math.round(new Date() / 1.0368e9);
	  }
	
	  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
	  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
	  s.parentNode.insertBefore(ml, s);
	})('ma16916','901956900','');
	</script>
	
			
<!--//page tracking -->
    <script type="text/javascript">
      var _gaq = _gaq || [];
	  
	  // NBBJ Desktop
      _gaq.push(['_setAccount', 'UA-36597968-1']);
      _gaq.push(['_trackPageview']);
	  
	  // Tracker for NBBJ overall traffic
	  _gaq.push(['_setAccount', 'UA-55294625-1']);
	  _gaq.push(['_trackPageview']);
	  
	  // Tracker for all SMI properties
	  _gaq.push(['_setAccount', 'UA-44780506-1']);
	  _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>			
			
<!-- //google ad -->
<script type="text/javascript"> 
   var googletag = googletag || {}; 
   googletag.cmd = googletag.cmd || []; 
   (function() { 
     var gads = document.createElement("script"); 
    gads.async = true; 
     gads.type = "text/javascript"; 
     var useSSL = "https:" == document.location.protocol; 
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; 
     var node =document.getElementsByTagName("script")[0]; 
     node.parentNode.insertBefore(gads, node); 
    })(); 
	
	var leaderboardAdPtr;
	var cubeAdPtr;	
	var houseAdPtr;
	var mobileAdPtr;
 </script> 

<!--//google add fallback -->
<script type="text/javascript"> 
  googletag.cmd.push(function() { 
    googletag.pubads().set("adsense_background_color", "FFFFFF"); 
  }); 
 </script> 
    
	
<!-- #(gSection.FullName)# -->
	


<script type='text/javascript'>
	var adSection = "industrynews/construction";
</script>


<!-- // begin google ad definitions -->

    <script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.pubads().enableAsyncRendering();

		googletag.defineSlot('/94238257/nbbj/industrynews/construction', [1, 1], 'ad1x1_wallpaper').setTargeting('position',['wallpaper']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest(false);
		googletag.pubads().collapseEmptyDivs(true);
		googletag.enableServices();
		});
    </script>

<!--//end google definitions -->

<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--
-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nytrng-pressdemocrat/loader.js');
</script>

<!--// Boomtrain tracker -->
<script src="https://cdn.boomtrain.com/analyticstrain/sonoma-media-investments/analyticstrain.min.js"></script>

<!-- LiveConnectTag for advertisers -->
<script type="text/javascript" src="//b-code.liadm.com/a-017m.min.js" async="true" charset="utf-8"></script>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/headfiles/storyHead2016.csp, cache(1), e:.000347 -->

		<!-- CMS ID = 9199475-->
	</head>
	<body>
		
			<script src="https://code.northbaybusinessjournal.com/js/ads.js"></script>
		
		
		  
<!-- fi:/csp/mediapool/sites/NBBJ/templates/stories/full/FullStory2016.csp -->

















  <div class="progress-bar"></div>

  <div class="next-article hide-mobile hide-tablet">
	  <div class="next-article-text">Next Article</div>
	  <div class="next-article-arrow">
		  <i class="fa fa-arrow-right fa-inverse"></i>
	  </div>
  </div>

		
		
<!-- HEADER / NAV -->
  
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/homeHeader2016a.csp -->
<div class="invisible-click-overlay">
</div>

<div class="arrow-box hidden">
	<div class="search-bar">
	  <form action="https://www.northbaybusinessjournal.com/search" method="get">


		<input type="text" placeholder="press enter to search" onblur="if(this.value==&#39;&#39;){this.value=&#39;Search&#39;;}" onfocus="if(this.value==&#39;Search&#39;){this.value =&#39;&#39;;}" id="search-terms" size="27" value="Search" name="q">
	  </form>
	</div>
</div>

<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a href="http://e.northbaybusinessjournal.com/">e-Edition</a></li>
			<li><a class="hide-pc" href="https://www.northbaybusinessjournal.com/subscribe/">Subscribe</a></li>
		</ul>
	</div>
</div>

<!-- BEGIN NEW NAV -->

<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2016a.csp -->
<section class="overlay overlay-closed">
	s
</section>

<section class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
		
	</section>

      <form action="/search" method="get" _lpchecked="1">


        <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
      </form>	<ul class="categories">

		<li>
			<a href="/">Home</a>
		</li>
		<li>
			<a>News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/news/accounting/">Accounting</a></li>
				<li><a href="/news/banking/">Banking & Finance</a></li>
				<li><a href="/news/construction/">Construction</a></li>
				<li><a href="/news/employment/">Employment</a></li>
				<li><a href="/news/healthcare/">Health Care</a></li>
				<li><a href="/news/hospitality/">Hospitality</a></li>
				<li><a href="/news/law/">Law</a></li>
				<li><a href="/news/nonprofits/">Nonprofits</a></li>
				<li><a href="/news/realestate/">Real Estate</a></li>
				<li><a href="/news/technology/">Technology</a></li>
				<li><a href="/news/wine/">Wine Industry</a></li>
			</ul>
		</li>
		
		<li>
		<!--	<li><a href="/news/wine/">Wine Industry</a></li>-->
			<a href="/news/wine/">Wine Industry</a>
		</li>
		
		<li>
			 <a href="/news/construction/">Construction</a> 
		</li>

		<li>
			 <a href="/news/employment/">Employment</a> 
		</li>

		<li>
			<a href="/news/banking/">Banking & Finance</a>
		</li>
		
		<li>
			<a href="/opinion/">Opinion</a>
		</li>
		<li>
			<a href="/events/">Events</a>
		</li>
		
		<li>
			<a>More North Bay</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/northbay/lake/">Lake County</a></li>
				<li><a href="/northbay/marin/">Marin County</a></li>
				<li><a href="/northbay/mendocino/">Mendocino County</a></li>
				<li><a href="/northbay/napa/">Napa County</a></li>
				<li><a href="/northbay/solano/">Solano County</a></li>
				<li><a href="/northbay/sonoma/">Sonoma County</a></li>
			</ul>
		</li>
		<li>
			<a>Contact</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="/contact">Address and phone</a></li>
				<li><a href="/subscribe">Subscribe to the Journal</a></li>
				<li><a href="/contact#contact-advertising">Advertise</a></li>
				<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
				<li><a href="/contact#contact-editorial">Editorial Department</a></li>
				<li><a href="/contact#faq">Frequently asked questions</a></li>
			</ul>
		</li>
	</ul>
</section>		
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/nav2016a.csp, refresh(10), e:.00187 -->


<section class="top-nav fade-nav" style="background-image:url('https://img.northbaybusinessjournal.com/logo/nbbj30.sm.png');">


  <div class="hamburger">
      <i class="fa fa-search fa-border fa-inverse hide-mobile hide-tablet"></i>
          <form class="hide-search hide-mobile hide-tablet" action="/search" method="get" _lpchecked="1">


           <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
          </form>
      <i class="fa fa-bars fa-border fa-inverse"></i>
      <div class="sections-text hide-mobile hide-tablet">Sections</div>
  </div>
  <div class="hide-pc" style="flex:80%;height:50px">
  <a style="flex:100%;height:50px" href="https://www.northbaybusinessjournal.com">
	<div style="flex:100%;height:50px">
	</div>
  </a> 
  </div> 

  <a class="hide-mobile hide-tablet" href="https://www.northbaybusinessjournal.com">
	<img src="https://img.northbaybusinessjournal.com/logo/nbbj30.sm.png"/>
  </a>
  <div class="section-front-links hide-mobile hide-tablet hide-pc">
	<a href="https://www.northbaybusinessjournal.com/news/">News</a>
<!--	
	<a href="https://www.northbaybusinessjournal.com/news/northbay/">NorthBay</a>
-->	
	<a href="https://www.northbaybusinessjournal.com/news/wine/">Wine Industry</a>
	<a href="https://www.northbaybusinessjournal.com/opinion/">Opinion</a>
	<a href="https://www.northbaybusinessjournal.com/events">Events</a>
  </div>
  <div class="subscribe hide-mobile hide-tablet">
	<a href="https://www.northbaybusinessjournal.com/subscribe/">Subscribe</a>
  </div>
  <div class="settings-icon"><i class="fa fa-cog"></i></div>
  
</section>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/homeHeader2016a.csp, cache(10), e:.000185 -->



<!-- ARTICLE CONTAINTER -->
<section class="container">
  
  <!-- Before we begin, figure out how many blocks of text we have -->
  
  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp, e:.000071 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp -->
<!-- Count Related Stories -->

		  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp, e:.000215 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp -->

		  

			  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp, e:.000183 -->








	
	
		
			<!-- Text -->
			
			<!-- AUTOMATIC HYPERLINKING  
			#[ set storyText = ##class(csp.shared.assets.csp.utils.hyperlinkmethod).autoHyperlink(storyText) ]#
			-->
			
		
		
		

	




<script>
	console.log("Count Text Blocks");
	console.log("Total Lines: 0");
	console.log("Last block line count: 42");
</script>
	
	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp, e:.005113 -->

  
  <script>
	  console.log( "FullStory2016: ");
	  console.log( "galleryView = 0" );
	  console.log( "numGraphs = 12" );
	  console.log( "hasFactBox = TRUE" );
	  console.log( "numRelatedLinks = 0" );
	  console.log( "numTextBlocks = 1" );
	  console.log( "longLastBlock = NO" );
  </script>
  
  
  
  
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000176 -->


	  <!-------------------------- BLOCK 1 ------------------------------>
	  
	  <section class="top-block-container">
	  
		
		  <!-- TSM BOX -->
		  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.nbbj.csp -->
	<section class="thumbnail-container">

<!-- TSM SLIDES NBBJ 2016 v1.20 --> 



 
  
  


<!--
gbtest - from the Database: 
categoryName= IndustryNews
subCategoryName= Retail
-->


		
		  <div id="tsm0" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/industrynews/technology/9199451-181/cashierless-grocery-retail-technology?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.001553 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=8JuGxXsT9k9vOu44W2h1Ks$daE2N3K4ZzOUsqbU5sYsqECoZRmzsc5LsDOHGFMm7WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Amazon Go attracts a host of cashierless imitators
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000306 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000092 -->

		  </div>
		

		

		
		  <div id="tsm1" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/industrynews/retail/9199453-181/starbucks-retail-delivery?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000866 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=5FrR6_l7pb_1pM1TYp4a2M$daE2N3K4ZzOUsqbU5sYu6IPVxvoNBn4h$W2A_p4r4WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Starbucks rolls out delivery

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000254 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.00009 -->

		  </div>
		

		

		
		  <div id="tsm2" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9153398-181/north-bay-business-news?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.00126 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=Dpfr3ACD2brVHpxjm$jKgc$daE2N3K4ZzOUsqbU5sYsUTq2nHtinALXdexdBh5nKWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	North Bay business briefs: Empire College, Patisserie Angelica and more

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000269 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000092 -->

		  </div>
		

		

		
		  <div id="tsm3" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9182551-181/gymboree-bankruptcy-retail?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000812 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=y3W1EA774$oLWSaBz83JOs$daE2N3K4ZzOUsqbU5sYue0lemnlbgDOV2xr9llJauWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Gymboree to close all stores

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000261 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000109 -->

		  </div>
		

		

		
		  <div id="tsm4" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/marincounty/9156717-181/restoration-hardware-retail-marin?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000852 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=508Q6VIfgjtTcjQMgXauhM$daE2N3K4ZzOUsqbU5sYspW$rKJMCzxC1HhA$JLNoCWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	RH enters 2019 at top speed

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000254 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.00009 -->

		  </div>
		

		

		
		  <div id="tsm5" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9178580-181/nordstrom-slower-sales?ref=tsm" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.nbbj.csp, e:.000775 -->

				  <div class="photo">
				  
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=sYzlwNx9_yFGuM223uvAXc$daE2N3K4ZzOUsqbU5sYsUCOENE9v9TBGzqbrLVzv0WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Nordstrom stock slides on weak holiday sales

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000259 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000091 -->

		  </div>
		

		 
		
</section>		
		  
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.nbbj.csp, cache(10), e:.000198 -->

		
				
		<!-- SLIDING BILLBOARD AD -->
		<section class="billboard-ad">
		  <div id='ad1x1'>
		  </div>
		</section>

		<!-- TOP LEADERBOARD AD -->
		<section class="top-leaderboard-ad hide-mobile">
		  <div id='ad728x90pos0' style="min-height:90px">
		  </div>
		</section>
		  
		

		  <section class="left-right-holder">
			<div class="left-side">
			

			  

				<div class="gallery-and-title-holder">

 					
			
					<!-- GALLERY CAROUSEL -->
					<aside class="main-image-box">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp -->
<!-- Main Image / Carousel -->
	



	
	

		
	<div id="main-image-placeholder">
		<div id="main-image-placeholder-positioner">
			<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=kB9BXmVhFGTDPxFVMtkUTs$daE2N3K4ZzOUsqbU5sYuZJ$mvjvzVKmwHgKLZY6$MWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;amp;CONTENTTYPE=image/jpeg" alt="" style="">
		</div>
	</div>		


<div id="main-owl" class="owl-carousel">	  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic0" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=kB9BXmVhFGTDPxFVMtkUTs$daE2N3K4ZzOUsqbU5sYuZJ$mvjvzVKmwHgKLZY6$MWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(1 of <span class="numSlides"></span>)</b> </span>A map showing the Round Barn Village project in Fountaingrove. (CITY OF SANTA ROSA)</h5>
					</div>
				
					
			</div>
			  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic1" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=WbWcU6Gg6BxNr8tzr2Gsw8$daE2N3K4ZzOUsqbU5sYueGkYH2fZy6f4sxkB$jvJYWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(2 of <span class="numSlides"></span>)</b> </span>Burned vegetation covers the hillsides around the remnants of homes destroyed in the Tubbs fire in the Fountaingrove area of Santa Rosa. Photo taken on Sunday, November 12, 2017. (BETH SCHLANKER/ The Press Democrat) 

</h5>
					</div>
				
					
			</div>
			  
	

	<!------------ Attached Gallery -------------------->
	
	
				
	

</div><!-- #main-owl -->

<!-- Controls -->
<a href="javascript:prevSlidePlease();"><div id="slidePrev" class="slideBtn"><i class="fa fa-angle-left"></i></div></a>
<a href="javascript:nextSlidePlease();"><div id="slideNext" class="slideBtn"><i class="fa fa-angle-right"></i></div></a>

<script type="text/javascript">var numSlides=2;</script>
<script>console.log("getMainCarousel: numSlides = " + numSlides);</script>


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp, cache(10), e:.000177 -->

					</aside>
			
					<!-- HEADLINE -->
					<div class="article-title">
						<h1>
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp -->



  <!-- Check for web story headline -->
      237-townhouse Santa Rosa project in Fountaingrove cleared for construction
	  <script language="javascript">
		  sArtHead = "237-townhouse Santa Rosa project in Fountaingrove cleared for construction"
	  </script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp, e:.000179 -->
</h1>
					</div>
			
				</div>				
	
				
				  <!-- INSERT THE BYLINE -->
				  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.nbbj.csp -->
	

<div class="byline-item">

	<script type="text/javascript">
		var sTitle = encodeURIComponent(document.title);
		var sUrl = encodeURIComponent(window.location.href.split("?")[0].split("#")[0]);
		var sDescription = $('meta[name=description]').attr('content');
		if(!sDescription || sDescription === undefined) {
			sDescription = "";
		} else {
			sDescription = encodeURIComponent(sDescription);
		}
		var sHost = window.location.hostname;
		var sCameFrom = 'The Santa Rosa Press Democrat';
		if(sHost.indexOf('sonomanews') !== -1) {
			sCameFrom = 'The Sonoma Index-Tribune';
		} else if(sHost.indexOf('petaluma360') !== -1) {
			sCameFrom = 'The Petaluma Argus Courier';
		} else if(sHost.indexOf('northbaybusinessjournal') !== -1) {
			sCameFrom = 'The North Bay Business Journal';
		}
		sCameFrom = encodeURIComponent(sCameFrom);		
	</script>
	
	<style type="text/css">
		.pd-social-icon {
			display: inline-block;
			float: none !important;
			height: 32px !important;
			width: 32px !important;
			line-height: 32px !important;
			margin: 0 !important; 
			padding: 0 !important;
			vertical-align: middle;
			text-align: center;
			color: #FFF;
		}
		  
		.pd-social-icon .fa {
			font-size: 22px !important;
			line-height: 32px !important;
		}
	</style>
	
	<!--<div class="share-icons">
		<!--<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + sUrl + '&amp;t=' + sTitle, 'share-facebook', 'width=600,height=700'); return false;" style="background-color:#3b5999;"><i class="fa fa-facebook"></i></a>		
		<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('http://twitter.com/intent/tweet?text=' + sTitle + '&amp;url=' + sUrl, 'share-twitter', 'width=600,height=300'); return false;" style="background-color:#55acee;"><i class="fa fa-twitter"></i></a>
		<a target="_blank" class="pd-social-icon" href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite?mini=true&amp;url=' + sUrl + '&amp;title=' + sTitle + '&amp;summary=' + sDescription + '&amp;source=&amp;ro=false', 'share-linkedin', 'width=600,height=700'); return false;" style="background-color:#0077B5;"><i class="fa fa-linkedin"></i></a>		
		<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;"><i class="fa fa-envelope"></i></a>		
		<csp:if condition="(showPrint = 1)">		
			<script>var pfHeaderImgUrl = 'https://www.pressdemocrat.com/csp/mediapool/sites/pressdemocrat/assets/img/logo/pdlogo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
			<a target="_blank" class="pd-social-icon" href="http://www.printfriendly.com" onclick="window.print();return false;" style="background-color:#4ab3b5;"><i class="fa fa-print"></i></a>			
		</csp:if>
	</div>-->
	
	<div class="share-icons">
		<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
			<a class="pd-social-icon addthis_button_facebook"></a>
			<a class="pd-social-icon addthis_button_twitter"></a>
			<a class="pd-social-icon addthis_button_linkedin"></a>			
			<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;"><i class="fa fa-envelope"></i></a>		
			
		</div>
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
	<script type="text/javascript">
		var addthis_config = addthis_config || {};
		addthis_config.data_track_clickback = false;
	</script>
	

	 
	

	<div class="author">WILL SCHMITT</div>
	
			
						
						<div class="paper-name-and-date"><P CLASS="PD 2015-BYLINES-BYLINE_AFFILIATION">THE PRESS DEMOCRAT | January 22, 2019, 10:31AM </div>
						
			
	
		
	<div class="time-posted"><span id="separator"> | </span>Updated 1 hour ago.</div>
	<div id="pubdate" style="display:none;">01/22/2019</div>							  

	
</div>

<div style="clear:both"></div>
<div id="reprint" style="text-align: right; margin: 5px 0;">
	<a href="#" target="_blank" class="reprint">Order Article Reprint</a>
</div>
<div style="content: ''; display: block; height: 0; clear: both;"></div>

<script language="javascript">

  $(document).ready(function() {
	  $('a.reprint').each(function() {
console.log("Reprint: Starting Reprint Code");
		  var sArtURL, sPubName, sArtTitle, sDate, sURL;
		  sArtURL = document.location.href;
console.log("Reprint: URL = " + sArtURL);
		  sPubName = "North Bay Business Journal";
		  sArtTitle = sArtHead;
console.log("Reprint: Title = " + sArtTitle);
		  sDate = $('#pubdate').text();
		  sURL = '//www.northbaybusinessjournal.com/reprint' + '?field261=' + encodeURIComponent(sArtTitle) + '&field262=' + sDate + '&field260=' + sArtURL;
		  $(this).attr({
			  href: sURL
		  });
	  });
  });
		
</script>	  
	  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.nbbj.csp, e:.000261 -->

				
	
				<div class="article-start"></div>
				<section class="article-text">
				  
				  
					<!-- CHECK FOR FACTBOX -->
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp -->

		  

  


		  



    <div class="fact-box">
		
		<p>This story originally <a href="https://www.pressdemocrat.com/news/9179365-181/santa-rosa-townhouse-project-in" target="_blank">appeared</a> on PressDemocrat.com, also part of the Sonoma Media Investments news network.</p>
<p class="NormalParagraphStyle"> </p>
	</div>


							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp, e:.000322 -->

	  
					<div class="block-1-ad hide-pc">
						<div id='ad300x250pos1b' style="margin-left:1px;">
						</div>
					</div>
	  
					<article>
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000164 -->

					  
					  
					  
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp, e:.00415 -->

					
					  
<!-- numTextBlocks = 1 -->

	  
					  
						  <p class="first-paragraph">The biggest new housing development in a Santa Rosa neighborhood torched by the Tubbs fire in October 2017 has been cleared by city officials to start construction.</p><p>The Santa Rosa Design Review Board on Thursday gave final design approval for the Round Barn Village, a 237-unit townhouse project in the Fountaingrove neighborhood. </p><p>San Francisco developer City Ventures plans to build and sell the three-story, three- to four-bedroom townhomes on a 40-acre tract. They are expected to have price tags in the $600,000 range. Twelve of them will be priced below market levels to make them more affordable. </p><p>Construction is expected to begin in April. Sales would start in the fall, with the first owners expected to move in during the summer of 2020, City Ventures’ development director Charity Wagner said Friday.</p><div class="embedBox"><div id="DTElementID-11630254" class="EmbedCode"><p class="NormalParagraphStyle"> </p></div></div><p>This final go-ahead for the development came almost a year after City Council approved the project. Council members initially hesitated because of concerns about building in a hillside area in the northern part of the city prone to wildfires.</p><div class="ad clear-right"><div id='ad300x250pos1c' style="margin-left:1px;"></div></div><p>The city design board gave preliminary approval to the project in November but asked City Ventures for numerous changes to make the Round Barn Village more visually appealing. Specifically, board members asked the developer for: a detailed landscape plan; a depiction of the project’s swimming pool and other amenities; simpler architecture on some building elements; a lighting plan; enhanced paving at crosswalks; and stronger accent colors. </p><div id="digioh"></div><p>City Ventures’ updated proposal, presented last week by Wagner, was met with overwhelming approval from design board members. </p><p>“I’ve been here historically for the entire project, and what was exactly asked of you in the last submittal was really given,” said board vice chair Warren Hedgpeth, praising examples of the proposal’s attention to detail. “This is the most compliant package we have ever seen for what we’ve asked for.”</p><p>Board member Eric Goldschlag said Round Barn Village could provide much-needed housing for employers in Fountaingrove such as Medtronic, which owns the land where the homes will be built.</p><p>A number of nearby properties were hit by the October fires, which destroyed the landmark Fountaingrove Round Barn along with more than 1,500 homes and businesses in Fountaingrove.</p><p>“I’d like to see shovels in the ground as soon as you can,” he told Wagner. </p><p>The Round Barn Village project is City Ventures’ third here, following Fox Hollow and Reserve in Santa Rosa.</p></p></p></p>
					  							  
					
					  <!-- CHECK FOR FACTBOX FOR MOBILE -->
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp -->

		  

  


		  



    <div class="fact-box-mobile">
		
		<p>This story originally <a href="https://www.pressdemocrat.com/news/9179365-181/santa-rosa-townhouse-project-in" target="_blank">appeared</a> on PressDemocrat.com, also part of the Sonoma Media Investments news network.</p>
<p class="NormalParagraphStyle"> </p>
	</div>


							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp, e:.000318 -->


					</article>
				   <!-- if articleView -->
				</section>
				
				
				  <div class="nativo_art"></div>
				
  
			   <!-- if not multimediaView -->
			  
			</div>
			  
			
			  
			
			
<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block1.csp -->
<div class="right-side hide-mobile hide-tablet">

	<section class="cube-ad" style="border-top: none; margin-top: 0; width: 300px;">
		<div id='ad300x250pos1a' style="margin-left:1px;">
		</div>
	</section>

	<!-- MOST READ WIDGET -->
	
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.nbbj.csp -->
<!-- MOST POPULAR 2016 v0.01 -->




	<section class="pc-most-popular-container">
		<div class="pc-most-popular-heading">
			Most Popular Stories
		</div>
		<div class="pc-popular-story-container">


	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9196781-181/flamingo-santa-rosa-new-management?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001409 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=B$8RGhNqmC6fMuJDb0Xmf8$daE2N3K4ZzOUsqbU5sYvGiltp89uOkY5ub2FH5f53WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	New managers of Santa Rosa's Flamingo Hotel plan 'repositioning'

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001097 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000099 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/opinion/9149130-181/opinion-santa-rosa-sonoma-housing-business?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001322 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=SuazZGDUAYsA5ENKOq1Kt8$daE2N3K4ZzOUsqbU5sYtXRXrwe4ukOgC7KoOrmzdpWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Opinion: What kind of city does Santa Rosa want to be?

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000977 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.0001 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9157364-181/north-bay-professionals-news?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001239 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bPGQf2Bax71KmT$vmM6NHM$daE2N3K4ZzOUsqbU5sYtg5c4BD2h8seOk2SKZEWESWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	North Bay professionals news: AUL, EAH Housing and more

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001003 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000096 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9195760-181/santa-rosa-housing-construction?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001239 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=czItE6Larc9c2gUEHjt7yc$daE2N3K4ZzOUsqbU5sYs7opsM1Y7EXP0oSVRdLZbJWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Developer proposes changes to downtown Santa Rosa apartment project

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000997 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000097 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp -->




	
	
	
	
	 
	  
	  


	  <a href="http://www.northbaybusinessjournal.com/northbay/sonomacounty/9195768-181/sonoma-wine-tasting-marketing-law?ref=most" >	
	   <!-- v2.05g NBBJ </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.nbbj.csp, e:.001237 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.northbaybusinessjournal.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=V6$Ut0QHWHPGjL1AxY2h9s$daE2N3K4ZzOUsqbU5sYsM7fFWDD1rXcTrksvnMeotWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Sonoma decides it has too many downtown wine-tasting rooms

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000983 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000099 -->

			</div>
			
		
	  

  
			
		</div>
	</section>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.nbbj.csp, cache(10), e:.000259 -->

	
	<!-- END MOST READ WIDGET -->
	
	<section class="top-half-page-ad" style="border-top: 1px solid #ccc; margin-top: 15px; padding-top: 15px; width: 300px;">
		<div id='ad300x600pos1' style="margin-left:1px;">
		</div>
	</section>
	
	<div class="spacer" style="height:20px; margin-bottom:20px; border-bottom:1px solid #CCC;"></div>
	
  
	<!-- EVENT WIDGET -->
	  
	  <img src="https://www.northbaybusinessjournal.com/csp/mediapool/sites/nbbj/assets/img/misc/event-registration.png"/>
	  <div>
	  <script type="text/javascript" src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme"></script>
	  </div>
  
	

	<section class="in-house-ad">
		<div id='ad300x100pos1' style="margin-left:1px;">
		</div>
	</section>
	
	<section class="cube-ad" style="border-top: none; margin-top: 0; width: 300px;">
		<div id='ad300x250pos1d' style="margin-left:1px;">
		</div>
	</section>

	<!--
	<div id="ad_taboola_r" style="width: 300px; margin: 20px 0;"></div>
	-->
	
	
</div>
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/rightRail2016block1.csp, cache(1), e:.000199 -->

		  </section>
		 <!-- Article View -->	
	  </section>  

	  	
		<section class="leaderboard-box hide-mobile">
			<section class="leaderboard-ad hide-mobile">
				
				<div id='ad728x90pos1' style="height:90px; margin:auto;">
				</div>
			</section>
		</section>
		<section class="cube-box hide-pc hide-tablet" style="margin-left: calc((100% - 300px) / 2);">
			<section class="cube-ad hide-pc hide-tablet" style="margin: 20px 0;">
				
				<div id='ad300x250pos1y'>
				</div>
			</section>
		</section>
	  

	 <!-------------------- END BLOCK CODE ---------------------------->

	

  

  <div class="article-end"></div>
   

  <div class="left-side">
  
	<!-- EVENT WIDGET -- >
	  
	<div class="hide-pc" style="margin:15px 0;">
	  <div style="background-color:#aac; height:100px; text-align:center; width:100%">
  	    <img src="https://www.northbaybusinessjournal.com/csp/mediapool/sites/nbbj/assets/img/misc/event-registration.png" />
	  </div>
	  <div>
	  <script type="text/javascript" src="https://www.calendarwiz.com/calendars/ucfeeder.php?crd=nbbj&theme=Master%20Theme"></script>
	  </div>
	</div>	  
	-->
	
	<!-- MOST READ WIDGET -- >
	<dti:file:include base = "site" file="/shared/assets/csp/includes/getMostPopular2016.nbbj.csp" maxage="#(gLongCacheTime)#" extradata="#(gSection.name)#">
	-->
  </div>
  <div class="right-side"></div>
  
  
	<section class="n-block-container">
	
	  <!-- disqus turned on -->
			
		  <div class="comments-container">
			  <!-- DISQUS COMMENTS -->
			  <div id="disqus_toggle">
				  <a href="javascript:showDisqus2016()"><img src="https://img.pressdemocrat.com/site/comments_show.png"></a>
			  </div>
			  <div id="disqus_thread" style="display:none; margin: 15px;"></div>
			  <!-- END DISQUS COMMENTS -->
		  </div>

	  
	
		
		
			
		  <section id="ad_taboola" class="taboola-ads" style="width: 80%; margin: 20px auto;">
		  </section>
		  
	</section>
  

</section> <!-- .container -->

<!-- FOOTER / NAV -->

<!-- fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2016.csp -->
<!-- Footer v3.00 -->

	<!-- section --  -->

	

<!-- FOOTER -->

 <footer class="footer">
    <div class="n-block-container">
        <div class="footer-top-bar">
            <div class="footer-logo-box">
                <img class="footer-logo" src="https://img.northbaybusinessjournal.com/logo/nbbj_logo_sm.png"/>
            </div>
            <ul class="footer-section-nav hide-mobile hide-tablet">
				<li><a href="https://www.northbaybusinessjournal.com/news/">News</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/northbay/">NorthBay</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/news/wine/">Wine Industry</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/topics/?t=nbbj_leads">Leads & Research</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/opinion/">Opinion</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/topics/?t=nbbj_resources">Resources</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/events">Events</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/contact/">Contact</a></li>
            </ul>
        </div>
        <div class="footer-main-box">
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Find it Fast
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/news/banking/">Banking and Finance</a></li>
						<li><a href="/news/construction/">Construction</a></li>
						<li><a href="/news/employment/">Employment</a></li>
						<li><a href="/news/government/">Government</a></li>
						<li><a href="/news/healthcare/">Health Care</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Other Sections
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/news/hospitality/">Hospitality</a></li>
						<li><a href="/news/insurance/">Insurance</a></li>
						<li><a href="/news/nonprofits/">Nonprofits</a></li>
						<li><a href="/news/realestate/">Real Estate</a></li>
						<li><a href="/news/technology/">Technology</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container tablet-border">
                <div class="quarter-container-title">
                    Contact + Help
                </div>
                <div class="quarter-container-list">
                    <ul>
						<li><a href="/subscribe">Subscribe to the Journal</a></li>
						<li><a href="/contact#contact-advertising">Advertise</a></li>
						<li><a href="/multimedia/3709159-181/purchasing-a-copy">Purchase an edition</a></li>
						<li><a href="/contact#contact-editorial">Editorial Department</a></li>
                        <li><a href="http://www.sonomamediainvestments.com/privacy">Privacy Policy</a></li>
						<li><a href="/contact#faq">Frequently asked questions</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container">
                <div class="quarter-container-title">
                    Subscribers
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="/contact">Contact Us</a></li>
                        <li><a href="/events">Events</a></li>
						<li><a href="/topics/?t=nbbj_leads">Business Leads</a></li>
						<li><a href="http://lists.northbaybusinessjournal.com">Latest Research</a></li>
						<li><a href="http://northbaybusinessjournal.ca.newsmemory.com/?special=Book+of+Lists&date=20180115">Book of Lists</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>

  <section class="mobile-adhesion-ad hide-tablet hide-pc">
    <div id='ad320x50pos1' style="width:320px; height:50px; margin-left:1px;">
    </div>
  </section>
  
<!-- Tracking codes, lots and lots of tracking codes -->

<!-- Quantcast Tag
<script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
	qacct:"p-qBYyvKf3MMuuQ"
  });
</script>

<noscript>
  <div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- RadiumOne code begin
<script type="text/javascript">
  document.write('<img src="'+("https:"==document.location.protocol?"https:":"http:")+"//rs.gwallet.com/r1/pixel/x22250"+"r"+Math.round(1E7*Math.random())+'" width="1" height="1" border="0" alt=""/>');
</script>
<noscript>
  <img src="https://rs.gwallet.com/r1/pixel/x22250"/>
</noscript>
<!-- RadiumOne code end -->	


<!-- Chartbeat code setup -->


<!-- gtest v1.57 -->
<!-- section -- NorthBay -->
<!-- byline -- <p class="PD 2015-Bylines-Byline_name">By Will Schmitt</p><p class="PD 2015-Bylines-Byline_affiliation">The press democraT</p> -->
<!-- author --  Will Schmitt -->



<!-- Chartbeat tracking code begin -->
<script type='text/javascript'>

	// GB 7-23 code to remove bogus author from sectionfront pages
	var theURL = window.location.href
	var isArticle = theURL.indexOf("-181")	

	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 60036;
	_sf_async_config.domain = 'sonomanews.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'NorthBay';

	// GB 7-23 code to remove bogus author from sectionfront pages
	if(isArticle > 0)  
		_sf_async_config.authors = 'Will Schmitt';   
	else
		_sf_async_config.authors = 'sectionfront';   
	
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		 loadChartbeat : function() { oldonload();	loadChartbeat(); console.log("Chartbeat window.onload finished"); };
	})();
</script>
<!-- Chartbeat tracking code end -->

<!-- LinkedIn tracking code begin -->
<script type="text/javascript"> _linkedin_partner_id = "411674"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> </noscript>
<!-- LinkedIn tracking code end -->

<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

  
<!--/fi:/csp/mediapool/sites/NBBJ/assets/csp/footer2016.csp, e:.000146 -->


<!-- SPEEDBUMP / PAYWALL GRAPHICS -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp -->
<div id="speedbump" class="hide-speedbump">
  <div class="speedbump hide-mobile">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="//img.pressdemocrat.com/meter/speedbump.jpg"/>
	  </div>
  </div>
  
  <div class="speedbump-mobile hide-tablet hide-pc">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="//img.pressdemocrat.com/meter/speedbump-mobile.jpg"/>
	  </div>
  </div>
</div>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp, cache(10), e:.000183 -->


<!-- cph: json object used to populate similar stories at end of gallery -->
<script type='text/javascript'>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</script>

<!-- cph: leave at bottom to cleanup after shortcode script -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp -->


	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp, e:.000078 -->


<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->
<!--/fi:/csp/mediapool/sites/NBBJ/templates/stories/full/FullStory2016.csp, e:.013697 -->

		
		
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1243372664';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
  </html>
	<!--
Elapsed:.017422
Globals:18791
Lines:95472
-->